www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old November 6th, 2019, 11:25   #1
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default Electrical Question

Not new to the group. Was around several years ago under the name jsw5620 but sold my TDI. Iíve read all of the no start threads. I have the opportunity to buy a 2006 Jetta with 256k miles on the odometer for $450. Car is pretty clean with only the sagging headliner. Car belonged to a guyís wife that traveled and was paid mileage. He bought a new one for her and this one developed the no start. Supposedly he changed the ignition switch. I hooked jumper cables to the car. Interior lights work, radio works, and keyless works. Nothing else. Turn the key and it does nothing. Did find a plug on ignition unhooked and plugged it in and made no difference. I tried the J329 relay but no luck. Appears to not be getting power to it. I can jump terminal 87 and 30 and dash comes alive. I donít have VagCom to read codes. Just curious if this sounds like a simple fix and worth $450. Dealer told the guy it was computer and wanted $1500 to replace everything so he sold it to a mechanic friend of mine for $450. Iím not sure if the switch was changed. The one laying in the floor has no vw markings on it. Anything I can easily try to see if this car has any life left instead of being a lawn ornament if I buy it? Thanks again and itís great to be back!
favors_poppa is offline   Reply With Quote
Old November 6th, 2019, 11:27   #2
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Gear indicator was flashing when J329 was jumped. Not sure if that just because it’s been sitting or what.
favors_poppa is offline   Reply With Quote
Old November 6th, 2019, 11:42   #3
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

https://photos.app.goo.gl/k5tC9v87Ved8SAJw8
favors_poppa is offline   Reply With Quote
Old November 6th, 2019, 16:12   #4
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Wrong forum?
favors_poppa is offline   Reply With Quote
Old November 6th, 2019, 18:47   #5
turbodieseldyke
Veteran Member
 
turbodieseldyke's Avatar
 
Join Date: Jun 2010
Location: Free Mustache Rides
TDI(s): 98 jetta
Fuel Economy: 50
Default

Right forum.

I'd buy it.
turbodieseldyke is offline   Reply With Quote
Old November 7th, 2019, 06:13   #6
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

I guess Iíll take the gamble on it. Hopefully wonít be something major.
favors_poppa is offline   Reply With Quote
Old November 7th, 2019, 20:06   #7
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

https://photos.app.goo.gl/PQCdiNupX373YBP18

https://photos.app.goo.gl/KpMqansf2UvbtAn79

The first one was laying in the floor board, the second one I removed from the ignition. What is the part that goes bad and does the first one even go to this 2006 Jetta?
favors_poppa is offline   Reply With Quote
Old November 8th, 2019, 04:35   #8
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Gonna throw an ignition switch at it and hope for the best
favors_poppa is offline   Reply With Quote
Old November 8th, 2019, 10:53   #9
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

No luck with the switch. It’s like a key isn’t even there. Checked all grounds and they are good. Only thing that will come on is the radio and interior lights. No dash lights, no chimes, nothing. Swapped J329 as well. ����*♂️����*♂️����*♂️
favors_poppa is offline   Reply With Quote
Old November 11th, 2019, 11:47   #10
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Well resolved the issue. Someone pulled the SWCM fuse. Replaced it and now the key won’t come out of the ignition. Car cranks but but no start and no glowplug lights.
favors_poppa is offline   Reply With Quote
Old November 11th, 2019, 15:11   #11
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Relay 100 engine bay fuse box doesn’t seem to be getting the ground signal to energize. Manually energize it and the fans will come on but still no start condition.
favors_poppa is offline   Reply With Quote
Old November 11th, 2019, 18:18   #12
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

No one has one this old anymore? Lol
favors_poppa is offline   Reply With Quote
Old November 11th, 2019, 21:00   #13
turbodieseldyke
Veteran Member
 
turbodieseldyke's Avatar
 
Join Date: Jun 2010
Location: Free Mustache Rides
TDI(s): 98 jetta
Fuel Economy: 50
Default

More like, they haven't had the same problem that you're having, and have no way to help. I have no idea what Relay 100 is.
turbodieseldyke is offline   Reply With Quote
Old November 11th, 2019, 22:45   #14
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

https://photos.app.goo.gl/wLjJn3QafDxRmsJr9
favors_poppa is offline   Reply With Quote
Old November 12th, 2019, 14:25   #15
favors_poppa
Newbie
 
Join Date: Nov 2019
Location: Alabama
TDI(s): 2006 Jetta
Default

Issues resolved. Was missing fuses
favors_poppa is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Question duckey TDI 101 5 July 21st, 2012 06:07
Electrical Question Mr_Deezy VW MKIII-A3/B4 TDIs 1 October 15th, 2011 07:40
Electrical Question AIMENVIRO TDI 101 5 October 19th, 2006 17:15
Electrical question dubburke VW MKIII-A3/B4 TDIs 2 December 21st, 2004 12:31
Electrical question backhoeken VW MKIV-A4 TDIs (VE and PD) 2 May 2nd, 2004 08:16


All times are GMT -7. The time now is 16:33.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.18174 seconds with 11 queries
[Output: 115.07 Kb. compressed to 95.20 Kb. by saving 19.87 Kb. (17.27%)]