www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old October 21st, 2019, 15:35   #1
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default Is this the sound of my clutch dying? (Mediocre vid inside)

03 alh. Standard. 233,000km.

Is this the sound of my clutch dying? Happens around 2200rpm or when taking off in 1st from a dead stop. Also seems to make the sound when I hit dips in the road. What’s going on under there?? Also has a hum at highway speeds too. Sure seems like my clutch all of a sudden died. It’s not slipping horribly. Maybe a tiny bit, but that sound is painful.
https://youtu.be/2SzncEyHmTM
__________________




fouillard13 is offline   Reply With Quote
Old October 21st, 2019, 16:01   #2
eddieleephd
Veteran Member
 
Join Date: May 2012
Location: Asheville, NC
Fuel Economy: 38mix / 47@70-75
Default

I don't know what that noise is. Does it do it consistently at the same rpm in all gears? That would denote a great/trans issue.

It almost sounds like a bracket or shield. Hard to say without riding in it and hearing where it's coming from

Sent from my moto g(7) power using Tapatalk
__________________
'02 1.8t Jetta Wagon Alh w/5spd swap, SB 21#SM DD, bew lift pump, 11mm IP, VNT17, Malone stage4 tune, Stealth pipe, BMW Cyclonic CCV filter, 2.5"cat back st. pipe,Vr6 brakes, 2" lift, Panzer, Bilstein HD, fill tube ectomy, soon to be Bosio DLC 1020's PD_fuel_delivery TDI Search Plug release tool Howto terminal release tools VW/Audi
eddieleephd is offline   Reply With Quote
Old October 21st, 2019, 16:13   #3
FLASH1970
Member
 
Join Date: Mar 2017
Location: Lake Geneva Wisconsin
Default

From my experience, a clutch dying happens when you press the accelerator down, the RPM goes up but the car doesnt accelerate accordingly or at all. Or the car will accelerate and at some point the RPM might slip a few hundred revs (without any changes in how hard the pedal is pushed) then come back down once the clutch fully catches. I'd check to see if something is loose as mentioned above.
__________________
1970 beetle/02 WS6/97 TSi awd/ 92 TSi AWD/99 GSX/09 cobalt ss/92 dr650/01 softail.
01 ALH 415K and counting...
FLASH1970 is offline   Reply With Quote
Old October 21st, 2019, 16:19   #4
csstevej
Veteran Member
Default

I’d check you heat shields ......particular the ones above the cat area.......maybe the star washers let loose.
__________________
2001 golf auto to 5 speed manual swap,G60/VR6 clutch setup,coolant migration mod.
csstevej is offline   Reply With Quote
Old October 21st, 2019, 16:22   #5
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default

yeah its hard to tell in the video. it sure sounds and feels like its something rotating AND grinding. it does it around 2200 rpm and when taking off from a dead stop.


its not consistent and seems to come and go as I mash on the pedal. its not slipping though, I know that feeling and it still pulls decently hard.

I will drive up on stand tomorrow and see if I can see anything there. I do have a beefy metal skid plate but it doesnt sound like somethings loose. its something rotating for sure.

someone else told me its my DMF?
__________________




fouillard13 is offline   Reply With Quote
Old October 21st, 2019, 16:25   #6
csstevej
Veteran Member
Default

That usually sounds like a can with marbles in it when it starts to go...
__________________
2001 golf auto to 5 speed manual swap,G60/VR6 clutch setup,coolant migration mod.
csstevej is offline   Reply With Quote
Old October 21st, 2019, 16:33   #7
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default

damnit. I hope its not something impossible to find and diagnose. ill crawl under there tomorrow and see what I can find I guess. not sure what im looking at/for though.
__________________




fouillard13 is offline   Reply With Quote
Old October 21st, 2019, 16:45   #8
eddieleephd
Veteran Member
 
Join Date: May 2012
Location: Asheville, NC
Fuel Economy: 38mix / 47@70-75
Default

Definitely could be a dual mass flywheel going out.
Mine just got more difficult to shift and then impossible to get into first at a stop. I had to start it in first while pushing in the clutch and then let out. All gears got more difficult and I knew the flywheel was coming apart.

Sent from my moto g(7) power using Tapatalk
__________________
'02 1.8t Jetta Wagon Alh w/5spd swap, SB 21#SM DD, bew lift pump, 11mm IP, VNT17, Malone stage4 tune, Stealth pipe, BMW Cyclonic CCV filter, 2.5"cat back st. pipe,Vr6 brakes, 2" lift, Panzer, Bilstein HD, fill tube ectomy, soon to be Bosio DLC 1020's PD_fuel_delivery TDI Search Plug release tool Howto terminal release tools VW/Audi
eddieleephd is offline   Reply With Quote
Old October 21st, 2019, 16:56   #9
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default

thats good to know, I cant fix it right away so will have to limp it around until I can get the parts and up to my mechanic. I will keep an eye out for it being harder to shift.
__________________




fouillard13 is offline   Reply With Quote
Old October 21st, 2019, 17:28   #10
csstevej
Veteran Member
Default

Up on ramps, crawl under to the cat area an on top of the cat you will see tin above the exhaust.......just tap around and wiggle it.
On mine the star washers that hold it up were rotted out, got some new ones and all is fine.
__________________
2001 golf auto to 5 speed manual swap,G60/VR6 clutch setup,coolant migration mod.
csstevej is offline   Reply With Quote
Old October 22nd, 2019, 22:41   #11
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default

didnt get a chance to get under it today, we got like 120 kmh winds today.




I did drive it... tried to slip the clutch and it doesnt slip. it DOES make the sound when I hit dips and speed bumps so its making me think its not the clutch.

I used to hear a "bzzzt" sound when going fast and hitting dips... but it seems its gotten worse. its now this. I wonder if its a wheel bearing or something? will try to jack it up too and see what I can find but I really have no idea what im doing or looking for.
__________________




fouillard13 is offline   Reply With Quote
Old October 23rd, 2019, 17:59   #12
fouillard13
Veteran Member
 
Join Date: Oct 2012
Location: Pincher Creek, AB
Default

well. I figured it out. took skid plate off to take a look... couldnt see anything other than a serious oil leak coming from somewhere. put the skid place back on and took for a drive... and the sound is gone. so I must have hit a deep rut or a big mud chunk last weekend while driving a gravel road and it dented my skid plate or something and made it rattle.
__________________




fouillard13 is offline   Reply With Quote
Old October 24th, 2019, 11:19   #13
miningman
Veteran Member
 
Join Date: Sep 2007
Location: alberta
TDI(s): 2003 Golf
Default

So you found a serious oil leak and chose to reinstall the skid pan and hope the oil leak fixes itself??? Doesn't sound like you do much preventative maintenance.
miningman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
name this wheel sound (vid inside) fouillard13 TDI 101 7 March 19th, 2019 20:24
Turbo died finally? Vid inside. Please help fouillard13 TDI 101 74 February 28th, 2019 12:04
Turbo screech when boosting *youtube vid inside* Jakeduece VW MKIV-A4 TDIs (VE and PD) 20 April 17th, 2014 05:31
Question for the guru's (vid inside) speedR Ontario 4 April 3rd, 2013 18:19
mk4 howling sound from engine and no boost (vid inside) ThE_gOg TDI 101 3 August 12th, 2008 13:04


All times are GMT -7. The time now is 22:06.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.15092 seconds with 12 queries
[Output: 113.04 Kb. compressed to 94.79 Kb. by saving 18.26 Kb. (16.15%)]