www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old May 25th, 2018, 11:00   #1
MichaelP
Member
 
Join Date: Jul 2008
Location: Happy Valley, OR
Default Smoke at startup, increased oil consumption in ALH

I have a 2000 Jetta ALH 5-speed with 269k miles. It has had a custom Kerma tune since around 130k miles. I recently had an issue with reduced power which turned out to be a bad MAF sensor, but not long after fixing that it started smoking a lot intermittently at start-up (light gray smoke with a burned oil smell) and consuming more oil. I already had a leak from somewhere around the turbo, but it was only losing about 1 qt every 5k miles, but with this sudden smoking it increased to 1.5 qts in 1000 miles. I plan to dig into it this weekend.

After reading a few threads it sounds like valve seals are an unlikely issue (due to the lack of intake vacuum). What else should I be checking? I planned to pull the tubes and check for oil in the turbo and intercooler. Before this I planned to change to a cleaned intake manifold this weekend (and still may do that depending on what I find).
__________________
2000 Jetta TDI, 5-speed, 269k miles, KermaTDI QLoader file, Der Chimera Stage II Clutch.
1995, 96, 97 Ford Powerstrokes, 1992 GMC Typhoon, 1973 Pontiac Trans-Am, 1973 Chevy Blazer with Pontiac 400, 2008 Smart ForTwo, 1974 Chevy Vega street/strip car, 1973 Chevy Vega Super-Gas drag car
MichaelP is offline   Reply With Quote
Old May 25th, 2018, 11:27   #2
steve6
Veteran Member
 
Join Date: May 2010
Location: Beaverton, ON
Default

Quote:
Originally Posted by MichaelP View Post
I have a 2000 Jetta ALH 5-speed with 269k miles. It has had a custom Kerma tune since around 130k miles. I recently had an issue with reduced power which turned out to be a bad MAF sensor, but not long after fixing that it started smoking a lot intermittently at start-up (light gray smoke with a burned oil smell) and consuming more oil. I already had a leak from somewhere around the turbo, but it was only losing about 1 qt every 5k miles, but with this sudden smoking it increased to 1.5 qts in 1000 miles. I plan to dig into it this weekend.

After reading a few threads it sounds like valve seals are an unlikely issue (due to the lack of intake vacuum). What else should I be checking? I planned to pull the tubes and check for oil in the turbo and intercooler. Before this I planned to change to a cleaned intake manifold this weekend (and still may do that depending on what I find).
this is all you really need to do "I planned to pull the tubes and check for oil in the turbo and intercooler." it will most likely contain your answer. 1 qt in 5000 miles is 'normal' or marginal, but 1.5 qts in 1000 miles is too much. Check your intercooler before it sucks in oil and causes a run away.
steve6 is offline   Reply With Quote
Old May 27th, 2018, 07:12   #3
maxmoo
Veteran Member
 
Join Date: Jan 2011
Location: Lakefield, Ontario, Canada
Default

Check for play in your turbo.
maxmoo is offline   Reply With Quote
Old May 27th, 2018, 19:11   #4
ghohouston
Veteran Member
 
ghohouston's Avatar
 
Join Date: Apr 2013
Location: Lewisville, Texas
Fuel Economy: 40 Mpg
Default

If your turbo checks out, it probably is valve stem seals. You can pull the turbo/exhaust manifold and look at the exhaust valves. It will be obvious if one is leaking.
__________________
2001 Silver Jetta Sedan TDI 5 Speed,3" Kerma turbo back straight pipe
Allard EGR Delete
Bosio DLC 764's. 1997 Ford F350 CCLB 7.3 Powerstroke Diesel ZF5, straight piped
ghohouston is offline   Reply With Quote
Old June 1st, 2018, 09:24   #5
MichaelP
Member
 
Join Date: Jul 2008
Location: Happy Valley, OR
Default

Thanks for the input! Intercooler and tubes have a bunch of oil in them, presumably the turbo's oil seals are worn out?

Where is the best place to get a low mileage or rebuilt stock turbo? Isn't the stock one a VNT15? I suppose I would consider an upgrade at this point, but I mostly want to get it back together quickly.
__________________
2000 Jetta TDI, 5-speed, 269k miles, KermaTDI QLoader file, Der Chimera Stage II Clutch.
1995, 96, 97 Ford Powerstrokes, 1992 GMC Typhoon, 1973 Pontiac Trans-Am, 1973 Chevy Blazer with Pontiac 400, 2008 Smart ForTwo, 1974 Chevy Vega street/strip car, 1973 Chevy Vega Super-Gas drag car
MichaelP is offline   Reply With Quote
Old June 1st, 2018, 09:57   #6
flee
Veteran Member
 
Join Date: Sep 2011
Location: Chatsworth, CA
Fuel Economy: 40-ish
Default

You can't go wrong with a new Mahle VNT-15.
I bought one from IDParts a few years back.
__________________
2002 Jetta GLS TDI wagon, 2012 Audi A3 TDI S-Line
flee is offline   Reply With Quote
Old June 1st, 2018, 11:13   #7
BobnOH
not-a-mechanic
 
Join Date: May 2004
Location: central Ohio
Fuel Economy: 50/45/35
Default

Quote:
Originally Posted by MichaelP View Post
Thanks for the input! Intercooler and tubes have a bunch of oil in them, presumably the turbo's oil seals are worn out?....................
That's always tricky because if the car is driven gently combustion gas precipitate will collect, it's oily. Does sound like the turbo might be leaky though, verify. Some folks get away cheap with turbo replace, more not so much.
BobnOH is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ALH--50 RPM surge at idle, increased fuel consumption HBB TDI 101 5 September 7th, 2016 00:57
Increased oil consumption on highway? squebel TDI 101 36 September 14th, 2009 08:35
increased oil consumption post valve cleaning sdeck TDI 101 7 March 20th, 2008 06:49
Increased oil consumption since Rotella T TDIfor Fuels & Lubricants 30 April 14th, 2007 12:56
Surging and increased startup smoke Roy Basch VW MKIV-A4 TDIs (VE and PD) 8 August 27th, 2001 22:28


All times are GMT -7. The time now is 14:47.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13407 seconds with 11 queries
[Output: 81.05 Kb. compressed to 70.51 Kb. by saving 10.54 Kb. (13.00%)]