www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old January 29th, 2009, 06:00   #1
jktaylor87
Newbie
 
Join Date: Jan 2009
Location: UK
TDI(s): Polo 1.4TDi
Default Polo 1.4tdi struggleing to start. HELP!

Hi guys,
My 02 Polo 1.4TDi really struggles to start when there is less than half a tank of fuel in it and it has been standing for a while.
It seems to start initially then dies instantly even when i am holding the ignition on and i cannot catch it even with my foot on the floor. Then when i turn it again the engine turns over fine but it takes about 10 seconds for it to catch with a few splutters inbetween.
Originally i thought it was a glow plug problem and put new ones in and filled the car up with diesel and the problem went away. When the tank dropped below half the problems starting returned untill i filled it up 2 days later and it stopped misbehaving!
I have not yet replaced the fuel filter but thats my next idea! Anything else you guys could think of would be appreciated!
Cheers,
P.S. I'm not getting any engine warning lights so havent bothered to test it on a VagCom (which i would have to buy!).
jktaylor87 is offline   Reply With Quote
Old January 29th, 2009, 07:17   #2
Nutsnbolts
 
Nutsnbolts's Avatar
 
Join Date: Nov 2001
Location: Nashua, NH
Fuel Economy: Average is about 46 now (2016)
Default

It sounds like air is getting into the fuel supply line, or that there is a restriction. I would definately go for the filter first, as this is the most likely cause...

-Rich
__________________
574,500 miles now and counting...25,500 until cluster swap!
'00 Jetta GLS, '03 Jetta GL, 08 Highlander, '72 Plymouth Satellite, '68 Chrysler 300, '75 Benz 300D, 78 LeSabre Turbo.
Nutsnbolts is offline   Reply With Quote
Old January 29th, 2009, 07:50   #3
Dave_D
Veteran Member
 
Join Date: Jun 2003
Location: Gaithersburg, MD, USA
Default

If you only have problems with less than half a tank of diesel I would suspect a problem with the pickup in the tank. Perhaps there is a hole in it that allows it to suck air once the fuel level is low enough.
__________________
1999.5 (A4) Tornado Red Jetta GL TDI,5 speed,4 door, RC 2+, Old Navy CCV mod, ventectomy, CAT filter
Dave_D is offline   Reply With Quote
Old January 29th, 2009, 08:09   #4
RobW2
Veteran Member
 
Join Date: Sep 2008
Location: Flint, Michigan
TDI(s): 2003 Jetta
Default

A cracked pickup line in the tank?
__________________
2003 Jetta Tdi, Ventectomy, Panzer Plate
Frost heater, OEM VW roof rack
Bypass filter, Koni FSDs, 764s
RobW2 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 21:00.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11221 seconds with 10 queries
[Output: 58.20 Kb. compressed to 51.64 Kb. by saving 6.56 Kb. (11.27%)]