www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old March 23rd, 2016, 17:28   #31
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by Rembrant View Post
How's your boost? Is the actual meeting specified?
Boost takes a while to get up to specified.

Here are the graphs the bumpy line are the actual boost.

Stock tune

Stage 3
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Old March 23rd, 2016, 17:55   #32
Rembrant
Veteran Member
 
Rembrant's Avatar
 
Join Date: Oct 2014
Location: Canada's Ocean Playground
Fuel Economy: 50 MPG.
Default

Did you ever do a compression test on this thing?
__________________

2013 Grey Golf 2.0 TDI Comfortline w/DSG
2015 White Lexus IS250 F-Sport AWD.
Sold 2006 Jetta TDI, 2003 ALH Golf TDI, 2000 NB TDI, 2003 Jetta Wagon TDI, 2009 City Golf 2.0 Gasser, etc.
Rembrant is offline   Reply With Quote
Old March 23rd, 2016, 20:36   #33
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by Rembrant View Post
Did you ever do a compression test on this thing?
Nope ill do it tomorrow. If the compression test check out okay what else do you think it could be?
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Old March 29th, 2016, 11:31   #34
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by Rembrant View Post
Did you ever do a compression test on this thing?
Update 3/29

I tried a compression test. But I think the compression tester is broken so Im taking it back swapping it for another one at harbor freight.

The tester wouldn't go over 100 psi on any cylinder.

Here is a video of the tester not going over 100psi https://www.youtube.com/watch?v=crfg0_l8quQ

It doesn't seem like a hard process. Car was warmed up. Removed all glow plugs. Disconnected my injector pump. Found the adapter that fit in the glow plug slot and turned it in mostly by hand. PSI wouldn't build at all. I hope it doesn't mean there is something seriously wrong with the engine. I should have another tester to test tonight.
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Old March 29th, 2016, 12:58   #35
JB05
Veteran Member
 
Join Date: Oct 2005
Location: Il.USA
Fuel Economy: 43/41/40
Default

Have you looked at the intercooler connections. A 22mm combination wrench will come in handy if you ever have to change the tie rod ends.
JB05 is offline   Reply With Quote
Old March 29th, 2016, 17:29   #36
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by JB05 View Post
Have you looked at the intercooler connections. A 22mm combination wrench will come in handy if you ever have to change the tie rod ends.
The harbor freight compression tester that I got the first time was missing the valves on the glow plug screw in adapters. The second one worked.

My compression's were 550, 500, 525, 525. cylinders 1-4.

All my inter cooler pipes seem to be intact and connected. I just took off the lower inter cooler pipe to make sure.

Any other suggestions on why my engine isnt getting the air it needs?

Im pretty stumped. Thanks for any help.
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Old March 29th, 2016, 18:32   #37
ecodean
Veteran Member
 
ecodean's Avatar
 
Join Date: Nov 2006
Location: Seagrove NC
Default

Just a random thought. does your car still have the snow screen in the intake tube? Maybe it's clogged.
__________________
02 Golf, vented, Scangauge II,PD150 intake, Racepipe, PD150 airbox to turbo pipes, PP502's, 11mm IP, Carter lift pump, SBC stage 3, 17/22 turbo, 3bar MAP, RC5, Peloquin, Cat fuel filter, boost valve, Koni FSD's, TT LCA bushings, 5th brake light mod, Evo skid plate
ecodean is offline   Reply With Quote
Old March 29th, 2016, 19:54   #38
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by ecodean View Post
Just a random thought. does your car still have the snow screen in the intake tube? Maybe it's clogged.
Good thought but I cleaned it a few weeks ago. Thanks for the suggestion.
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Old October 21st, 2019, 20:48   #39
philipvitale
Member
 
Join Date: Aug 2013
Location: Portage MI
TDI(s): 03 Golf
Default

Hi, did you ever figure out what happened and what you did to fix it? I am having the same problem.
philipvitale is offline   Reply With Quote
Old October 21st, 2019, 20:53   #40
makos101
Veteran Member
 
makos101's Avatar
 
Join Date: Dec 2010
Location: PA
Default

Quote:
Originally Posted by philipvitale View Post
Hi, did you ever figure out what happened and what you did to fix it? I am having the same problem.
My cam shalf was warm and a few lifters were broken so it was dumping fuel into the turbo.
__________________
Malone Stage 3 Custom tune, SBC stage 2 Endurance, Sprint 520s
makos101 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle and Shutter at 2000rpm. Throwing P0304 - Misfire Detected schwechel VW MKIV-A4 TDIs (VE and PD) 5 August 5th, 2013 09:42
injector misfire code detected? DERV-NERD VW B5 Passat TDIs 3 October 19th, 2007 04:37
Help!!!! Clogged intake cleaning how to's??? 02PSDV8 TDI 101 1 February 16th, 2005 15:32
Cleaning the clogged EGR Groundhog1248 VW MKIV-A4 TDIs (VE and PD) 11 August 25th, 2002 19:51
Clogged Manifold Cleaning Method? imakesantas VW MKIV-A4 TDIs (VE and PD) 20 May 31st, 2001 05:18


All times are GMT -7. The time now is 16:47.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.16208 seconds with 13 queries
[Output: 100.99 Kb. compressed to 85.91 Kb. by saving 15.08 Kb. (14.94%)]