www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old July 31st, 2016, 07:54   #16
CharlyTuna
Newbie
 
Join Date: Jul 2016
Location: New Castle, PA
TDI(s): 2008 Jetta
Default Thank you ajn007

I was able to follow the instructions from ajn007 above. The photo was a huge help. 460 relay fixed the issue.
Thank you ajn007 for your terrific post.
(Keywords: Volkswagen blower motor not working, 12V receptacle not working, window washer motor not working)
CharlyTuna is offline   Reply With Quote
Old October 17th, 2016, 21:12   #17
Fiber
Newbie
 
Join Date: Oct 2016
Location: Chicago
TDI(s): 08 Jetta 2.5
Default Thank You

I have to say this post saved me several 100's of dollars.
Thank you all to the thread starter and all those who also shared some insight
Fiber is offline   Reply With Quote
Old January 12th, 2017, 20:40   #18
ExTDI-Guy
Newbie
 
Join Date: Jan 2017
Location: Hillsboro OR
Default 2014 Jetta JSW Blower Stopped

Quote:
Originally Posted by xxcsu View Post
YEAH ! Its working Again !!! No problem at all
There is what i've done :
  1. - Checked all fuse - all ok
  2. - Pulled a code with VCDS : 01273 - Fresh Air Blower (V2) Deffective
  3. - Disconnected the battery - Straight 12v to blower motor - result : motor working
  4. - Left the blower motor disconected , reconnected the battery , run VCDS again , i got a different code , i can not recall exactly what was that , but something like : 01273 - Fresh Air Blower (V2) Failure
  5. - Then i cleared the codes with VCDS
  6. - Disconnected and reconnected the battery
  7. - Reconnected the blower power wires
  8. - Started the engine , and turned on my CLIMATRONIC , blower started blowing air!!!
  9. - Run VCDS again , no more Fault Codes
Also... there is a few relay is in our TDI They are located below the instrument cluster on the driver side ,above the on board power supply control module... and there is a relay carrier of on board power supply control module , on the left under the instrument cluster !

Ol'Rattler ! Thank You for the information ...
Symptom - No Fan on any setting, but very faint noise from behind the control switch.
After reading XXCSU's post - I started at the Motor Resistor Thermal Fuse. Just pop it out and measure resistance of the fuse (should be zero for a good fuse).
Next, pulled the electrical connector from the motor and found 12vdc while rotating the fan switch. Make sure ignition is on. (tip: power outlets are handy for a reliable ground).
Pulled the fan/motor, found the fan spins, but slow. Connected fan to a 12vdc supply ( battery charger), and it spun. Hmmmm. now everything 'works'.
squirt a little bit of silicone spray onto the motor shaft on the fan end.
Plugged it back in and tested before wrestling the fan back into place.
30 minute job and no replacement parts.
(In a couple months, I'll be TDI-free when VW buys it back)
ExTDI-Guy is offline   Reply With Quote
Old September 13th, 2017, 09:38   #19
kpiazzisi
Member
 
Join Date: May 2009
Location: tampa, florida
TDI(s): jetta 2006
Default

I was really optimistic after finding your post. My daughter has the exact same symptoms you described, so I went ahead and order the part on ebay. They sent me the wrong part. The part they sent is relay 449. It's the exact same part number without the "A" at the end. Since we had it apart I decided to swap relay "B1" and "B9" as you suggested, and still no fan blower. I then checked the fuses and found something strange. First of all her owner manual that came with the car put the Fan fuse as a 40 amp fuse in location 22. Slot 23 is vacant and slot 24 is the 15 amp cigarette lighter. The car is from Canada and we have ran into other strange difference is the past.
The other stange thing is that the top of both of the fuses mentioned only have 3.5 volts on the top of the fuse. The other fuses in the box have 12 volts. I made a jumper to bring 12 volts to the Fan fuse and the fan turned on, but no cold air. There maybe multiple problems, who knows. Do you have any idea why the fuses in that row on the fuse block ( location 22 and 24) have 3.5 volts instead of the 12 volts? what would cause this?
kpiazzisi is offline   Reply With Quote
Old September 13th, 2017, 13:41   #20
dandywriter
Veteran Member
 
Join Date: Jul 2007
Location: Ottawa (Kanata), Canada, eh?
Default

@kpiazzisi:
Mine is a Canadian 2006 TDI with Climatic. My manual says
22 Fan (40)
23 Front Power Windows (30)
24 Cigarette Lighter (25)
If it was me, I'd replace the Fan fuse. For the voltage question: have you cleaned the grounds on your car? A weak point on 2006s. From an old post:
Grounds:
"The main ones
- Under the wiper arm / cover in the cowl area
- Under the air box on the left front frame rail behind the headlight
- The one next to the battery
- One more on the passenger frame rail behind the headlight

I usually wire brush clean all surfaces then spray with a liberal coating of Dexoit."

If you have climatronic, you might want to re-read post 6 in this thread about canbus and the perils of making 12v jumpers.

There is also a known problem with the fan blower resistors. See thread http://forums.tdiclub.com/showthread.php?t=375202 . The underlying cause is the fan motor, which blows the fuse, or the resistor. If you pull the fan motor (not hard to do, lots of good how-tos here), and clean and lube it, the problem probably won't recur (for a while) once the fuse or resistor is replaced. You could also replace the motor, but a few drops of oil and a half hour works for me. I relube the fan motor every 18 months - it's a poor design, motor before the filter, so it gets dirty. Which reminds me, I'm due to do it right about now. Off to the passenger footwell...
__________________
2006 Jetta TDI 5-sp, Bosal hitch, frostheater, evo skidplate, upgraded rear springs and front spring dist kit (1" lift), GIAC Stg 1 tune, USA Spec iPod adapter, SMF clutch, Coolant Heater Grill Outlet, winter front, LED backup and lic lights, VCDS


Last edited by dandywriter; September 13th, 2017 at 13:58. Reason: added
dandywriter is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Jetta driver window/mirror only stopped working MD06JettaTDI General Automotive 0 February 18th, 2010 10:58
blower motor not working Hiflyer746 VW MKIV-A4 TDIs (VE and PD) 5 January 13th, 2010 16:10
blower motor not working Hiflyer746 VW MKIV-A4 TDIs (VE and PD) 0 January 13th, 2010 12:49
Air blower stopped working Deevo_3000 TDI 101 6 December 9th, 2008 23:24
Blower motor stopped working. No Heat! speedR VW MKIV-A4 TDIs (VE and PD) 10 January 20th, 2004 06:22


All times are GMT -7. The time now is 01:21.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12372 seconds with 12 queries
[Output: 73.24 Kb. compressed to 65.30 Kb. by saving 7.94 Kb. (10.84%)]