www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old April 21st, 2016, 14:55   #16
Carlos_TJ
Veteran Member
 
Join Date: Aug 2014
Location: Tijuana Mexico
Default

When i first got my tdi, the fan squeaked and only worked in high.

I replaced the resistor pack with a junkyard part.

I blew the motor with compressed air and soaked it with wd40 (i do this every year when i replace the cabin filter)
Carlos_TJ is offline   Reply With Quote
Old April 22nd, 2016, 13:37   #17
jay.sejkora2011
Newbie
 
jay.sejkora2011's Avatar
 
Join Date: Sep 2012
Location: Raeford NC
Default

My blower also sqeeks a bit. I might try this once I get around to fixing this no-AC problem.. Geeze it's getting hot out here. Been without AC for maybe two years.. Enough is enough.
jay.sejkora2011 is offline   Reply With Quote
Old June 16th, 2019, 16:56   #18
dx1001
Newbie
 
Join Date: Nov 2015
Location: iowa, usa
TDI(s): 2003 jetta
Fuel Economy: low 40's
Default

Hello _my 03 jetta tri blower only working on 4 and the ac will not engage when fan runs. I could live with high speed for now but not without a.c... Is this normal??? Just a bad fan/thermal fuse? Thanks!
dx1001 is offline   Reply With Quote
Old June 20th, 2019, 08:41   #19
Nuje
Veteran Member
 
Join Date: Feb 2005
Location: Island near Vancouver
Default

Sounds like a blown resistor pack to me, dx1001.

But like mentioned above, the resistor blew for a reason (too much draw - most likely from the fan), so I'd be looking to replace both.
__________________

His ride: 2015 GSW SEL TDI with MIB2, Active Info Display, DSG tune
Her ride: 2016 A3 e-tron

His other ride: 2015 Giant Propel SL Di2
Nuje is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower works on High only Boatman VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) 19 September 2nd, 2011 05:29
Climatic blower only works on high setting jimwin TDI 101 21 October 13th, 2010 18:31
lost blower speeds 1,2,3 but 4 still works metalgouger TDI 101 19 June 19th, 2009 06:43
Blower fan works only on High! DeGolf VW MKIV-A4 TDIs (VE and PD) 4 May 8th, 2008 22:11


All times are GMT -7. The time now is 21:45.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13320 seconds with 13 queries
[Output: 63.06 Kb. compressed to 56.55 Kb. by saving 6.51 Kb. (10.33%)]