www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) Discussions area for A6/MkVI (2010-2014) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old June 29th, 2018, 16:38   #1
Petra's cousin
Member
 
Join Date: Sep 2016
Location: Calgary
Default Creaking sound from FR Strut on 2011 Sportwagen

In April I pulled and replaced the struts/shocks/springs/strut mount assemblies on our 2011 TDI Sportwagen. Installed were Koni yellow struts, Golf R springs and new Audi TT strut mounts and bearings.

Drove the car for ~2000 miles (highway road trip to Moab and back), then shortly after I got back I started to hear a creaking sound from the passenger strut area. It is most noticeable at low speeds (road noise might be covering it up at neighbourhood speeds) and I definitely hear it when I dry steer in reverse to back my car into my driveway. It sounds something like a groaning or creaking and when I sit in the passenger seat its louder. When I'm in the passenger seat I'm not sure if its coming from the floorboards or higher up (i.e. strut mount vs. sway bar mount). I've tried snugging up the nut inside the strut mount but its not moving, at least with my ghetto deep 22mm socket with vice grips and 1/4 drive 11mm socket through the 22mm socket. I don't think I've heard any clunking yet.

Thoughts on next steps to trouble shoot (I haven't had a chance to pull the wheel yet and crawl underneath) - if it was the strut mount what is the failure mode? When I spun the upper mount nut without holding the shaft, I could create a similar creaking sound. Conversely, if it was the sway bar mounts, why would it creak when I'm trying to steer at low speeds?

Thanks,

John
Petra's cousin is offline   Reply With Quote
Old July 1st, 2018, 04:55   #2
ihatespeed
Veteran Member
 
Join Date: Jan 2013
Location: holbrook, ma
Fuel Economy: 40mpg city 46 avg, 50 hwy 33 trailer
Default

just to play captain obvious, but did you install the strut mounts with the arrows facing forward? Im not even real sure what this does, but all the ones I have put in have a direction of installation.
__________________
Andrew's 3rd generation (2Micron.com) return fuel filter, and Pure Flow HPFP modification.
ihatespeed is offline   Reply With Quote
Old July 1st, 2018, 18:04   #3
Petra's cousin
Member
 
Join Date: Sep 2016
Location: Calgary
Default

Pretty sure I did but it’s been 2 months since I did the work so I don’t remember specifically (I do remember it in the guide I was using).

J
Petra's cousin is offline   Reply With Quote
Old July 2nd, 2018, 09:39   #4
Curious Chris
Veteran Member
 
Join Date: Jun 2001
Location: Minneapolis MN
Fuel Economy: 47/42/38
Default

The trailing arm bushing will squeak and eventually clunk. I know I have replaced them on my 2002 and the 2011 is a little different but the same style bushing.
__________________
Wavetrac LSD, Bosch 230'a with RC4.5, Whitbread 2.5" downpipe, PD lift pump, South Bend Stage 2 Endurance Clutch, steel skid plate, Wingnut inspired EGR mod, MyCruiseAgent no drill EGT, MoGolf skidplate mod
Curious Chris is offline   Reply With Quote
Old July 6th, 2018, 21:31   #5
Wilkins
Veteran Member
 
Join Date: Aug 2005
Location: British Columbia
Fuel Economy: 4.6/5.6 - 5.3/6.7
Default

Any possibility it is related to the sway bar? Disconnect the link on passenger side, drive around and see if noise is gone. I think I have read of other people with a problem that turned out to be sway bar links, plus I had a rear sway bar link problem after changing shocks, but that was more of a click/ rattle than a groan. The. car will handle a bit different without the bar but only about halfway to a Hyundai.

What do you think of the strut mounts? I recently installed S3 LCR bushings, harder top mounts and Bilsteins. I’m not sure if the small bump/frost crack/expansion joint compliance isn’t a bit harsh at lower speeds, although it is fine once above 40 mph. I also suspect the car wants a bit more toe-in because of the stiffer LCRs. Not quite as relaxed at highway speeds because it reacts very quickly to steering inputs with toe-in right in the middle of the specs.
__________________
2005 Jetta Wagon: Evo skid plate, Kerma Tune, Moog VR6 front springs, Koni Reds, Jeff's HID's, Upgraded door switches!. MKVI: Containflo+Pureflo, Rear Tiggy springs and B6 Billies, Xenon w LED, AFS, 087T BCM
Wilkins is offline   Reply With Quote
Old July 10th, 2018, 16:03   #6
Rig
Veteran Member
 
Join Date: Apr 2010
Location: Alaska
Fuel Economy: 41 to 54 mpg
Default

Sway bar links, very likely. Check to see that the top and bottom nuts are actually tight and that they are not worn out. You would hear creaks and pops when you are going on a nice, smooth, level pavement and steering the wheels back and forth. If those lock nuts are tight, then they may be worn out inside the rubber boot. A long shot--you may also have a bent sway bar that holds the links at a bad angle, or bad sway bar mounts, as you suspected. All those will creak when you turn or roll over bumps.
__________________
1998 VW Jetta 1,9L TDI
Rig is offline   Reply With Quote
Old July 11th, 2018, 05:34   #7
740GLE
Veteran Member
 
Join Date: Aug 2009
Location: NH
Default

would end links grown when parked and just turning the wheel?

easy enough to disconnect and see if the noise goes away.

My old 2010 sedan (same platform as the JSW) had what I think sway bar bushing or end links creaking when temps were under 20 degrees and i went over rail road tracks, was silent at warmer temps.
__________________
Hers: 2015 Passat SEL (NOS) w/ VW fix and Malone Stage 2.
His: 2017 Alltrack SE, waiting for TSI to TDI conversion kits to be released.
Bought back 2010 Sedan, cog swapper, build date 07/09, BB 6/7/16. 2012 Passat, Roof+Nav, build date 05/12, BB 7/11
740GLE is offline   Reply With Quote
Old July 20th, 2018, 00:20   #8
Wascally Wabbit
Member
 
Join Date: Jan 2011
Location: San Diego
TDI(s): 2010 TDI
Default

Quote:
Originally Posted by 740GLE View Post
would end links grown when parked and just turning the wheel?

easy enough to disconnect and see if the noise goes away.

My old 2010 sedan (same platform as the JSW) had what I think sway bar bushing or end links creaking when temps were under 20 degrees and i went over rail road tracks, was silent at warmer temps.
Not likely. It is most likely your strut mount. Check and make sure everything is still tight. Perhaps a bolt has loosened a bit. The groaning is the spring moving slightly as you turn the wheel. This is a very common problem on the MK6 when you change out the suspension or as the bearings and bushings wear out. Could be loose or just the way it is. I replaced mine for the TT mounts as well because they were doing exactly what you describe but really bad. Turned out the bearing had busted. Completely fell apart when I pulled the spring from the strut. Also turn the wheel all the way to one side and grab the spring. Try and shake it really hard and see if it moves at all.

Last edited by Wascally Wabbit; July 20th, 2018 at 00:26.
Wascally Wabbit is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Leon Fr tdi 2011 dsg cr Mod. xcoderx TDI Power Enhancements 0 March 15th, 2012 16:00
Strut mount creaking. RECCE-17 TDI 101 9 August 8th, 2011 04:36
Need Help Identifying Creaking Sound Mass. Wine Guy VW MKIV-A4 TDIs (VE and PD) 10 August 4th, 2010 15:47
Front Creaking - Need Diagnosis Help - LCA, Strut, Bushing? anteka VW MKIV-A4 TDIs (VE and PD) 11 May 15th, 2010 17:32
Plastic Creaking Sound - Under Warranty? odinsdream TDI 101 21 November 30th, 2005 21:31


All times are GMT -7. The time now is 03:39.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13381 seconds with 13 queries
[Output: 87.03 Kb. compressed to 75.20 Kb. by saving 11.83 Kb. (13.60%)]