www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW B5 Passat TDIs

VW B5 Passat TDIs This is a general discussion about B5 Passat(>98 (2004-2005 in North America)). Non TDI related postings will be moved or removed.

Reply
 
Thread Tools
Old January 21st, 2018, 04:59   #16
toolmangary
Newbie
 
Join Date: Jun 2009
Location: USA
Default

ok, so here is where I'm at now.
After it quit running about 10 days ago I thought since the last 30 seconds of running it would start to flutter, then die the problem could be related to the tandem pump, maybe sucking air?? (it was leaking fuel and leaking oil from the vacuum nipple anyway) so I replaced the TP.

Now I still can't get it to start at all.
I have a tool, it's a fuel cap that will let me put a few PSI of air pressure in the fuel tank, I use it on other diesels to help bleed the air out when I have the fuel system opened up.
So with some air pressure on the fuel tank it should have fuel to the engine.

What PID's should I be looking at on the scanner to diagnose this?
Any ideas?

It does have a new cam sensor and crank sensor.
__________________
1999.5 Jetta 1.9 ALH 5sp 11mm PP764 S7 3 Bar MAP Larger side mount IC South Bend Pyro & Boost gauges EGR delete
2004 Passat 2.0 BHW, BSM delete
2004 Jetta 1.9 BEW automatic
1997 F350 7.3 PSD
toolmangary is offline   Reply With Quote
Old January 23rd, 2018, 19:47   #17
owr084
Veteran Member
 
Join Date: Oct 2004
Location: Northern Virginia (NoVA)
Default

Is the starter turning, but the engine won't catch? Are you getting rpms while cranking? If not, the crank sensor may not be fully/ firmly seated on a clean surface. Check it and the connection.
__________________
RBB
2005 VW Passat GLS TDI (Chipped, BSM delete, and Manual ), 2007 VW Eos 2.0T, 2015 Toyota Sienna XLE, 2017 VW Jetta SEL 1.8T

Last edited by owr084; January 24th, 2018 at 11:22.
owr084 is offline   Reply With Quote
Old February 26th, 2018, 09:10   #18
kevintoups
Newbie
 
Join Date: Oct 2017
Location: Aurora, CO
TDI(s): 2005
Default Same issues - 05 TDI

Starts, no issues. Throws no codes/cel on dash.

But will die after warming. A little bit of sputter if you slow down or left off gas - as a certain complete stop of the engine if under 30 mph.

Cannot restart once hot/warm. Will crank and crank.

20 minutes of cooling off - starts first try. So Frustrating!

Is it:
Tandem Pump
Crank Position Sensor
Relay over heating...


How can I check these without VACOM nor the $$ to replace all the parts one a t a time?
kevintoups is offline   Reply With Quote
Old February 26th, 2018, 09:29   #19
vwztips
Veteran Member
 
vwztips's Avatar
Default

Toolmmangary, are you saying it will not start after replacing the TP? if so, you probably have not cranked long enough. It takes a while to get primed again after replacing the TP.

Did you ever check your lift pump is actually working?
vwztips is offline   Reply With Quote
Old February 26th, 2018, 09:33   #20
vwztips
Veteran Member
 
vwztips's Avatar
Default

kevintoups, 2 no cost things to check.

1. As suggested earlier in this thread, remove the 219 relay and the black cover from the relay, then check the contacts for corrosion
2. Follow the CPS wire to the firewall where IIRC it is a quick connect gray plug. While the engine is running, wiggle it. If the engine dies, you have found the problem.
vwztips is offline   Reply With Quote
Old February 27th, 2018, 08:29   #21
kevintoups
Newbie
 
Join Date: Oct 2017
Location: Aurora, CO
TDI(s): 2005
Default

Will attempt both and get back a status. Thank you much vwztips.
kevintoups is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Random Hard Start Problem 2004 Jetta Mawcus VW MKIV-A4 TDIs (VE and PD) 20 May 23rd, 2018 00:28
2004 Passat BHW 2.0 TDI - rare random turboboost loss CalebHart VW B5 Passat TDIs 9 October 22nd, 2016 07:05
TDI Random stall TWC88 VW MKIV-A4 TDIs (VE and PD) 3 February 26th, 2016 10:34
Random engine stall Herm TDI VW MKIV-A4 TDIs (VE and PD) 16 December 3rd, 2008 17:58
97 Passat TDI start/stall shawnsautorepair VW MKIII-A3/B4 TDIs 18 September 21st, 2008 22:51


All times are GMT -7. The time now is 08:47.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13458 seconds with 12 queries
[Output: 75.27 Kb. compressed to 65.98 Kb. by saving 9.29 Kb. (12.35%)]