www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW Beetle 2012+

VW Beetle 2012+ Discussion area for the 2012+ Beetle TDI (sometimes call the New New Beetle) based on the PQ35 platform.

Reply
 
Thread Tools
Old November 9th, 2019, 03:03   #1
Bdf912
Newbie
 
Join Date: Nov 2019
Location: Bluffton SC
Default 2013 Beetle Intermittent crank but no start

Although I have a desk job now, I started out life a diesel mechanic in the Army and then as a general mechanic for several years and this problem has me baffled. We recently purchased a used 2013 Beetle TDI convertible with 78k miles and soon after we bought it we began to experience the no start problems which have occurred about six times, almost always after a short drive of about five miles or so. The most recent was when I drove about two miles to fill the tank and on trying to restart I observed the following:
1) The engine cranks easily but will not fire
2) there is no smoke, or even puffing of smoke coming from the tailpipe
3) the glow plug indicator comes on and stays on
4) the daytime headlights stay on, even with the key fob nowhere near the car
5) if the battery is allowed to completely drain, the car will start once the battery is recharged fully.
The first several times this has happened, the car was towed to the dealer, who left it parked outside overnight with the lights on. The next morning they recharged the battery and it started right up. They have literally no idea whatís wrong. The last time this happened I borrowed a wrench from a guy and disconnected the negative battery cable. Of course the lights immediately went out, I heard some relays click, and when I reconnected the battery, the car started right up.
This makes me think I have some sort of fuel shutoff relay that is sticking and not allowing fuel to the pump. But of course we canít duplicate the problem so randomly changing relays wonít really tell me anything. I have tried to locate the correct wiring diagram but have not been able to find one.
Has anyone experienced this intermittent no start issue and what was done to fix it. I bought a new relay from the dealer that is supposed to be the fuel relay, but there are several of that relay in both panels. They and I have no idea which one is faulty if any so itís pointless to randomly change relays without knowing which one is which.
Thanks for any advice you might have.
Bdf912 is offline   Reply With Quote
Old November 9th, 2019, 18:23   #2
Lightflyer1
Veteran Member
 
Lightflyer1's Avatar
 
Join Date: Sep 2005
Location: Round Rock, Texas
Default

Did the dealer scan the car for codes? Do you or anyone you know have access to the VCDS tool for scanning these cars? There is a list here of those that have it. I would start with a scan and see what shows up. Even if the dealer told you nothing showed up, I would do my own just in case.
__________________
How to post pics:http://forums.tdiclub.com/showthread...t=post+picture
Lightflyer1 is offline   Reply With Quote
Old November 9th, 2019, 18:49   #3
Bdf912
Newbie
 
Join Date: Nov 2019
Location: Bluffton SC
Default

Thank you - Yes they scanned the codes and showed them to me and the first time there were several, the second time only a couple and they related to the dead battery. They claimed that none of the codes were related to the crank but no start issue. I am out of town now, but I think I ended up buying a relay (109???), but the dealer couldn't tell me which of the several 109 relay is for the fuel shutoff valve. I'm betting that is the problem, but ...
Bdf912 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 GSW no start/crank/noise/anything iam_immigrant VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) 0 May 15th, 2018 20:11
2006 BRM, intermittent no crank no start HPsenicka VW MKV-A5 Golf/Jettas 8 July 11th, 2017 08:59
2000 VW Beetle no start/no crank MJacobs TDI 101 0 June 18th, 2015 16:57
Intermittent no start, no crank, no dash lights. tbailey4 VW MKV-A5 Golf/Jettas 10 November 22nd, 2014 15:59
My 00 Beetle crank but no start Nissan2000 TDI Power Enhancements 7 September 10th, 2012 09:23


All times are GMT -7. The time now is 16:05.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.12684 seconds with 12 queries
[Output: 59.19 Kb. compressed to 53.94 Kb. by saving 5.25 Kb. (8.87%)]