www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW Passat Family (NMS and B7) TDIs (2012+)

VW Passat Family (NMS and B7) TDIs (2012+) Discussion area for the 2012+ Passat TDI (North American and rest of world versions versions). The North American model was previously codenamed NMS (New Midsize Sedan) and the version the rest of the world gets is sometimes referred to as B7.

Reply
 
Thread Tools
Old October 23rd, 2013, 13:11   #1
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default [RNS-510] SD Card Error

I've posted this issue in the RNS-510 FW thread over the summer, but it never gained any traction (or reply for that matter). And at the expense of shelling out more money for additional SD cards to figure out what works and doesn't work, I wanted to know if anyone else is experiencing this issue. I receive this error quite frequently (every 2-4 days) and I'm at my wits end with this unit as much as I'm thoroughly enjoying my '13 Passat TDi SEL. The updated firmware provided by LokiWolf (thanks again Ray) has helped the unit overall, but this is still a nagging issue and didn't know if I should involve VWoA....

I'd like to know what everyone is using that's working flawlessly for them:
**Make/Brand (Sandisk, Samsung, Lexar, etc.), type of card (SD, miniSD, microSD, SDHC, SDXC, UHS-1, etc.), speed rating, and capacity.

Types of SD cards I've used thus far that have giving me the above error:
-Samsung microSDHC card (with different SD adapters), class 10, 32GB
-Samsung SDHC card, class 10 UHS-1, 32GB
-Lexar microSDHC card (with different SD adapters), class 10, 32GB

I've tried changing the file allocation size on all of these to see if it would help with RNS-510, but I'm still getting the error.

Also, this mostly happens when starting the car back up to go somewhere. It will continue to play whatever song was loaded into memory, but the error message will appear. I have to eject, and then reinsert to get it back going again.

I will also mention that I thought maybe dust was a problem, but have cleaned out the slot several times with compressed air.

Any and all suggestions/comments/posts would appreciated! Thanks in advance
rojovilla is offline   Reply With Quote
Old October 23rd, 2013, 13:15   #2
superchud
Member
 
Join Date: Sep 2013
Location: Smyrna, GA
Default

Sony 16gb SDHC class 10 card with no issues.
superchud is offline   Reply With Quote
Old October 23rd, 2013, 13:58   #3
mattfrayage
Veteran Member
 
mattfrayage's Avatar
 
Join Date: Feb 2013
Location: southeastern wisconsin
Default

I know that a few people over in Europe have gotten their NAV headunit replaced due to SD readers going bad... is it throwing any VAG/VAS/VCDS codes?
Also if enabled go to: TESTMODE>SYSTEM>RESET COUNTER
to enable testmode go to 37-navigation then to adaption then to development test mode set parameter in VCDS to 1 enabled then restart RNS-510 via 3 finger salute
then HOLD setup in first it will go to setup at the 15 second mark then enter testmode at the 30 second mark
this will show internal NON VW faults in the system
hope that helps
Matt
__________________
LOAD"*",8,1
when all else fails, Blame North Korea, for they are ALWAYS up to no good
my VW vids:http://www.youtube.com/playlist?list...lYQboyuttrsJ5e

Last edited by mattfrayage; October 23rd, 2013 at 14:02.
mattfrayage is offline   Reply With Quote
Old October 23rd, 2013, 14:36   #4
LokiWolf
Veteran Member
 
LokiWolf's Avatar
 
Join Date: Apr 2008
Location: Richmond, VA
Default

What Matt suggested is spot on. You most likely have a bad SD slot. I have used atleast 10 different SD cards with mine with no issue. Most are formatted FAT32, some FAT. All using the default allocation size. Most are Sandisk, and most are Class 10. A Lexar, and Transcend that are not class 10 are in my regular rotation.

A few things to try. When formatting them, make sure you are not doing a quick format. Do a regular full format, and name the card. It will take a while on a 32GB. also, do it from more than one PC/Mac. Might be that what you are copying from might be the issue.

Good Luck!
__________________
2013 Passat TDI SEL (Daily Driver)
LokiWolf is offline   Reply With Quote
Old October 23rd, 2013, 14:55   #5
vw_norm
Gone, but not forgotten.
 
Join Date: Jul 2012
Location: Hawaii
Default

I've noticed an occasional sd card error. Just pop it out and back in and it clears. Always on startup of car. It does seem to have started after doing the FW upgrades, but could be purely coincidental. I usually just listen to stuff on the hdd, and leave the card in place to plug the slot. Using a sandisk 16 Gb micro in a holder. Left overs from an old cell phone.
__________________
vw_norm is offline   Reply With Quote
Old October 23rd, 2013, 16:59   #6
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default

Quote:
Originally Posted by mattfrayage View Post
I know that a few people over in Europe have gotten their NAV headunit replaced due to SD readers going bad... is it throwing any VAG/VAS/VCDS codes?
Also if enabled go to: TESTMODE>SYSTEM>RESET COUNTER
to enable testmode go to 37-navigation then to adaption then to development test mode set parameter in VCDS to 1 enabled then restart RNS-510 via 3 finger salute
then HOLD setup in first it will go to setup at the 15 second mark then enter testmode at the 30 second mark
this will show internal NON VW faults in the system
hope that helps
Matt
Matt, thanks. I will try and give that a shot.

Sent from my SM-N900T using Tapatalk
__________________
rojovilla is offline   Reply With Quote
Old October 23rd, 2013, 17:03   #7
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default

Quote:
Originally Posted by LokiWolf View Post
What Matt suggested is spot on. You most likely have a bad SD slot. I have used atleast 10 different SD cards with mine with no issue. Most are formatted FAT32, some FAT. All using the default allocation size. Most are Sandisk, and most are Class 10. A Lexar, and Transcend that are not class 10 are in my regular rotation.

A few things to try. When formatting them, make sure you are not doing a quick format. Do a regular full format, and name the card. It will take a while on a 32GB. also, do it from more than one PC/Mac. Might be that what you are copying from might be the issue.

Good Luck!
Thanks, but rarely do quick formatting. I'm a firm believer in low level formatting when available. I label all my drives Also, I have formatted on two different PC's as well as a couple of my Linux boxes. So, I can rule that stuff out.

Sent from my SM-N900T using Tapatalk
__________________
rojovilla is offline   Reply With Quote
Old October 23rd, 2013, 17:05   #8
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default

Quote:
Originally Posted by vw_norm View Post
I've noticed an occasional sd card error. Just pop it out and back in and it clears. Always on startup of car. It does seem to have started after doing the FW upgrades, but could be purely coincidental. I usually just listen to stuff on the hdd, and leave the card in place to plug the slot. Using a sandisk 16 Gb micro in a holder. Left overs from an old cell phone.
And Norm, I was about to say that I thought it might have started when I upgraded the firmware, but I can honestly say that I can't be certain of that as I have slept since then

Sent from my SM-N900T using Tapatalk
__________________
rojovilla is offline   Reply With Quote
Old October 23rd, 2013, 17:22   #9
LokiWolf
Veteran Member
 
LokiWolf's Avatar
 
Join Date: Apr 2008
Location: Richmond, VA
Default

Quote:
Originally Posted by rojovilla View Post
Thanks, but rarely do quick formatting. I'm a firm believer in low level formatting when available. I label all my drives Also, I have formatted on two different PC's as well as a couple of my Linux boxes. So, I can rule that stuff out.

Sent from my SM-N900T using Tapatalk
I figured that, but had to be sure! You know what assuming gets us.

Still leaning towards the SD slot.
__________________
2013 Passat TDI SEL (Daily Driver)
LokiWolf is offline   Reply With Quote
Old October 23rd, 2013, 22:41   #10
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default

Quote:
Originally Posted by LokiWolf View Post
I figured that, but had to be sure! You know what assuming gets us.

Still leaning towards the SD slot.
Well at the very least I can try Matt's suggestion. Then, if all else fails, ask for a replacement

Sent from my SM-N900T using Tapatalk
__________________
rojovilla is offline   Reply With Quote
Old November 17th, 2013, 23:29   #11
mrmoto35
Veteran Member
 
Join Date: Aug 2013
Location: Cypress, CA
Default

I get "SD Card Error. Please Check SD Card" when I tried using a 64gb SDXC card. Here is the specs. This card would not work regardless of how I formatted it
Brand SanDisk
Family Line Extreme Pro
Form Factor SDXC UHS-I
Memory Capacity 64 GB
Speed Class Rating Class 10
Read Speed 95MB/s
Write Speed Up to 90MB/s

I am currently using a 16gb SDHC which has no problems at all
mrmoto35 is offline   Reply With Quote
Old November 17th, 2013, 23:51   #12
MyAvocation
Veteran Member
 
MyAvocation's Avatar
 
Join Date: Jun 2004
Location: Hoffman Estates, IL
Default

You'll need to compare specs to the head unit, but I'm guessing the 100MHz ultra high speed bus (UHS-I) is not supported.
__________________
"Never trust Internet quotes." - John F. Kennedy
MyAvocation is offline   Reply With Quote
Old November 18th, 2013, 00:09   #13
mrmoto35
Veteran Member
 
Join Date: Aug 2013
Location: Cypress, CA
Default

Quote:
Originally Posted by MyAvocation View Post
You'll need to compare specs to the head unit, but I'm guessing the 100MHz ultra high speed bus (UHS-I) is not supported.
I was just searching around and found this
http://www.my-gti.com/719/difference...nd-the-rns-510

Looks like 32gb is max cap. No big deal 32gb is plenty music from one source
mrmoto35 is offline   Reply With Quote
Old November 18th, 2013, 05:39   #14
LokiWolf
Veteran Member
 
LokiWolf's Avatar
 
Join Date: Apr 2008
Location: Richmond, VA
Default

It has been said multiple times on here, and it even says it in the manual I believe. The RNS510 does NOT support SDXC cards, it only supports up to SDHC, which means the max is 32GB.

Because of the RNS510's limit in folders/files, going over 32GB, doesn't gain you much.
__________________
2013 Passat TDI SEL (Daily Driver)
LokiWolf is offline   Reply With Quote
Old February 12th, 2014, 23:12   #15
rojovilla
Member
 
Join Date: Jun 2013
Location: The Woodlands, TX
Default

Well, after nearly 200 errors, and the dealership not able to reproduce it with any of my cards, I finally got it to them while the error was on the screen. New RNS-510 coming my way! Took long enough!

Sent from my SM-N900T using Tapatalk
__________________
rojovilla is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCD-510 SD Card Options Collin J Upgrades (non TDI Engine related) 4 August 20th, 2013 02:48
rns 510 help needed for the incompetent with sd card rustycat VW Passat Family (NMS and B7) TDIs (2012+) 16 August 9th, 2013 05:02
RNS-315 and SD Card tonyman TDI 101 0 June 25th, 2013 00:13
RCD 510 SD Card - Ghost MP3 Files DaryllMcK VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) 13 March 24th, 2013 09:35
RNS 310-315 SD Card JayT TDI 101 6 January 25th, 2013 12:28


All times are GMT -7. The time now is 12:35.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.20898 seconds with 11 queries
[Output: 130.95 Kb. compressed to 109.53 Kb. by saving 21.42 Kb. (16.36%)]