www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old January 18th, 2005, 08:48   #1
cruciform
Member
 
Join Date: Apr 2004
Location: Buffalo, NY
Default no reading from test port? can I test - test port?

Ok, so I took my car to autozone the other day to get the codes for my CEL, as it's been on for some time now.

the machine could not communicate with the computer-
tried another autozone, and got the same results.. I pulled the diagnostic port out to check the pins, and they all look OK, and in place.. I don't have VAG COM right now, and was wondering if there is a way to check the test port? is there a way to pull the codes manually?

the car is a 96 TDi passat wagon..

Cheers,

Percy.
cruciform is offline   Reply With Quote
Old January 18th, 2005, 09:03   #2
GoFaster
Moderator at Large
 
Join Date: Jun 1999
Location: Brampton, Ontario, Canada
Default Re: no reading from test port? can I test - test port?

It is only possible to get the codes using a scanner.

question for ya: do you have an aftermarket stereo, or is it the original one?

Reason for asking: Aftermarket stereo which is not installed properly (VW-specific issue) can interfere with the "K-line" which is the communication wire, which will prevent any scanner from working.
GoFaster is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 22:38.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.10548 seconds with 10 queries
[Output: 47.73 Kb. compressed to 43.90 Kb. by saving 3.83 Kb. (8.03%)]