www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > Meetings/ GTG/ Regional Discussions > Ontario

Ontario Local discussions for those in the Ontario, Canada area.

Reply
 
Thread Tools
Old August 17th, 2016, 03:33   #1
jessejames
Newbie
 
Join Date: Aug 2016
Location: ontario
TDI(s): 2000 TDI
Default Help in Owen sound m4k tdi limp mode,power loss

I'm having a problem. My car ran great, pops an injector code but not sure where to start. So I'm told by mechanic. Car was peppy and a lot of fun. Now it's smoking excessively and power loss then between 2200 and 3000 especially uphill it cuts into limp mode. Looking for someone close to Owen sound to help PLEASEEEW
jessejames is offline   Reply With Quote
Old August 17th, 2016, 06:46   #2
mjhandy
Veteran Member
 
mjhandy's Avatar
 
Join Date: Jun 2007
Location: Kitchener, Ontario
Default

Not sure if you saw this in td101, but read this.

http://forums.tdiclub.com/showthread.php?t=179589

There are a few troubleshooting steps in that post, and hopeful someone local to you can get a scan.
__________________
Mark J. Handy
HEX + CAN usb
2009 Touareg TDI
2000 Jetta TDI, 568K km, Bye bye

mjhandy is offline   Reply With Quote
Old August 17th, 2016, 12:05   #3
OSTDi
Member
 
Join Date: Jun 2005
Location: Owen Sound, Ontario
Default

Jesse,
I'm in Owen Sound. Send me a PM and we can gtg to put my VCDS on it and see what's going on.
Robert
OSTDi is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tdi slow/loss of power limp mode jmchugh588 VW MKIV-A4 TDIs (VE and PD) 6 October 23rd, 2015 09:37
Loss of power/limp mode jmchugh588 VW MKIII-A3/B4 TDIs 3 June 21st, 2015 05:54
Loss of power - Limp mode JordanHill VW MKIV-A4 TDIs (VE and PD) 1 February 27th, 2011 14:23
limp mode help/loss of power ???? noraayrrek VW MKIV-A4 TDIs (VE and PD) 14 July 23rd, 2010 21:16
Loss of power 01 Jetta TDI, not limp mode. HELP wakdady TDI 101 6 June 13th, 2008 18:34


All times are GMT -7. The time now is 19:38.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11720 seconds with 11 queries
[Output: 56.48 Kb. compressed to 51.22 Kb. by saving 5.26 Kb. (9.31%)]