www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > OBD Scanners

OBD Scanners Discussions on using On Board Diagnostic (OBD) scanners/ Diagnostic Equipment related to TDIs

Closed Thread
 
Thread Tools
Old September 29th, 2017, 18:04   #1
mixedgas=hauledass
Member
 
Join Date: Jul 2015
Location: Ontario
Default OBD2 Port won't communicate

Hey everyone,

So, I went to go somewhere yesterday and I tripped into limp mode. Went and got my Blue Scanner (I have previously used it on this vehicle and it worked great) and plugged it into the port but it would not communicate. Tried my scanner in a few other vehicles and it communicates with them, so the issue is not the scanner. Since I last used my scanner on my Beetle, I have installed and aftermarket stereo, so I'm pretty sure the problem with the communication is due to this install. From what I have read online, the problem is usually due to the K Line. I saw the Ross-Tech article (Ross-Tech: VCDS: Afterrmarket Radio Problem) and I check the volts between 4-7 and it was 11.23v ... so I than cut the K-line loop in the radio harness (https://www.youtube.com/watch?v=NUTbp8adeeo) at still no communication. I watched another video that showed that simply unplugging one of the aftermarket radio jacks (https://www.youtube.com/watch?v=SEKUOCKs3no) No communication. I have checked fuses 12,29,32,34,37,41,42, and 43 and they are all good (Fuse chart 2003 beetle).
I have undone both battery terminals, held them together for 10sec, than apart for 10sec, than reattached...Nothing.

Also, since the last time I had my reader connected to this car my ignition switch burnt out (Faulty Ignition Switch/Relay). Is there any chance this has something to do with why my obd2 port wont talk?
What am I missing here?

Thanks
mixedgas=hauledass is offline  
Old October 1st, 2017, 11:19   #2
mixedgas=hauledass
Member
 
Join Date: Jul 2015
Location: Ontario
Default

Well... I don't know what is going on.

Here's what I've done;

Checked all the fuses again
tried pulling radio fuse
pulled the radio and aftermarket harness
pulled the airbag and the airbag module
unplugged the abs module

Since I last had my scanner connected to this vehicle I have;

Put in new struts (wheel speed sensor?)
Put in a new alternator
Put in new radio
put in a new ignition switch

I also had a short in my left rear side marker

I have trashed the OEM radio... but would it make any sense to try to get another oem beetle radio from a wrecker and install it?

I'm taking a 24hr break from this thing.
mixedgas=hauledass is offline  
Old October 1st, 2017, 11:26   #3
VeeDubTDI
Good Ol' Boy
TDIClub Enthusiast
 
VeeDubTDI's Avatar
 
Join Date: Jul 2000
Location: Springfield, VA
Fuel Economy: 130 MPGe
Default

Please do not cross-post threads into multiple forums. I'll close this thread and keep the one in the Mk4 forum open since it's getting more activity.
__________________
TDIClub Chat: irc.freenode.net ##tdiclub
EV Chat: irc.freenode.net ##ev
VeeDubTDI is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD2 Port - Can't catch a break... wildneg VW MKIII-A3/B4 TDIs 10 February 5th, 2017 15:04
OBD2 port stopped working Rayovac VW MKIV-A4 TDIs (VE and PD) 2 July 17th, 2015 07:41
OBD2 Port Fuse? 09R/T VW MKIV-A4 TDIs (VE and PD) 2 February 26th, 2010 15:44
Scanner won't communicate wishin4atdi OBD Scanners 14 November 29th, 2008 12:51
obd2 port part numbers eetsoot VW MKIV-A4 TDIs (VE and PD) 0 February 20th, 2005 23:00


All times are GMT -7. The time now is 10:30.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.15242 seconds with 13 queries
[Output: 58.45 Kb. compressed to 53.25 Kb. by saving 5.20 Kb. (8.89%)]