www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old February 10th, 2019, 18:46   #1
foliva
Newbie
 
Join Date: May 2014
Location: Mexico
Fuel Economy: 6.1 lt/100 km; 40 mpg
Unhappy Cold start issue

Hi, did a search but couldn't find much. I've noticed (pls click here for video) that as of recently my MKV PD 1.9 Jetta 2007 TDI engine has been requiring more cranking to start when cold. When the engine is warm, there's no issue whatsoever; the colder, the worse.

The battery is relatively new (18 months since I replaced it), so I don't think that's the issue. I plugged in a VCDS-like cable and noticed one of the spark plugs is throwing a generic error; from another post, I was left with the understanding that even with one spark plug working, starting the engine should not be an issue.

Thank you for your input.
foliva is offline   Reply With Quote
Old February 10th, 2019, 21:15   #2
kdawg89
Veteran Member
 
Join Date: Dec 2013
Location: Spanish Fork, UT
Default

You havenít got any spark plugs. Youíve got glow plugs, how cold is the temp outside when it is slow to start?


Sent from my iPhone using Tapatalk
__________________
15 Golf TDI SEL DSG, Kerma TDI Tunes

Sold:06 Jetta, Darkside GTB1749V turbo, stage 4 malone tuning, 3 bar map, EGR delete, ASV deleted, buzzken catless downpipe, IDParts billet cam
kdawg89 is offline   Reply With Quote
Old February 10th, 2019, 21:58   #3
foliva
Newbie
 
Join Date: May 2014
Location: Mexico
Fuel Economy: 6.1 lt/100 km; 40 mpg
Default

Quote:
Originally Posted by kdawg89 View Post
You havenít got any spark plugs. Youíve got glow plugs
I meant glow plugs
Quote:
Originally Posted by kdawg89 View Post
how cold is the temp outside when it is slow to start?
Not that cold really: 10įC/50įF. Issue happens whenever the engine is NOT warm (p.e, after having the car sitting at the office parking lot before heading back home). When the engine is warm, it turns on just fine.
foliva is offline   Reply With Quote
Old February 10th, 2019, 22:12   #4
kdawg89
Veteran Member
 
Join Date: Dec 2013
Location: Spanish Fork, UT
Default Cold start issue

Does it run and drive well once itís running?

I canít imagine 1 failed glow plug causing that issue at 50 degrees but maybe if none of the glow plugs are working due to a relay or something.

If it starts great when itís warm it very well could be glow plug related especially since you have a code for something glow plug related.

I canít think of anything else that would cause that hard of a cold start but then allow the car to drive fine.

What if you shut the car off after say 10 seconds and try to restart? The fuel system could lose its prime after sitting for awhile which would make it seem like a it is because the engine is cold but is actually a function of time sitting for it to depressurize, I think there might be a check valve that keeps it pressurized.




Edit: see post 11 here. http://forums.tdiclub.com/showthread.php?t=320716

The check valve is in the tandem pump but some people just put an in line check valve in to should having to replace the tandem pump.
__________________
15 Golf TDI SEL DSG, Kerma TDI Tunes

Sold:06 Jetta, Darkside GTB1749V turbo, stage 4 malone tuning, 3 bar map, EGR delete, ASV deleted, buzzken catless downpipe, IDParts billet cam

Last edited by kdawg89; February 10th, 2019 at 22:18.
kdawg89 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start issue weaverracing TDI 101 20 April 9th, 2013 21:28
Cold Start Issue. microsoot VW MKIV-A4 TDIs (VE and PD) 20 January 28th, 2013 13:35
Cold Start issue steffen707 TDI 101 0 November 5th, 2012 10:27
Cold start issue nokivasara VW MKIV-A4 TDIs (VE and PD) 4 November 23rd, 2008 06:15
Cold start issue with 17656 - Start of Injection Timing Regulation: Control Deviation greg123 TDI 101 3 July 19th, 2007 15:39


All times are GMT -7. The time now is 02:15.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.09678 seconds with 12 queries
[Output: 65.21 Kb. compressed to 58.45 Kb. by saving 6.76 Kb. (10.36%)]