www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > Picture Gallery/Specs of Members' TDIs > Jetta/Bora/Vento TDI Picture Gallery

Jetta/Bora/Vento TDI Picture Gallery Do you have a Jetta/Bora/or Vento TDI? If so write a message here describing it and insert a picture if you have one. If you don't have one on the computer, email me and I'll give you my address and I'll scan it for you. If you need web space for it, email me as well. Please make a short yet descriptive title for your vehicle.

Reply
 
Thread Tools
Old May 27th, 2018, 13:27   #16
djembeing
Member
 
Join Date: Nov 2016
Location: KY
Default update

... 6 months later...
We seem to be doing well. I still hesitate to brag.
We just turned over 290,000 miles.
A few things since my last post:
Bosch starter from idparts.com.
Tail light bulb from Oriellys.
Removed some peeling tint on the back windows.
Oil change. Rotella T6 and Mann filter.
DTC QA upper limit reached.
Clear coat on the hood is getting worse.
I've had to retime the pump a couple of times. Also, checked the cam to assure condition and valve timing. I wish I'd taken some good pictures. Everything looked great, especially considering the miles. Resealed the cover with black RTV. My oil level seems much more consistent.
On our coldest mornings (-5 to +10 f) I'd have to jump it and still had some extended cranking so I bit the bullet on a new starter. Easy install, cleaned all connections. Now she cranks over quick and fires immediately. That's nice after a year of pulling the CTS and rigging a switch. Now I have an unused switch, might use it to hard wire my dash cam.
The new starter and retime really did the job.
So up next, I've ordered an air filter, cabin filter, oil filter, intake manifold bolts, fuel filter and Diesel purge.
My A/C is cold but blows wimpy, my air filter is dirty and seemed to have some oil on it near where the vacuum line attaches to the air box. The manifold was replaced once by the dealer under a previous owner. It doesn't look too bad from the EGR but I could still easily scoop a screwdriver full of gunk so, soon. I may consider an EGR delete and CCV catch-can in the future.
Since I first timed the pump back in Oct, the car has run A LOT better, albeit slower. I still have a few concerns though. It has sort of a "floaty" idle and just a little vibration. That doesn't bother me but when I look at the timing graph it's rather unstable. IQ does the same thing. Both mostly within spec. (note: my accessory belt tensioner is a little floppy as well.)
I've also gotten QA upper limit reached and flashing GP light a few times. At first, the code would come back after being cleared but hasn't for a few weeks now. Still drives the same. (i did notice some "pulsing" while cruising around 2300rpm with A/C on)
Sometimes I feel like it's going good (not a hotrod but able to keep up) sometimes I feel like I have to give it all she's got.
I use the Torque app to watch boost, coolant temp, timing advance, etc.
Boost seems to be registering appropriately. (btw, I really like using the app and setting the boost gauge to show a live graph) Turbo sounds good, nice faint whistle under a medium load, and kind of like a "Hooosshh!" out the back at full pedal with just a little coal fog).
Back to the pump; I've been gathering a lot of info about the internal workings.
Great video https://youtu.be/nd50iJIlvkI

I may eventually attempt the operation.
I also found a great manual on the general operations of the 1.9 . I can't find the link (it's on these forums somewhere) and don't know how to upload a PDF.
I also need to diagnose my cooling fan, I've never seen it run. The passenger side fan comes on with the A/C. It's never gotten over 210F. (note: Coasting in gear brings the temp down quickly.)
And one of these days I'll look into my GP code (p0380).
Need to do the blend door but also need to hook up my radio antenna. I think I may need some kind of adapter. I got a headlight polishing kit off Wish for a few dollars. One of these days.
Anything else? My Amazon $14 shifter has begun peeling at the chrome base. No biggie. Leather(ish) headliner is tolerable. Wrinkled but better than that grey thing flying around.
djembeing is offline   Reply With Quote
Old August 19th, 2018, 14:21   #17
djembeing
Member
 
Join Date: Nov 2016
Location: KY
Default QA replaced

2018-08-19
Alright. We're at 291,100 miles now and I have some things
to add.
The flashing GP light/QA error (p1562) upper limit reached had been coming up every time. I could clear it with Torque but it would come back at the next startup. Also, over the past month the idle has gotten much more rough. Like a loping that would shake the car. I could smooth it out with just the slightest throttle.
Also Front/driver turn signal went out. Got a new bulb but when I went to change it the insulation on the wires just crumbled off. So, I de-pinned the connector and slid some heat shrink of similar color on as far up as I could.
While trying to get the bulb holder back in the socket, the reflector area popped loose inside the lens. It's still pretty much in place but I'll need to get in there
eventually. I'll try to have a headlight/grill day where I polish and paint.
Also. Also, now getting an ABS light. VCDS says rear/driver. The videos show that usually the sensor is stuck and ends up destroyed so I'll have to have the new one ready. idparts
So today my plan was to replace the quantity adjuster with one from the old pump I got with the car. I first removed the QA from the old pump and cleaned it up. I had new seals ready. I had to de-pin the N108 Commencment of Injection Valve on both pump harnesses. That was the hardest part. I ended up using a saftey pin with the head cut off and ends bent inward, a paper clip was too soft. It took some time and determination but it worked leaving some damage to the old harness. The proper tool may have been worth it but couldn't justify the cost at the time. The actual QA swap was pretty straight forward. The bottom of the QA that I removed from the car had a good amount of filings stuck to the magnetic parts. I'll do an autopsy and take pictures. I did notice that the modulating piston ring was kind of stuck on the plunger shaft. I worked it with a screw driver to free it up a bit. I plan on running a Diesel Purge with new filter soon. I might go ahead and do two. I made sure the eccentric shaft went back in the hole on the ring.
After the hammer mod the IQ is still shaky between 2.5 and 5. But so far no p1562. The idle is much more smooth, no more lope. The sound might be a little deeper as well. On my test drive, I could still feel a little hesitation around 2200-2300 rpm.
I noticed I may have a bit of a leak on injector #1, VCDS showed no noticeable deviation. It's got new seals but I have another set somewhere.
I'll report back at the next significant operation.
And for the record, I love this car.
"VW: making mechanics out of owners since 1937"
djembeing is offline   Reply With Quote
Old September 12th, 2018, 11:01   #18
djembeing
Member
 
Join Date: Nov 2016
Location: KY
Default Abs n tire rotation/unrotation.

Ok. Swapped out my ABS sensor on the rear driver side. The code cleared when I hit about 30mph. Good stuff.
I also took this opportunity to rotate my tires. (Cooper CCS Grand Touring on stock rims) on my test drive I noticed a vibration with a slight grind, felt in the brake pedal. Worse while braking.
Rechecked everything. Axles too. Drove it for a week with no improvement. On my highway trip I was getting a significant howl/light thump. I figured my wheel bearings were shot after 290k. Theory was different tires loaded the bearing in a slightly different way. So...
I fixed my headlight, the reflector had popped loose from the adjustment stud. I went ahead and removed the bumber and took both lights out for polishing. My drill died so it was mostly by hand with the drill attachment and some clay-like glass polish. They look nice and seem brighter. The bulb that I replaced (driver turn signal) only works on hazard and turn, not parking light. Might try to figure that out one day. The wires inside the housings had crumbly insulation so I did as much shrink tube as I could. Eventually might get updated lights.
Today, I rotated the tires back to their original positions and like magic we're back to smooth sailing.
I'm sure I'll be doing wheel bearings at some point. Probably along with my clutch.
So I've been having a bit of a skip in the mid rpms as noted in previous posts. I think this could be my clutch slipping. It is the original with 290k miles on it. I also may be getting some sticky vnt symptoms.
My pump with "new" clean qa seems to be doing well. Idle is much more consistent. However, I feel that the timing advance portion is still a bit gummed up. I can watch the timing advance graph on Torque while driving and it seems to fluctuate in sync with my mid rpm skip.
I'll get to that timing belt probably next spring hopefully. While it's apart I'll clean that valve on the bottom of the pump.
What else... I put on some new center caps (~$20 off amazon) worthless, the tabs broke on installation. I'll go capless for now.
djembeing is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Jetta GLS 5spd for sale (MA), $3k F=ma TDI Cars for Sale/Wanted 0 May 22nd, 2016 11:27
2000 Jetta GLS TDI 5spd 155k sy552 TDI Cars for Sale/Wanted 0 January 17th, 2016 17:11
FS 2000 JETTA GLS 5spd jettawreck TDI Cars for Sale/Wanted 10 April 13th, 2006 15:13
feeler: 2000 jetta GLS 5spd TDI asking 10k menchi TDI Cars for Sale/Wanted 5 January 10th, 2005 00:23
WTB: 2000+ JETTA GLS 5spd TDI LIVE4SPD Private TDI Items for Sale/Wanted 0 December 13th, 2002 18:14


All times are GMT -7. The time now is 10:39.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13761 seconds with 12 queries
[Output: 66.30 Kb. compressed to 61.14 Kb. by saving 5.16 Kb. (7.78%)]