www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old May 19th, 2019, 03:19   #1
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default 1.9tdi ALH starting issue

Hi, Ive spent a couple of days finding someone with a similar problem that I'm having, i tried Swedish sites first since I'm from Sweden but quickly gave up, then i found this forum and found a lot of good well written information, but i can't really seem to find the solution to my problem.

This is what happened,

I drove my vw Caddy mk2 2001 1.9tdi ALH when it all of sa sudden cut out going down the road, it started right up and drove for a few kilometers and then once again cut out, but this time it just started for half of a second and then stalled, i took it on a trailer home and tried starting it again but it justs starts for half a second and stalls.

I changed the 109 relay for a brand new grey one, now i notice that the GP light doesn't light up every time i turn the key, when it doesn't light up the car is stone dead, but when it does light up i makes that half a second jump start but then cuts out immeaditly.

I took the battery out, made sure the ground was good at the tray, tried searching for bad leads and such but I'm quite lost at the moment.

Can it be something with the immobilizer? i have that separate box underneath the dash.

Any ideas or tips would be great!

Best regards
Sr1990 is offline   Reply With Quote
Old May 19th, 2019, 06:06   #2
Tdijarhead
Veteran Member
Default

If that glow plug light doesn’t come on then the 109 is the presumed culprit. You said however that you changed that out and now you notice it doesn’t come on all the time?

Was the glow plug light working all the time before the new relay?

You could try another new 109 they are cheap enough, however I’m unsure of whats available over there so you may want to buy one from the dealer versus amazon cheap junk.

Are there any other systems that are not working? Radio, headlights or anything else. It is possible that your ignition is not working as it should. They are a fairly easy change out also. I believe there is a write up in the tdi 101 section.

Before I condemned the ignition I would do an OEM 109 relay if that wasn’t what you’ve already done.
Tdijarhead is online now   Reply With Quote
Old May 19th, 2019, 06:36   #3
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default

Thanks for the reply

The GP Light has always worked everytime ive turned the key before this cute out thing happend , there was a white 109 relay before so i thought that it must be the cause so i bought a oem grey relay at VW over here.

However the GP Light problem is the same with both relays at the moment.

I will try to find someone with vagcom this week and get some more information in whats happening.
Sr1990 is offline   Reply With Quote
Old May 19th, 2019, 12:54   #4
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default

Forgott to mention that the days before it stalled completley it started acting weird when downshifting in corners and such, When giving throttle on 2nd gear out of a corner it started jumping like it shut off and on rapidly.
Thought it could have something to do with the problem.

Radio, headlights work fine.
Sr1990 is offline   Reply With Quote
Old May 19th, 2019, 19:09   #5
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Check fuse 176 in the box above the battery. (it's 110 amps.
Maybe take it out and clean the connections for it.

In the fuse panel inside the car check fuses 29, 43, 32, and 34.
Pull all of them & check for corrosion.
Look in the fuse slots as best you can and check there for corrosion also.

I'm thinking maybe a loose connection or corroded wire starting to go.
You did clean the grounds under the battery, not just look at them, right?
If that ground is bad anything that grounds to the battery is bad.
wonneber is offline   Reply With Quote
Old May 22nd, 2019, 09:11   #6
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default

Thanks for all help

I found the problem and it runs perfect now!
In the wintertime they put salt on the roads here,
And Salt, very very much salt had made its way inside the ecu that is located under the windshield , i bought IPA alcohol and cleand it off with a toothbrush.

If I knew how to upload pictures i would, it was a horrific sight!

I will continue read this great forum, very fine information and tips here.

Best regards
Sr1990 is offline   Reply With Quote
Old May 22nd, 2019, 09:58   #7
BobnOH
not-a-mechanic
 
Join Date: May 2004
Location: central Ohio
Fuel Economy: 50/45/35
Default

Instructions for pic upload in my signature
or my shortened version:
Log in again at pics.tdiclub.com
Select Upload button, follow prompts (check your file type)
At the end, harvest the url to use as a link for your post
Note there are 3 sizes with separate urls. For large data use the thumbnail, it shows the full size when clicked.
BobnOH is offline   Reply With Quote
Old May 23rd, 2019, 00:27   #8
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default

This is how it looked when i cracked it open, im going to seal it well so hopefully this doesnt happen again!
Sr1990 is offline   Reply With Quote
Old May 23rd, 2019, 00:52   #9
Sr1990
Newbie
 
Join Date: May 2019
Location: Sweden
TDI(s): Caddy 2001
Default

Symptoms this problem gave

Engine cutting out milliseconds when downshifting > accelerate through corners making the car jump/ shake rapidly

Engine Cutting out to a stall when driving highway speed, but starting up directly to normal function and can be driven again.

Engine cutting out to stall in highway speed ,starting up but doesnt stay on if you dont rev it.

Engine cutting out to complete stall and doesnt work anymore, starts for a split second , GP light works sometimes and sometimes wont work, when it works it starts up for 0,5 seconds everytime, when it doesnt come on it wont start at all.

If the Ecu looks very corroded and bad on the outside, its very likely that it looks bad on the inside.

Ipa alcohol 99,5% together with a toothbrush and let it dry did the trick for me!
Sr1990 is offline   Reply With Quote
Old May 23rd, 2019, 07:18   #10
Typrus
Veteran Member
 
Join Date: Jun 2004
Location: BCS, TX, USA
Default

Well, if the repair holds up, great catch! Just be aware the corrosion may have done imperceptible damage that could continue to give you future headaches.
But again, great catch!
__________________
1996 VW Passat TDI Sedan 5mt-- Sold @ 300k+
2002 Jetta Sedan GLS/TDI 5mt -- 112k+
Typrus is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1.9 alh weird difficult starting issue . need help ! 2001golftdiALH VW MKIV-A4 TDIs (VE and PD) 19 March 15th, 2016 10:37
ALH tdi starting issue PLEASE I NEED HELP Silver99TDI TDI 101 29 February 27th, 2014 16:13
1.9tdi pd 130bhp starting issue sandaliui TDI 101 3 June 30th, 2011 07:43
1.9tdi 130bhp starting issue churp TDI 101 6 March 17th, 2008 09:20
Audi 80 1.9Tdi 90hp 1Z VS 1.9Tdi 110hp. NOISE issue... HF1600ie VW MKIII-A3/B4 TDIs 8 April 13th, 2007 09:00


All times are GMT -7. The time now is 04:15.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.16376 seconds with 13 queries
[Output: 94.67 Kb. compressed to 80.86 Kb. by saving 13.80 Kb. (14.58%)]