www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVII-Mk7 Golf family including Golf Wagon (~ 2015 +)

VW MKVII-Mk7 Golf family including Golf Wagon (~ 2015 +) Discussions area for the Mk7 (2015+) Golf and Golf Wagon TDIs based on the MQB (Modularer Querbaukasten) platform.

Reply
 
Thread Tools
Old June 29th, 2020, 13:28   #1
Polak
Veteran Member
 
Polak's Avatar
 
Join Date: May 2011
Location: North Jersey / Central PA
Default Disabled!!!

My glow plug, check engine, tire pressure and stability lights came on. Transmission (DSG) was acting weird, wanting to shift but didn’t, then loss of power.

Got the car restarted and the glow plug light is blinking.

Currently waiting on roadside assistance for tow. (Warranty)

Anyone have this issue?
__________________
FORMER 2011 Candy White TDI 4dr DSG loaded
REVO stage 1.2 | R Steering Wheel | Tinted LED Tail Lights | VW Emblem RVC | 15% tint
BSH 27mm rear sway bar RI2P (Rusted in 2 Pieces)

CURRENT: 2015 Silk Blue TDI SEL DSG
Polak is offline   Reply With Quote
Old June 29th, 2020, 20:14   #2
turbobrick240
Veteran Member
 
turbobrick240's Avatar
 
Join Date: Nov 2014
Location: maine
Default

Sounds like your battery/alternator gave out.
turbobrick240 is online now   Reply With Quote
Old June 30th, 2020, 04:55   #3
740GLE
Veteran Member
 
Join Date: Aug 2009
Location: NH
Default

yeah with that much going on at once i'd check the battery.

How'd it restart after it sat for a bit, little slow?
__________________
Hers: 2015 Passat SEL (NOS) w/ VW fix and Malone Stage 2 (low torque for DMF shudder).
His: 2017 Alltrack SE, waiting for TSI to TDI conversion kits to be released.
Bought back 2010 Sedan, cog swapper, build date 07/09, BB 6/7/16. 2012 Passat, Roof+Nav, build date 05/12, BB 7/11
740GLE is offline   Reply With Quote
Old July 1st, 2020, 14:22   #4
Polak
Veteran Member
 
Polak's Avatar
 
Join Date: May 2011
Location: North Jersey / Central PA
Default

Cranked for 5 seconds or so before it started. Doesn’t sound like the battery is weak.

Dealer called me today saying they test drove it. No lights or issues. I told them to keep it for the weekend and drive it more to see if it comes back.
__________________
FORMER 2011 Candy White TDI 4dr DSG loaded
REVO stage 1.2 | R Steering Wheel | Tinted LED Tail Lights | VW Emblem RVC | 15% tint
BSH 27mm rear sway bar RI2P (Rusted in 2 Pieces)

CURRENT: 2015 Silk Blue TDI SEL DSG
Polak is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS: disabled mjhandy Ontario 2 August 21st, 2017 15:55
Disabled CEL???? hvacr9e TDI 101 6 October 21st, 2009 19:11
Vag-Com disabled EGR Venturabass VW MKIV-A4 TDIs (VE and PD) 2 January 18th, 2006 06:03
egr!! has anyone disabled it yet crimson_ghost TDI (Diesel) Emissions 6 August 26th, 2005 09:35
EGR Disabled daveyracing69 TDI Power Enhancements 8 February 24th, 2004 13:51


All times are GMT -7. The time now is 14:12.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.13208 seconds with 12 queries
[Output: 64.16 Kb. compressed to 57.39 Kb. by saving 6.77 Kb. (10.55%)]