www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old January 23rd, 2010, 12:23   #1
camelman
Veteran Member
 
Join Date: Oct 2007
Location: San Francisco, CA
Default Growl and minor loss of power

I have a 2002 Jetta TDI auto that is confusing me. I recently ran a tank of biodiesel through it from a filling station in Berkeley (first bio diesel I ever ran), and by the time I was at the bottom of the tank it had started to run poorly. I also have a minor growl under the hood that tracks with engine speed. The car has to be under load to hear the growl, and the power loss is only in the range of 20%.
I have the engine apart now, and didn't get around to recording the sound before I did so. The growl becomes very noticeable around 2000 rpm, and the turbo seems to lag until 2300 rpm. It boosts slightly, but I can feel it really start to come on after 2300 rpm or so.

I don't know if the biodiesel caused an issue, if a pulley is going out, turbo... I did spend a few hours of very spirited driving last week, but it ran fine afterwards. I pulled the intake manifold off and cleaned it, but it wasn't in bad shape. The fuel filter has about 15k on it, the intake is clean, oil is only a few thousand miles old (Mobil 1 diesel truck formula). New trans about 40k ago.

Any ideas? Anything I can do to check the turbo while I have the intake off?

I can't tell if any codes have been thrown because my check engine light comes on due to a failing glow plug harness.

Thanks,
Camelman
__________________
2002 Jetta TDI, 200,xxx miles, auto, 40+ lifetime average, no mods.
1973 Honda CB350F

Last edited by camelman; January 23rd, 2010 at 12:28.
camelman is offline   Reply With Quote
Old January 23rd, 2010, 12:32   #2
camelman
Veteran Member
 
Join Date: Oct 2007
Location: San Francisco, CA
Default

I forgot to mention. I checked the vacuum hoses around the intake manifold, and they all held vacuum. I plan to replace some of them anyway since they are getting old. Can I just use regular vacuum line from Kragen/Autozone/Pepboys, etc?
__________________
2002 Jetta TDI, 200,xxx miles, auto, 40+ lifetime average, no mods.
1973 Honda CB350F
camelman is offline   Reply With Quote
Old January 23rd, 2010, 15:58   #3
camelman
Veteran Member
 
Join Date: Oct 2007
Location: San Francisco, CA
Default

Just ran across this post. http://forums.tdiclub.com/showthread...ight=fuel+temp

My valve was completely apart, but all the parts were still in the hole. I reassembled them, and will restart the engine as soon as I get it back together. The fuel pump was VERY loud recently, so hopefully this was the issue.

Camelman
__________________
2002 Jetta TDI, 200,xxx miles, auto, 40+ lifetime average, no mods.
1973 Honda CB350F

Last edited by camelman; January 23rd, 2010 at 19:13.
camelman is offline   Reply With Quote
Old January 25th, 2010, 12:44   #4
camelman
Veteran Member
 
Join Date: Oct 2007
Location: San Francisco, CA
Default

Update on the fuel pump valve rebuild. I put the cleaned intake back on (it wasn't very dirty even with 70k on it since the last cleaning, and took it for a drive. It runs like a top again. I was losing power and getting poor turbo response with that valve apart. Once it was back together the turbo kicked in like normal, the pump got quieter, and the engine runs as smoothly as when I bought it.

I love my car.

Camelman
__________________
2002 Jetta TDI, 200,xxx miles, auto, 40+ lifetime average, no mods.
1973 Honda CB350F
camelman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:12.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12276 seconds with 10 queries
[Output: 60.07 Kb. compressed to 53.13 Kb. by saving 6.94 Kb. (11.55%)]