www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old March 23rd, 2015, 09:10   #1
Pwrtrip
Member
 
Pwrtrip's Avatar
 
Join Date: Oct 2014
Location: Janesville, WI
TDI(s): 2001 Golf
Fuel Economy: 40's
Default Voltage fluctuating on Modulating Piston Movement Sensor

This isnt my car but a friends 2000 Golf.
The IP was replaced with a "supposedly good used one".
What im seeing in the program when i monitor it on my laptop in real time is the QA arm is free and working correctly and in the lower position, but the display voltage is switching back and fourth from .780v to 5.1v and keeps switching back and fourth every 2 seconds. When I manually move the arm to high it stays at 5.1v
Im thinking there is a short somewhere, harness maybe? or could this be the PCM bad? Anyone ever seen this or know what could cause this? Or is it just the QA that is shot?

Thank you.





Saturday,21,March,2015,15:29:59:38112
VCDS Version: Release 14.10.2
www.Ross-Tech.com
Address 01: Engine Labels: 038-906-012-AGR.lbl
Control Module Part Number: 038 906 012 BD
Component and/or Version: 1,9l R4 EDC G600AG 2507
Software Coding: 00001
Work Shop Code: WSC 01317
VCID: 53AB7063A161A8B983D-4B18
2 Faults Found:
17762 - Modulating Piston Movement Sensor (G149)
P1354 - 35-10 - Electrical Malfunction - Intermittent
17970 - Quantity Adjuster (N146)
P1562 - 35-00 - Upper Limit Reached
Readiness: 1 2 1 0 1
Pwrtrip is offline   Reply With Quote
Old April 1st, 2015, 16:54   #2
Pwrtrip
Member
 
Pwrtrip's Avatar
 
Join Date: Oct 2014
Location: Janesville, WI
TDI(s): 2001 Golf
Fuel Economy: 40's
Default

bump. Is this an obvious thing or something way out there?
__________________
2001 Golf auto. Stock daily driver
2003 Dodge 3500 6.7 Cummins
--------------------------------
Gassers; 72 Nova, 71 Chevelle, 99 Transam
Pwrtrip is offline   Reply With Quote
Old April 11th, 2015, 20:18   #3
agtorange
Newbie
 
Join Date: Feb 2015
Location: janesville
TDI(s): 2000 tdi
Default

Anyone know this problem? "Modulating Piston Movement Sensor (G149)"
agtorange is offline   Reply With Quote
Old April 11th, 2015, 20:31   #4
Pwrtrip
Member
 
Pwrtrip's Avatar
 
Join Date: Oct 2014
Location: Janesville, WI
TDI(s): 2001 Golf
Fuel Economy: 40's
Default

Took another IP and plugged it in and the fault code followed it.
The high and low limit for the QA i know were on the IP.

__________________
2001 Golf auto. Stock daily driver
2003 Dodge 3500 6.7 Cummins
--------------------------------
Gassers; 72 Nova, 71 Chevelle, 99 Transam
Pwrtrip is offline   Reply With Quote
Old April 13th, 2015, 09:51   #5
agtorange
Newbie
 
Join Date: Feb 2015
Location: janesville
TDI(s): 2000 tdi
Default

Anyone? need help.. the search button is not helping me tested all wires from pump to computer side and all are intact not broken.
agtorange is offline   Reply With Quote
Old April 13th, 2015, 12:03   #6
jasonTDI
 
jasonTDI's Avatar
 
Join Date: Apr 2001
Location: Oregon, WI
Fuel Economy: 13.7 c, 12-15 towing hwy. 17-19
Default

If the timing if off it'll throw 1354 1562 codes.
__________________
Jason, Service work available. www.jasonTDR.com
Give a hand,www.akitas.org
jasonTDI is offline   Reply With Quote
Old April 13th, 2015, 12:04   #7
jasonTDI
 
jasonTDI's Avatar
 
Join Date: Apr 2001
Location: Oregon, WI
Fuel Economy: 13.7 c, 12-15 towing hwy. 17-19
Default

If this is the car with the pump install issue in the other thread it's due to the belt tension not being even all the way around the circuit.
__________________
Jason, Service work available. www.jasonTDR.com
Give a hand,www.akitas.org
jasonTDI is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
... IP's Harness wires to the G149 Modulating Piston Displacement Sensor MrSafety VW MKIV-A4 TDIs (VE and PD) 14 June 17th, 2017 20:39
Fuel leak - Modulating Piston Displacement Sensor popamike54 TDI 101 12 December 27th, 2009 17:04
Piston Movement Sensor G149 VDubbing VW MKIV-A4 TDIs (VE and PD) 3 August 14th, 2008 01:04
G149 :Modulating Piston : No voltage displayed twm OBD Scanners 1 March 10th, 2008 17:52
17762 - Modulating Piston Movement Sensor (G149): MJ1GTTDI VW MKIV-A4 TDIs (VE and PD) 4 September 13th, 2003 22:24


All times are GMT -7. The time now is 04:41.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.15126 seconds with 11 queries
[Output: 80.29 Kb. compressed to 69.60 Kb. by saving 10.69 Kb. (13.31%)]