www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old July 10th, 2015, 16:31   #1
PredatorVI
Newbie
 
Join Date: May 2010
Location: Pleasant Grove, UT, USA
Unhappy Turbo outlet (hose to intercooler) blowing off

I have a 2006 Jetta TDI. The turbo disintegrated and was replace on March 6th.

A few weeks ago I changed the air filter and fuel filter (it had been a while), but before then I was hearing some odd hissing noises but didn't think much of it.

A week or so after replacing filters, it threw a P0101 code and the MAF sensor was replaced and the hissing noises continued (but were louder) and more codes were thrown (not sure what codes). The mechanic then found that the hose going to the intercooler from the turbo was split.

He replaced it but the new one keeps blowing off on the turbo end. The tube is a newer one made of silicon instead of rubber. They swapped it with a different new one again (direct from VW), but it still is blowing off.

The shop works on a lot of VW's and has been very knowledgeable and great to work with but have never seen a tube blow off like this. I believe they replaced the 'U' clip that holds it in (he showed me the old one). I can't imagine the new turbo, tube or clip are the root cause, but I'm fishing for additional options anyway for my own sake. I'm also wondering if the old tube split because of overboost, but I'm not sure.

Any thoughts? He's checked for overboost, but it doesn't seem to happen before the tube blows off.

Other things I've read about include:

- problems w/ variable geometry vanes/actuator/settings (but wouldn't wastegate bleed off excess if this was a problem?)
- wastegate problems (wouldn't overboost code be thrown if this is not working?)
- Bad clip (it's new...could it be bad or malformed?)
- Worn tabs on tube (but this one is new)

I'm open to looking at any other suggestions.
__________________
2006 VW Jetta TDI/White Ext/Black Int/5 spd
2000 Ford F-350/Crew Cab/Diesel/Dually
PredatorVI is offline   Reply With Quote
Old July 14th, 2015, 14:57   #2
GreenLantern_TDI
Veteran Member
 
GreenLantern_TDI's Avatar
 
Join Date: Feb 2014
Location: Iowa
Fuel Economy: Mid 40s
Default

Never heard of overboost causing such an issue. I would replace both sides of the connection. Hose clip and its female counter part.
__________________
2015 Golf SEL. Malone DSG Tune. H6 AGM East Penn Battery. Frost Heater. Ares Skid Plate. Fumoto Valve. PentoIII.
GreenLantern_TDI is offline   Reply With Quote
Old July 14th, 2015, 17:26   #3
Seatman
Veteran Member
 
Seatman's Avatar
 
Join Date: Apr 2010
Location: Scotland
Fuel Economy: No idea
Default

And make sure that it's fitted properly, those clips can be awkward and the pipe will never stay on if it's not bang on. Mine kept popping off at the connection between the outlet and the pancake pipe, in the end I stuck a couple of self tapping screws through it which has cured it.

But yeh, wear and tear and off they pop.
Seatman is offline   Reply With Quote
Old March 11th, 2016, 20:22   #4
Nevada_TDI
Veteran Member
 
Join Date: Aug 2008
Location: Reno, sort of...
Default

I have a Stage 3 tune from my VNT-15 and .205 nozzles that I just removed. Just this afternoon my new turbo kept blowing off the "clip" section for the IC input. Two self-tapping screws fixed the problem; I hooked a 17/56 to stock piping but with the same tune I didn't believe a "blowout" would occur. The .230's I just installed really work well with this turbo, and Stage 4 or 5 is due very soon. The motor I took the injectors out of dyno'd at 187 wheel hp running 26 pounds of boost with an S7.
Nevada_TDI is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PD blowing Turbo hose off AndyBees VW MKIV-A4 TDIs (VE and PD) 16 September 21st, 2016 13:36
WTB - Before Thanksgiving - VNT15 Turbo Outlet Hose & Oil Drain Hose Fix_Until_Broke Private TDI Items for Sale/Wanted 5 November 21st, 2013 21:41
ALH Turbo Outlet Hose ? markward TDI Conversions 4 September 8th, 2009 09:24
turbo outlet hose removal? larsbar VW MKIV-A4 TDIs (VE and PD) 2 November 24th, 2007 14:15
Stock turbo outlet hose woofie2 TDI Power Enhancements 5 April 30th, 2007 08:24


All times are GMT -7. The time now is 23:44.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.08184 seconds with 11 queries
[Output: 64.82 Kb. compressed to 58.18 Kb. by saving 6.64 Kb. (10.24%)]