www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > Other VW Group TD(I)s

Other VW Group TD(I)s To keep with the theme of VW Diesels, this message area is for discussion of other VW Group Diesels. Yes, TD's are also welcome.

Reply
 
Thread Tools
Old June 22nd, 2019, 07:39   #1
fenwick458
Veteran Member
 
fenwick458's Avatar
 
Join Date: Feb 2008
Location: England
TDI(s): '12 T5 Van
Default 2.0 TDI CR CAAC fuel system problem

My Van developed a very rough idle around 6 months ago, after a bit of searching on the internet I found a few threads that recommended changing the DRV (fuel pressure regulator, the one that goes in the right hand side of the common rail if you were standing at the front) which I did, and now it idles fine and drives fine, but if you rev it over 3000rpm it goes into limp mode. this isn't a massive problem but i would like to sort it out, I seem to be able to drive under 3000prm most of the time and it's pulls fine, so i think it's a calibration problem...
one of the threads mentioned that the new DRV would need calibrated or coded, but it's a dead end on there i've not got a response.
I get these fault codes
5211 Fuel rail system pressure too low
5227 Fuel rail system pressure too low
5175 fuel pressure regulation, regulation discrepancy
I found this thread, is this what I need to do on mine? or is that a different sensor?
it's a 2.0 140 CAAC engine. in a 2012 VW Transporter T5.1 Van

Last edited by fenwick458; June 22nd, 2019 at 07:42.
fenwick458 is offline   Reply With Quote
Old November 30th, 2019, 02:13   #2
fenwick458
Veteran Member
 
fenwick458's Avatar
 
Join Date: Feb 2008
Location: England
TDI(s): '12 T5 Van
Default

My van is still not fixed. heres a recap:
  • Developed a really rough idle Nov 2018
  • Replaced DRV (fuel pressure control valve, N276, RHS of rail, cost 95, genuine bosch part) which fixed the idle problem, van drove perfectly but after a few weeks I noticed it would go into limp mode over 3000rpm and I would get the fault code p0087 rail/system pressure too low

    • I then drive it around for a year, it pulls strong through the gears, starts at the first turn, MPG is normal, the olnly problem is it goes into limp mode at 3000rpm. and the reason I never get round to fixing is it it's a really low priority, the van is a DSG, it changes gear at 3000rpm so the problem rarely occurs.

  • Nov 2019, finally get round to fixing the problem, on the advice of a few specialists I have the injectors taken out to find out if one of them is leaking back under load, all of them are fine and go back in the van and it's still the same
  • the other thing the specialist's said was likely to be the problem was the DRV, so to double check that I got a working DRV from My friends T5.1 and put it on mine, took it for a drive and it was exactly the same, limp mode at 3000rpm, 00087 low rail pressure code.
  • I then decided to swap the IMV when we were putting them back together, and as a result of that I can't go over 2000rpm without it going into limp mode! also my friends van now has my IMV on it and his goes into limp mode above 3000rpm
  • I then ordered a new IMV (fuel metering valve for the pump N290) (Bosch, 55) and fitted that but no difference
  • 2 days after i had started swapping sensors the dreaded rough idle problem came back, intermittently. it seems to come and go throughout the day
  • I have also ordered a Rail pressure sensor (Bosch, 35, left hand side of common rail) to change that at the same time, but havent got the right tool to change it yet so I havent swapped them.
  • I did a fuel rail pressure test using VCDS very quickly as i pulled up from work yesterday, either I've done it wrong or there is a massive leak, the pressure seemed to go from 28000 to 60 (Kpa) as soon as it's turned off...
fenwick458 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel system problem? leighleigh TDI 101 2 July 3rd, 2016 10:44
CR Fuel System A to Z dweisel VW MKV-A5 Golf/Jettas 0 September 6th, 2010 18:16
Euro View (article) on CR Fuel System Contamination and Repair Rather Be Biking TDI 101 0 March 3rd, 2010 07:27
fuel system problem again??????? ralph pastore General VW Discussion 5 January 16th, 2003 19:43
fuel system problem continued ralph pastore VW MKIV-A4 TDIs (VE and PD) 1 January 14th, 2003 09:42


All times are GMT -7. The time now is 00:55.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11921 seconds with 12 queries
[Output: 55.55 Kb. compressed to 51.35 Kb. by saving 4.20 Kb. (7.56%)]