www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVII-Mk7 Golf family including Golf Wagon (~ 2015 +)

VW MKVII-Mk7 Golf family including Golf Wagon (~ 2015 +) Discussions area for the Mk7 (2015+) Golf and Golf Wagon TDIs based on the MQB (Modularer Querbaukasten) platform.

Reply
 
Thread Tools
Old June 6th, 2018, 05:33   #1
360gtracer
Veteran Member
 
360gtracer's Avatar
 
Join Date: Sep 2006
Location: VA - north of Richmond
Default Infotainment and backup camera issues

I just scanned all 29 pages of the common issues thread and only saw one of these addressed, and not exactly my issue, either. Car is '15 GWS, 6MT.

Infotainment - how do I get the system (non-Nav, but with large touchscreen) to display album artwork from my ipod? I saw the post about the artwork pixel size, but that shouldn't be the issue because the same ipod displayed the artwork just fine in a '17 GSW All-Trak loaner with the same infotainment system. Do not have the VW lightning plug media cable, just 30 pin but with Apple adapter for 30 pin to lightning (gen 6 ipod). In the All-Trak loaner, the ipod was plugged in via USB, but my '15 has not USB input. Thoughts, ideas?

Backup camera - our driveway is about 100' long. Backing out, about halfway, the camera blinks off for 2-3 seconds (does not close up), then comes back on and works fine after that (not that I'm backing up much longer). On the loaner? No issue, camera on for as long as it's in reverse. Thoughts/ideas on this one?

Thank you very much.
__________________
George P.
Central VA
'04 J Wagon - now owned by friend, 255K+ miles!
'15 GSW - blue/beige/6sp - 30K/yr, avg ~50mpg
'12 Passat SEL - Ti/Nav/DSG - used w/ 72K miles
360gtracer is offline   Reply With Quote
Old June 6th, 2018, 05:51   #2
740GLE
Veteran Member
 
Join Date: Aug 2009
Location: NH
Default

the 15's dont have the second version of the infotainment system of the 17 loaner you had, '17 has car play you do not. There is a reason the '15 version of the infotainment was quickly replaced.

While the screen may be the same the guts in the glove box are different. does the '15 still have the VW proprietary MMI connection? if so, you are SOL unless you start tossing parts at it.

If you want to start tossing parts at it, you should look into tossing the new digital dash of the '18s in instead, it's bound to be much more interesting to look at that album art work.
__________________
Hers: 2015 Passat SEL (NOS) w/ VW fix and Malone Stage 2.
His: 2017 Alltrack SE, waiting for TSI to TDI conversion kits to be released.
Bought back 2010 Sedan, cog swapper, build date 07/09, BB 6/7/16. 2012 Passat, Roof+Nav, build date 05/12, BB 7/11
740GLE is offline   Reply With Quote
Old June 6th, 2018, 08:20   #3
360gtracer
Veteran Member
 
360gtracer's Avatar
 
Join Date: Sep 2006
Location: VA - north of Richmond
Default

By "proprietary MMI", I presume you're talking about the media interface cable, yes? Yes, that's exactly what I have (cable w/ odd plug provided by VW). I thought I'd just try plugging in via the USB cable, but there is no USB port in this car.

Thanks very much for the input. Looks like SOL it is!

Still interested in anyone's thoughts of the backup camera blinking off for a couple of seconds - or is this also related to the version of the system I have?

Thanks again.
__________________
George P.
Central VA
'04 J Wagon - now owned by friend, 255K+ miles!
'15 GSW - blue/beige/6sp - 30K/yr, avg ~50mpg
'12 Passat SEL - Ti/Nav/DSG - used w/ 72K miles
360gtracer is offline   Reply With Quote
Old June 6th, 2018, 08:35   #4
smittyatl
Newbie
 
Join Date: Jun 2017
Location: Atlanta, GA
TDI(s): GSW
Default

I also have a long driveway.

From personal observation, I believe the backup camera goes black when you exceed 5 MPH in reverse.
smittyatl is offline   Reply With Quote
Old June 6th, 2018, 08:38   #5
STOKTDI
Veteran Member
 
Join Date: May 2016
Location: Ohio
Default

Quote:
Originally Posted by smittyatl View Post
I also have a long driveway.

From personal observation, I believe the backup camera goes black when you exceed 5 MPH in reverse.
Yeah when I leave my moms driveway I give the car a little bit of throttle, and the rear view camera immediately goes black. When I back out without using the throttle at all its fine.
STOKTDI is offline   Reply With Quote
Old June 6th, 2018, 10:37   #6
360gtracer
Veteran Member
 
360gtracer's Avatar
 
Join Date: Sep 2006
Location: VA - north of Richmond
Default

Quote:
Originally Posted by STOKTDI View Post
Yeah when I leave my moms driveway I give the car a little bit of throttle, and the rear view camera immediately goes black. When I back out without using the throttle at all its fine.
Ah - I never put those two together. I'll have to check for that.

Thanks!
__________________
George P.
Central VA
'04 J Wagon - now owned by friend, 255K+ miles!
'15 GSW - blue/beige/6sp - 30K/yr, avg ~50mpg
'12 Passat SEL - Ti/Nav/DSG - used w/ 72K miles
360gtracer is offline   Reply With Quote
Old June 7th, 2018, 06:21   #7
360gtracer
Veteran Member
 
360gtracer's Avatar
 
Join Date: Sep 2006
Location: VA - north of Richmond
Default

Quote:
Originally Posted by smittyatl View Post
I also have a long driveway.

From personal observation, I believe the backup camera goes black when you exceed 5 MPH in reverse.
Nailed it! Backed out very slowly this morning, camera never went black.

Thanks!
__________________
George P.
Central VA
'04 J Wagon - now owned by friend, 255K+ miles!
'15 GSW - blue/beige/6sp - 30K/yr, avg ~50mpg
'12 Passat SEL - Ti/Nav/DSG - used w/ 72K miles
360gtracer is offline   Reply With Quote
Old June 7th, 2018, 07:39   #8
smittyatl
Newbie
 
Join Date: Jun 2017
Location: Atlanta, GA
TDI(s): GSW
Default

I actually took my car to the dealer about it and no one could reproduce it.

Best I can tell, it cannot be coded to a higher speed.

Anyone know otherwise?
smittyatl is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera flashpeacock TDI 101 0 December 8th, 2015 14:10
Backup camera HELP! wispassat VW Passat Family (NMS and B7) TDIs (2012+) 23 September 24th, 2015 09:09
Backup Camera issues, very dim screen Gammey Upgrades (non TDI Engine related) 6 August 6th, 2014 09:41
2013 Passat with RNS-510 Nav and Backup Camera Issues. NovaScotian VW Passat Family (NMS and B7) TDIs (2012+) 7 September 7th, 2013 23:47
Backup camera boomer sooner VW MKVI-A6 Jetta Sedan (~ 2011+) 1 July 4th, 2013 22:41


All times are GMT -7. The time now is 12:05.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.16020 seconds with 11 queries
[Output: 87.17 Kb. compressed to 75.17 Kb. by saving 12.00 Kb. (13.76%)]