www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old December 7th, 2009, 17:02   #1
comsult
Veteran Member
 
Join Date: Feb 2002
Location: Terrace, BC. Canada
TDI(s): 02 Dk. Blue
Question Left Rear Signal not working

02 Jetta. 350,000kms.
Started our with a left rear Tail light replacement.
Simple bulb replacement in -25 Celcius weather.
Now the left rear turn signal light does not work.
Rapid flashing on the Dash and the front and left front side lamps.
No Flash from the rear left bulb.
Bulb is good.
Removed the plug from the bulb module, No difference.
4 way flasher works OK, but still no left rear flash.
Are there 2 different flash relays, (Left & Right)
My next step is to get a Voltmeter on the wire, But it's &%$*&$# COLD out there, and no garage.

Any other suggestions from you Electrical Gurus
__________________
02 Jetta. Steel underpan. Trailer hitch. Red interior LED's. Raised 1.5". Bilstein TC's. Rear Fogs. E-Codes.Aiming motors. Wett Chip. Ventectomy.
comsult is offline   Reply With Quote
Old December 7th, 2009, 17:06   #2
Mike Mc
Newbie
 
Join Date: Jun 2007
Location: Pensacola, FL
Default

Make sure you replaced the correct bulb.
Mike Mc is offline   Reply With Quote
Old December 7th, 2009, 17:14   #3
comsult
Veteran Member
 
Join Date: Feb 2002
Location: Terrace, BC. Canada
TDI(s): 02 Dk. Blue
Default

yep, double checked
__________________
02 Jetta. Steel underpan. Trailer hitch. Red interior LED's. Raised 1.5". Bilstein TC's. Rear Fogs. E-Codes.Aiming motors. Wett Chip. Ventectomy.
comsult is offline   Reply With Quote
Old December 7th, 2009, 21:15   #4
comsult
Veteran Member
 
Join Date: Feb 2002
Location: Terrace, BC. Canada
TDI(s): 02 Dk. Blue
Talking Problem Solved

Found the problem.
Power at the plug, so I pulled the Bulb housing module and took it inside.
Much better to work in warm surroundings.
Turns out that all my bulb centre contacts were slightly corroded.
The Turn signal bulb was just a little worse.
I cleaned and put some contact fluid (used in the Aerospace industry to prevent just this kind of problem).
Everything worked fine.
__________________
02 Jetta. Steel underpan. Trailer hitch. Red interior LED's. Raised 1.5". Bilstein TC's. Rear Fogs. E-Codes.Aiming motors. Wett Chip. Ventectomy.
comsult is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 21:27.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.14689 seconds with 12 queries
[Output: 57.68 Kb. compressed to 51.19 Kb. by saving 6.49 Kb. (11.26%)]