www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) Discussions area for A6/MkVI (2010-2014) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old July 12th, 2018, 10:06   #1
bananaman82
Newbie
 
Join Date: Apr 2016
Location: East TN
Fuel Economy: 48 mpg
Default Turbo Problem

My car started making this siren like sound with a sudden lose of power and threw the "glow plug" light into a flashing frenzy. I suspect the turbo. My DPF has been "unclogged." I just have a few questions. ALSO, I seem to be losing coolant quite frequently, about once a month I top it off with VW G-13 or Distilled water.

1. Does the oil cooler have anything to do with the turbo?

2. Any advice on replacing/rebuilding the turbo?

3. What COULD be the problem?

Thanks for the advice.

Last edited by bananaman82; July 16th, 2018 at 07:43. Reason: Added information regarding problem in original post.
bananaman82 is offline   Reply With Quote
Old July 12th, 2018, 20:11   #2
PRY4SNO
Member
 
PRY4SNO's Avatar
 
Join Date: May 2016
Location: Edmonton, AB
Fuel Economy: Impressive
Default

1. Yes. But, why do you ask?

2. More info required to determine relevance, see below.

Have you pulled codes with VCDS or equivalent?
__________________
- 2010 GSW 6 speed TDI (245k km & counting): stock... except for some BBS Madras wheels, OBDeleven coding & Dieselgeek P2015 bracket

- 1992 Audi 80q 20v: the 20vt winter sled (long term project)
- 1990 Audi Cq 20v: #becauseracecar
PRY4SNO is offline   Reply With Quote
Old July 15th, 2018, 15:26   #3
bananaman82
Newbie
 
Join Date: Apr 2016
Location: East TN
Fuel Economy: 48 mpg
Default

No I have not pulled the codes yet. I am pretty sure my oil cooler/lines are leaking oil. I ordered the xtool Vag401 to read the code. But it hasnt come in yet.
bananaman82 is offline   Reply With Quote
Old July 17th, 2018, 15:51   #4
the_janitor
Newbie
 
Join Date: Jun 2018
Location: GTA
Default

Had the same symptoms as you on my 2011. Mine eventually went into limp mode and had the car towed to the dealer. Turned out to be the actuator. The dealer replaced the entire turbo along with the actuator. Everything covered under the post-fix extended warranty. Thank god. Hopefully your dealer will do the same for you.
the_janitor is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo: Actuator problem or vane problem? 30 second movie zembu TDI 101 1 October 2nd, 2013 19:24
Turbo actuator adjustment or turbo problem? JPDiesel TDI Power Enhancements 12 December 20th, 2010 08:18
I need help with a turbo and brake problem -99 beetle - hard brake pedal and no turbo firedog13 VW MKIV-A4 TDIs (VE and PD) 12 October 5th, 2006 03:00
Problem with turbo jholman77 TDI 101 4 June 26th, 2006 19:25
Turbo problem Da_Body VW MKIV-A4 TDIs (VE and PD) 3 March 25th, 2005 17:23


All times are GMT -7. The time now is 15:40.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12283 seconds with 12 queries
[Output: 63.33 Kb. compressed to 56.63 Kb. by saving 6.71 Kb. (10.59%)]