www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI Power Enhancements

TDI Power Enhancements Discussions about increasing the power of your TDI engine. i.e. chips, injectors, powerboxes, clutches, etc. Handling, suspensions, wheels, type discussion should be put into the "Upgrades (non TDI Engine related)" forum. Non TDI vehicle related postings will be moved or removed. Please note the Performance Disclaimer.

Reply
 
Thread Tools
Old August 31st, 2017, 19:33   #1
terrydtdi
Veteran Member
 
terrydtdi's Avatar
 
Join Date: May 2006
Location: Charleston S.C.
Fuel Economy: BEST 58 ( 900 mile Club ) av. 46, worst 38, Mobil 1 TDT
Default Lost power to my lift pump

Well my lift pump was intermittently working the last month, when it has issues I can feel the lift pump relay erratically going in and out. But now there isn't any power getting back to the lift pump. Also when it was having the power issue I pulled the relay housing out and was playing with the wiring to see if I could detect the culprit and it would seem to be fine, then when I reinstalled the housing it would start going in and out again. So I've had to just stick my old sending unit in there.
I've double check all my connections, 3 of them are soldered, and 2 have butt end connectors. Maybe I need to get rid of the butt end connectors and solder everything. It's been fine for 6 years. I've also changed the relay out with no difference.
__________________
2K jetta gl tdi 5spd 388k, RC5+, 17/22, PP764's, ported head, ARP head studs, 11mm, 3" turbo back, Kerma OMI, PD150IT & race pipe, VR6 air box & MAF, Godspeed SMIC, 3 bar map, PD lift pump, 681 fift, TT LCA's, spindles, brakes, GLI rear brakes and interior, VR6 axles, mcnalley boost/egt gauge, SBC Stage 2 Endurance, bagged, Michelin Pilot Super Sports
terrydtdi is offline   Reply With Quote
Old September 6th, 2017, 19:09   #2
turbovan+tdi
Veteran Member
 
turbovan+tdi's Avatar
Default

Sure the pump isn't bad?
__________________
1984 6.2 Diesel Get A Way van, remote turbo setup designed/installed by me, burning anything that burns.
2003 GSW, 2.0L ALH, Colt Cam, 1756 turbo, auto, silver, 380k-Wife's.
2004 GSW TDI, blue, 5 speed-DD-Malone stage 2, no kitty, aeroturbine muffler, PD150's.
2003 JSW 1.8T future TDI, silver. 2006 JSW, TDI 5 speed, blue.
turbovan+tdi is offline   Reply With Quote
Old September 6th, 2017, 20:06   #3
terrydtdi
Veteran Member
 
terrydtdi's Avatar
 
Join Date: May 2006
Location: Charleston S.C.
Fuel Economy: BEST 58 ( 900 mile Club ) av. 46, worst 38, Mobil 1 TDT
Default

When I pulled the pump out, I connected power to it and it runs. When I get a chance I'm going to see if I can chase it down. Hopefully I'll find the culprit.
__________________
2K jetta gl tdi 5spd 388k, RC5+, 17/22, PP764's, ported head, ARP head studs, 11mm, 3" turbo back, Kerma OMI, PD150IT & race pipe, VR6 air box & MAF, Godspeed SMIC, 3 bar map, PD lift pump, 681 fift, TT LCA's, spindles, brakes, GLI rear brakes and interior, VR6 axles, mcnalley boost/egt gauge, SBC Stage 2 Endurance, bagged, Michelin Pilot Super Sports
terrydtdi is offline   Reply With Quote
Old September 6th, 2017, 20:47   #4
turbovan+tdi
Veteran Member
 
turbovan+tdi's Avatar
Default

Running the pump out of the tank and in the tank are 2 different beasts as the fuel creates a drag with can stop the pump from working, but when out of the tank and no drag, it will operate.
__________________
1984 6.2 Diesel Get A Way van, remote turbo setup designed/installed by me, burning anything that burns.
2003 GSW, 2.0L ALH, Colt Cam, 1756 turbo, auto, silver, 380k-Wife's.
2004 GSW TDI, blue, 5 speed-DD-Malone stage 2, no kitty, aeroturbine muffler, PD150's.
2003 JSW 1.8T future TDI, silver. 2006 JSW, TDI 5 speed, blue.
turbovan+tdi is offline   Reply With Quote
Old September 8th, 2017, 20:06   #5
terrydtdi
Veteran Member
 
terrydtdi's Avatar
 
Join Date: May 2006
Location: Charleston S.C.
Fuel Economy: BEST 58 ( 900 mile Club ) av. 46, worst 38, Mobil 1 TDT
Default

I ran the pump when it was full of fuel and it run stead with the amount of fuel that was in there.
__________________
2K jetta gl tdi 5spd 388k, RC5+, 17/22, PP764's, ported head, ARP head studs, 11mm, 3" turbo back, Kerma OMI, PD150IT & race pipe, VR6 air box & MAF, Godspeed SMIC, 3 bar map, PD lift pump, 681 fift, TT LCA's, spindles, brakes, GLI rear brakes and interior, VR6 axles, mcnalley boost/egt gauge, SBC Stage 2 Endurance, bagged, Michelin Pilot Super Sports
terrydtdi is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can a bad lift pump cause low power? AARodriguez Corp. VW MKIV-A4 TDIs (VE and PD) 14 June 2nd, 2012 15:23
PD lift pump wiring problem, no power in 100/53 relay sardo_67 TDI Power Enhancements 7 April 27th, 2012 06:06
Fuel Lift Pump not getting power OllieBrown VW MKIV-A4 TDIs (VE and PD) 6 January 20th, 2012 14:43
Lift Pump causing power loss? jlk TDI 101 9 April 12th, 2008 22:42
power lost after injection pump replacement - help! MrMark TDI 101 18 April 2nd, 2008 15:18


All times are GMT -7. The time now is 22:18.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12557 seconds with 11 queries
[Output: 71.38 Kb. compressed to 63.11 Kb. by saving 8.27 Kb. (11.58%)]