www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old November 26th, 2008, 08:04   #1
k_harley
 
k_harley's Avatar
 
Join Date: Oct 2006
Location: Lowell, MA
Default 1999.5 Jetta Stalling, no start - 18008 Power Supply Terminal 15: Voltage too Low

So I have this 99.5 Jetta that ocasionally stalls without warning, just boom, its off. Ive only seen it happen while idling. Once it stalls, will not start unless I put power directly to the n109 fuel shutoff valve.

The only code that could be relevant to the stalling that is present is this-

18008 Power Supply Terminal 15: Voltage too Low

I looked through the bentley and found that Terminal 15 is "Swithced Positive Voltage B+ from ignition / starter switch"

Im definitly leaning towards replacing the ign swtich, but thought Id consult with the community first. ;-)

Already tried a new 109 and made no change.

Also, dont know if this is realated, but the radio keeps going on and off on its own.

Thanks!
__________________
www.kmhmotors.com
Specialized VW / Audi Service, Sales, & TDI Conversions
MALONE DEALER

Last edited by k_harley; November 26th, 2008 at 08:08.
k_harley is offline   Reply With Quote
Old November 26th, 2008, 09:37   #2
rdkern
Veteran Member
 
Join Date: May 2004
Location: Humboldt Co CA
Fuel Economy: A4 = wife drives it, don't know
Default

I'd start with a thorough cleaning of the grounds. Ignition switch is possible, but rooting around getting to the grounds might also allow you to find something else not quite connected.

Sure the 109 is good? The gp light comes on as expected?
__________________
Whitedog's in progress no-start link. http://forums.tdiclub.com/showthread.php?t=199398
Read all about it!
rdkern is offline   Reply With Quote
Old November 26th, 2008, 10:15   #3
MethylEster
Veteran Member
 
Join Date: Sep 2004
Location: Lakeville, MN
Fuel Economy: 63/47/41 - Best/Avg/Worst
Default

K_Harley,

I have a 99.5 as well and just replaced my battery with an OEM. While the old battery was out I loosened and cleaned all the grounds thoroughly. Couldn't believe how bad these connections were. But I guess 9 years of Minnesota winters and all the salt on the roads I should have expected it.

There has been a noticeable increase in how fast the starter turns the motor over.
MethylEster is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 14:24.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12715 seconds with 10 queries
[Output: 54.54 Kb. compressed to 49.09 Kb. by saving 5.45 Kb. (9.99%)]