www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > Forum and Web Page Info > TDIClub and TDIClub Forum News, Issues, Problems and Suggestions

TDIClub and TDIClub Forum News, Issues, Problems and Suggestions This is the place for updates on the website and forums. This is also the spot for forum questions, comments, ideas, gripes, requests, etc. This forum is NOT for posting problems about your car. Non-topic posts will be moved or removed.

Reply
 
Thread Tools
Old July 2nd, 2018, 23:12   #1
Nuje
Veteran Member
 
Join Date: Feb 2005
Location: Island near Vancouver
Fuel Economy: 1200km/tank (Mk4); 750km/tank (Mk7)
Default Weird font (?)

I upgraded to the Mojave beta, and everything works fine.
One oddity, though, is that in Safari, I now have a different display font than I used to.
Old (normal) font first, then the new one.

Any ideas what / where that setting might be to go back to normal?




Last edited by Nuje; July 2nd, 2018 at 23:16.
Nuje is offline   Reply With Quote
Old July 3rd, 2018, 08:47   #2
JSWTDI09
Veteran Member
 
JSWTDI09's Avatar
 
Join Date: Jan 2009
Location: Las Vegas, Nevada
Default

To me it looks like it could be the same font (letters are shaped almost the same), but one looks like boldface compared to the other.
I'm not an Apple guy, so I know nothing about changing settings in Safari, sorry.


Have Fun!


Don
__________________
2009 Jetta SportWagen TDI (gone but not forgotten)
2018 VW Tiguan SE (I wish it was a TDI)
JSWTDI09 is online now   Reply With Quote
Old July 3rd, 2018, 09:51   #3
Nuje
Veteran Member
 
Join Date: Feb 2005
Location: Island near Vancouver
Fuel Economy: 1200km/tank (Mk4); 750km/tank (Mk7)
Default

It's definitely different font - letter spacing is tighter (which is what I'm really not liking - makes it tougher to read); also, take a look at the capital "S", or how "i" in "fine" or "first" doesn't have a dot. It stays like that even if/as I increase font size.

Here they are side-by-side, maybe shows a bit better.


Certainly not the biggest strain in my life, but was just curious if anyone else had seen this, or if there's some setting in vbulletin that I can change.
Nuje is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Font size Powder Hound TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 3 June 5th, 2016 19:09
TDI Badge Font? romad TDI 101 5 May 1st, 2012 07:18
Font Size?? TDILESS TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 4 March 6th, 2003 09:10
TDI Font?? Kyanoti General VW Discussion 4 March 10th, 2002 04:10


All times are GMT -7. The time now is 21:15.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12211 seconds with 13 queries
[Output: 57.91 Kb. compressed to 52.48 Kb. by saving 5.43 Kb. (9.38%)]