www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old May 25th, 2008, 12:34   #1
bigelzworth
Newbie
 
Join Date: May 2008
Location: Texas
TDI(s): 2000 Jetta
Default Car wouldn't start, then did but has low power, now it wont start again

I tried to start my car yesterday, but it failed. It turned over and sounded fine but never fired. After a few tries it started up right away, randomly. It then ran and started again for the rest of the day, but seemed to lack power. It was exactly as if I had just started my Jetta on a cold day before it got a chance to heat up... a bit sluggish on the low end. Also, the check engine light came on when it finally started.

Anyways, today I started it and it ran fine (but sluggish). I tried starting it a second time and it wouldn't. It is now stuck at Quizno's; I could not get it to start again.

Im broke as a joke and cant really afford to get it towed or get much work done for that matter. Any ideas???

Thanks in advance I really need some advice

email: bigelzworth@yahoo.com
bigelzworth is offline   Reply With Quote
Old May 25th, 2008, 17:11   #2
2004STARWARSTDI
Veteran Member
 
2004STARWARSTDI's Avatar
 
Join Date: Oct 2004
Location: LAKELAND, FL
Lightbulb Car won't start

Check previous post by Whitedog in this section!
__________________
Central Florida TDI Group
Ross-Tech VagCom/VCDS 1997-2020
A4 Limp Mode,A4 tech.com/index.php/Category:Fault_Codes"]Engine CEL Code Lookup. Turbo Hose To Egr Fix - TDIClub Forums
2004STARWARSTDI is offline   Reply With Quote
Old May 25th, 2008, 17:36   #3
40X40
Experienced
 
Join Date: Feb 2006
Location: Kansas City area, MO
Fuel Economy: TBD, new data forthcoming
Default

He is referring to this STICKY.... Aren't stickies grand!!!

http://forums.tdiclub.com/showthread.php?t=199398

Bill
__________________
www.IHMSA.ORGhttp://www.youtube.com:80/watch?v=Xtsxt7xgbpc
If you omit pertinent info from your question, you cannot reasonably expect a good answer.//Not affiliated with any vendors except as a customer.// Wise people lurk more.// I'm not a guru.// 'I got actual real friends in the real world'-T'sTDI/ If you were the only entry, there wasn't a race.// Grammar and spelling really are important, but I don't claim to be good at it.// Typical drivers can't.
40X40 is offline   Reply With Quote
Old May 27th, 2008, 11:54   #4
alphaseinor
 
Join Date: Jul 2006
Location: Denton, TX
Default

I was able to get ahold of the OP,

He's in College Station near Houston. He's getting fuel, and antishutter valve is working. His TB is unknown age, rubber belt, and an automatic. My guess is it skipped time. hopefully it just skipped on the injection pump.


I reffered him to BARTuning (Mike), I've seen his work, he's a bit of a perfectionist (good thing), hopefully he'll give him a break.
alphaseinor is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 22:26.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.12664 seconds with 10 queries
[Output: 61.22 Kb. compressed to 54.65 Kb. by saving 6.57 Kb. (10.74%)]