www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old November 30th, 2005, 16:27   #1
clay1260
Newbie
 
Join Date: Nov 2005
Location: SE NC
Default Car wouldn't start...

OK so I was at the "fillin station" and just topped off my '03 NB all the way up the neck via venting. Get back in the car and turn it over and the car "fires" or "combusts" for about half a second then goes back to cranking. It would continue turning the car over as long as I held the key to "start". Stop, reset and try it again....same thing for about 10-12 times over a five minute time frame. Finally it hits and cranks as normal. What is the deal? Strange. Got home and it seems to be fine now.
clay1260 is offline   Reply With Quote
Old November 30th, 2005, 16:47   #2
Dana Hanchett
Veteran Member
 
Join Date: Mar 2000
Location: Milford, Ma. U.S.A
TDI(s): 2011
Smile

Probably lack of air. Common problem and easy to fix. Check your "change-over" valve aka. anti-shudder valve. Its right next to the EGR valve. Push on the side linkage to close the valve and see if it sticks closed. If it does wipe out the goop (mixture of soot and oil) with clean rags after you take off the spring hose clamp and pull the hose off. Using a heavy load of fuel treatment will help in preventing (not eliminating) this problem.
Dana Hanchett is offline   Reply With Quote
Old November 30th, 2005, 17:20   #3
clay1260
Newbie
 
Join Date: Nov 2005
Location: SE NC
Default

thanks Dana....I may have had the inlet hose off to this device a couple of weeks ago when I was having alternator issues. I wiped the area clean as much as possible and it was full of gunk. But I will definitely look at that, thanks again.
clay1260 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:53.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.10806 seconds with 10 queries
[Output: 52.65 Kb. compressed to 47.61 Kb. by saving 5.04 Kb. (9.57%)]