www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > Road Trips

Road Trips Discussions about road trips you have made with your TDI.

Reply
 
Thread Tools
Old July 11th, 2018, 11:59   #1
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default Phantom1260's Road Trips From Canada

Inspired by these road trip posts I decided I'd try to document my trip as well and maybe get some advice for the trip.

The Trip:
We will be driving from Brampton, Ontario to San Jose, California.
Estimated 10,000 KM round trip. Stopping along the way of course.

Leaving on July 22, 2018.

The main places we plan on visiting are:

Colorado Springs - Visiting Family
Grand Canyon
Hoover Dam
Las Vegas
Los Angles
San Jose/San Francisco (Coastal drive from Los Angles)

The Vehicle:
2010 Jetta TDI with 350,000 KM
This will be my first road trip on this vehicle so not sure what kind of MPG to expect. Currently driving in the city and traffic I'm getting about 32 MPG.
In preparation for the trip I've done the below:
Alignment
Wheels Balanced
Oil Changed
New Fuel Filter
New Air Filter
New Cabin Air Filter
DieselGeek Skid Plate
Brakes
Intake Manifold -Replaced under warranty yesterday
30 % window tint
Installed a Kenwood DNX994S with Garmin Maps and Andriod Auto/ Apple Carplay
DashCam
Things I'm bringing with me for the trip:
12V air pump
Tire Plug kit
Socket Set
Torx Bits Set
Triple Square Sockets
Booster cables
Flashlight
2018 Road Atlas
First Aid Kit
Questions I have:
What size and type of fuse do I need for the 12V socket in the front and rear. I want to get a couple extras in case I run into any issues.
I have 17 inch alloys on the car. I replaced the spare with my full size 16 inch steel rim. Would I still be okay to use this temporarily given the rim size difference? Could I still travel at regular speed?
Is there any benefit to using any fuel additive before a long drive like this?
Let me know if you have any suggestions on any additional gear I should be bringing.
I will try to update the thread with pictures along the way.

Last edited by phantom1260; April 1st, 2019 at 06:58.
phantom1260 is offline   Reply With Quote
Old August 13th, 2018, 07:52   #2
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

We made it back from the trip last week. I'm no journalist or writer but just some basic points from the trip.

We drove close to 10,000 KM and averaged about 42 MPG. Highest we got was 46 MPG. Probably could have gotten more if we drove slower.

No major breakdowns but the car did develop a sort of creaking noise once we got to Colorado. It would manifest over bumps etc at slow speeds but no sounds or issues at highway speeds. I had the front springs and struts replace before we left because of a similar noises. So I thought it was maybe the rears this time. I got them replaced in Vegas but the noise did not completely go away. I didn't want to spend any more time or money on it so I just continued the rest of the trip as is. It could be a sway bar bushing or something I'm not sure.

We drove through the mountains from Colorado to Arizona. Made use of engine braking down the mountains to save the brakes.

Driving from Vegas to LA we hit temperatures of up to 50C (122F). The coolant temperature stayed fairly constant, it only went up a couple degrees at times. From 90C(194F) to 93C (199F)

We found that not all stations has diesel in LA and the ones that did it was very pricey.

Some stations along our trip advertised to have PS already added to their diesel.

Surprisingly on our last day about 3 hours away from home we got a check engine light for a clogged DPF. I would have thought all that highway driving would be great for the exhaust system. It was a PO401 code. I recently had my DPF replaced under the fix warranty. The light did go away a day before my appointment at the dealer so I canceled it.

phantom1260 is offline   Reply With Quote
Old August 14th, 2018, 06:38   #3
Jetta_Pilot
Veteran Member
 
Jetta_Pilot's Avatar
 
Join Date: Apr 2005
Location: West Hill, Ont. Mexico mid October 2019 to end of April 2020
Default

phantom 1260, I had a creaking sound in my 2015 Passat. It turned out that there was a loose/stripped bolt holding the EVO skidplate in place.
Check that if you have a skidplate other than the OEM one.


As for the mileage, are you using US gallons to compute? I drive about 5,000km in the fall through the USA but convert US gallons to Imperial gallons. My mileage is around 50 Mpg.
__________________
All LED interior bulbs. Several VCDS mods. Darker window tint. EVO skid-plate. Malone Stage 2, Malone DSG tune. Winpower Projector headlights. Angel eyes. LED DRL's. 24mm H&R rear sway bar. Phase 1 & Phase 2 done.

Last edited by Jetta_Pilot; August 14th, 2018 at 06:41.
Jetta_Pilot is offline   Reply With Quote
Old August 14th, 2018, 08:29   #4
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

I have a DieselGeek skidplate I'll check to see if any of the bolts came loose. I got the oil changed at the dealer when I got the intake manifold done. I guess I should have asked them to reapply the locktite.

As for MPG I'm using US Gallons.
phantom1260 is offline   Reply With Quote
Old September 11th, 2018, 13:35   #5
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

I checked the bolts on the skid plate they seem to be fine. I'm leaning towards the shocks were not installed correctly.

I've read that you have to tighten everything with the suspension loaded on the ground.

I'm sure the mechanic tightened everything up while it was on the hoist. My regular VW mechanic was closed that day and I wanted to get it done before I went on the trip.

Not sure if I should go back to him to fix the issue or just get my regular mechanic to have a look at the next oil change.
phantom1260 is offline   Reply With Quote
Old September 12th, 2018, 03:12   #6
e300d
Veteran Member
 
Join Date: Jul 2005
Location: Caledon Brampton Mississauga
Default

you want to tighten control arm bolts on the ground and not on hoist so that the bushings sit in proper orientation,
the creaking could be anything simple like a worn out sway bar bushing or loose sway bar endlink or drying out ball joint.

I think you did well.

The dpf is a big pain if it clogs as you know....if you can run a forced regeneration cycle via the vag software that might clean things out...
e300d is offline   Reply With Quote
Old March 26th, 2019, 07:54   #7
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

Just to update, I never did get around to having the creaking looked at but it seems to have resolved itself over the winter months.

Perhaps it has something to do with the temperature. Now that the weather will be warming up in the next month I'll keep monitoring it to see if it comes back.
phantom1260 is offline   Reply With Quote
Old April 1st, 2019, 06:57   #8
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

Planning the next road trip. We'll be heading down to Orlando and then to Key West on the Jetta this month.

I need to pick up a long spout funnel that'll work for filling up Power Service on the go. Also thinking of applying some Rain-X to the windshield this time, never used it before but I expect it to be helpful.

phantom1260 is offline   Reply With Quote
Old April 5th, 2019, 06:24   #9
Johhny04
Veteran Member
 
Join Date: Feb 2006
Location: Markham, Ontario
Default

Rain-X is amazing. Works like a charm. Depending on how often you wash and use your wipers, needs to be applied once or twice a year.
__________________
2003 Jetta TDi skid plate, GLI suspension, VR6 brakes, Fat 5 TT rims
2002 Ford E350 7.3L Powerstroke. Weekend workhorse that pulls like a freight train!....sold
2004 Jetta TDI ..... sold
Johhny04 is offline   Reply With Quote
Old April 6th, 2019, 18:37   #10
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

Just realized today that the A/C doesn't seem to be working. It's not really warm enough here to have to use A/C but when we get down to Florida we'd like to have it working.

I think I saw a thread a while ago about troubleshooting tips on what to check but haven't been able to find it. I think it shows how to test and diagnose the problem. Something about checking fans etc as well. Anybody know where the thread is?

Ideas collected so far: Cooling Fans not working, RCV, low refrigerant. Just need to know how I can test this and fix it before we leave for our trip next week.
phantom1260 is offline   Reply With Quote
Old April 7th, 2019, 09:44   #11
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

Tested all the fuses and they are fine. Cooling fans won't turn on. They do turn on if I pull the AC fuse. Would this suggest its just low on refrigerant ?

From what I read the cooling fans should turn on as soon as you turn on the AC.
phantom1260 is offline   Reply With Quote
Old April 10th, 2019, 07:17   #12
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

So the fans weren't turning on because it was low on refrigerant. Got the AC refilled. There was possibly a small leak but its holding up for now.
phantom1260 is offline   Reply With Quote
Old April 10th, 2019, 14:02   #13
Jetta_Pilot
Veteran Member
 
Jetta_Pilot's Avatar
 
Join Date: Apr 2005
Location: West Hill, Ont. Mexico mid October 2019 to end of April 2020
Default

Quote:
Originally Posted by phantom1260 View Post
So the fans weren't turning on because it was low on refrigerant. Got the AC refilled. There was possibly a small leak but its holding up for now.
CTC, Walmart, Princess Auto sell refill kits for the AC and also sealer you can inject. Rubber seals dry out from months of non usage.

As for filling PS, just save 2-3 250ml salad dressing bottles, clean them well and fill with PS. Fits right into the fuel filler and is an exact 8 ounce measure.
__________________
All LED interior bulbs. Several VCDS mods. Darker window tint. EVO skid-plate. Malone Stage 2, Malone DSG tune. Winpower Projector headlights. Angel eyes. LED DRL's. 24mm H&R rear sway bar. Phase 1 & Phase 2 done.
Jetta_Pilot is offline   Reply With Quote
Old April 10th, 2019, 16:25   #14
reince
Newbie
 
Join Date: Dec 2017
Location: GA
TDI(s): 2006 Beetle
Default

Looks another fun new adventure! Enjoy
reince is offline   Reply With Quote
Old April 22nd, 2019, 06:56   #15
phantom1260
Veteran Member
 
Join Date: Aug 2017
Location: Brampton, Ontario
Default

Got back from the tip on Sunday. It was a great drive both ways and we had lots of fun in Florida.

The AC did hold up but I think do suspect the RCV maybe sticking. Sometimes it feels the AC is not at full power but then eventually it will fully kick in.

About 16 hours into the drive down the CEL came on. I read the codes and it was P2002 and P0401. I cleared the codes because I wanted the car to keep regening or at least attempting to regen during the trip. The CEL kept coming back after a while but not instantly after clearing it for the rest of the week we were down there. Once we got close to home I stopped clearing the code and will be making an appointment with the dealer to have it looked at under the emissions warranty.

They already replaced the DPF and intake manifold for me under the emissions warranty. It's unfortunate that the DPF would clog again so soon but I can't say I'm totally surprised. I wonder if they'll just change the DPF again or looking further into the problem this time.
phantom1260 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
July 2018 drive Toronto Tuktoyaktuk NWT 4JimmyVee Road Trips 4 July 26th, 2018 10:52
Need a mechanic near San Jose California Sodiracing TDI 101 1 March 22nd, 2016 10:23
Sam Jose, California --> San Felipe, Mexico BogdansTDI Road Trips 0 December 9th, 2007 12:08
Castrol/HADA autocross - July 8th -Brampton RRRex Ontario 0 July 4th, 2006 06:46
San Francisco / San Jose / Oakland area shops tjl West Coast Canada/USA 8 February 9th, 2002 20:07


All times are GMT -7. The time now is 08:03.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.18039 seconds with 13 queries
[Output: 126.33 Kb. compressed to 105.81 Kb. by saving 20.52 Kb. (16.24%)]