www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > Other VW Group TD(I)s

Other VW Group TD(I)s To keep with the theme of VW Diesels, this message area is for discussion of other VW Group Diesels. Yes, TD's are also welcome.

Reply
 
Thread Tools
Old December 29th, 2017, 05:22   #1
C_B
Newbie
 
Join Date: Dec 2017
Location: Malta
Lightbulb VW Polo mk4 Not Starting - Electronic Fault

I have a VW Polo 2002 1.4 TDI and it is not starting.
The battery is draining overnight and the fuses are all showing that there is no drain.
The battery was replaced two month ago (when this issue started) and re-replaced this week but it is still doing the same issue.
The car starts fine when I charge the battery and the dash lights come on yes, and the glow light comes on and go as usual.
The only light that is staying constantly on while driving is the "Traction Control System"
The last thing that was replaced was the car horn, which shouldn't be of an issue.
The battery was checked by a Multi-meter which gives a reading of 13 when disconnected from the car.
The alternator was also checked by 3 different car electricians and non of them found any issue with it.
Can't find what is draining the Battery
C_B is offline   Reply With Quote
Old January 4th, 2018, 15:29   #2
ftm1776
Newbie
 
Join Date: May 2014
Location: Vancouver,WA
TDI(s): 1991 MK2
Default

Try disconnecting the radio.
Check various wires for current drain with a clamp-on current meter. How much drain is there? Use an ammeter or multimeter.
You have to become a detective and check everything twice, even if your fuses say "no drain".
Let know how it's going.

Thomas
Vancouver, WA
ftm1776 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VW Polo mk4 Not Starting C_B VW MKIII-A3/B4 TDIs 6 December 29th, 2017 12:39
FS: 1999 VW Polo Wagon AKA The Greenland Polo. Pottstown, PA. the brt TDI Cars for Sale/Wanted 20 December 24th, 2015 07:33
VW Touareg electronic parking brake fault shoz TDI 101 0 October 8th, 2015 12:46
Diagnosing electronic parking brake fault fitzski General VW Discussion 4 June 5th, 2015 09:21
Major Electrical/Electronic fault (?) formerPDfan VW B5 Passat TDIs 46 April 2nd, 2012 19:53


All times are GMT -7. The time now is 21:58.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.07554 seconds with 13 queries
[Output: 52.26 Kb. compressed to 48.36 Kb. by saving 3.90 Kb. (7.46%)]