www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) Discussions area for A6/MkVI (2010-2014) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old June 4th, 2019, 19:50   #1
crazyj
Member
 
Join Date: Feb 2009
Location: Edmonton, AB
Fuel Economy: lousy
Default Shudder / stutter / surging / nailing / long-start

Hi All, hopefully someone out there can help me diagnose my troubled engine.

I have a plethora of woes, but no smoking gun.

2009 CBEA 6MT post-fix with cold weather intercoller done this winter (had a no start event). I figured Iíd post here to avoid the PD responses from the A5 forum

-random (often) surging. Feels like someone playing with my throttle while Iím driving. VCDS shows exhaust temps jumping into the 800 Celsius range. Probably regen. Highly annoying.

-limp mode. Twice now it has gone into limp mode without throwing the engine light. Some kind of code was generated but not permanently stored

-clatter/nailing. When itís not surging uncontrollably, the clatter (and sometimes what Iíd class more as injector nailing) is so much worse than I remember pre-fix (and I think it got worse after the winter no-start / intercoller episode). Like someone slapping a spatula between two boards quickly. Really it runs well with the familiar gravelly diesel noises less than 10% of the time. But it does.

-long start. This started recently. She has never cranked more than a second or two but recently, randomly at home first thing in the morning or mostly predictably at work at the end of the day, it cranks for 5 or 6 seconds, starts but misses for about a city block and then sort of snaps out of it.

-no codes. With exception being the times it went to limp mode

Iím at the end of my rope. I really hate driving it now. Dealership claims this is normal but it didnít behave anything like this before the fix and I donít think any diesel should clatter this badly or have any of these problems.

Iíve got a VCDS. Are there parameters i should be watching? Are any of these symptoms leading up to something catastrophic? Iím just about ready to tune it but I donít want to lose my warranty and have an injector blow up or an HPFP implosion.

-
crazyj is offline   Reply With Quote
Old June 5th, 2019, 04:04   #2
dandywriter
Veteran Member
 
Join Date: Jul 2007
Location: Ottawa (Kanata), Canada, eh?
Default

Clogged fuel filter? You might have got a bad tank of diesel.



Do a VCDS scan and post it here; perhaps that will show something.
__________________
2006 Jetta TDI 5-sp, traded in July 2019
dandywriter is offline   Reply With Quote
Old June 5th, 2019, 05:27   #3
crazyj
Member
 
Join Date: Feb 2009
Location: Edmonton, AB
Fuel Economy: lousy
Default

This has been ongoing for 6mos. Multiple fuel filters. Many tanks of diesel

No codes, so I’m not sure what you think I should scan.
crazyj is offline   Reply With Quote
Old June 5th, 2019, 06:26   #4
AllieJetta
Member
 
Join Date: Nov 2018
Location: Ontario, Canada
Default

Are you still on the original HPFP? What's the current mileage on the car?
AllieJetta is offline   Reply With Quote
Old June 5th, 2019, 10:16   #5
crazyj
Member
 
Join Date: Feb 2009
Location: Edmonton, AB
Fuel Economy: lousy
Default

Original HPFP. 250,000km. Canadian car that has always had good fuel, so I don’t know that I’m overly concerned about the pump.
crazyj is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Jetta - Stutter/shudder on Acceleration Bugzilla VW MKV-A5 Golf/Jettas 12 May 12th, 2017 04:39
04 Jetta long start surging/bucking HELP! TuboTio TDI 101 3 September 5th, 2014 13:14
BK stumble, stutter, shudder I have Vag-com artie b VW MKIII-A3/B4 TDIs 3 June 29th, 2014 01:27
2006 BRM Shudder and Stutter AGAIN!! HELP keyfarms VW MKV-A5 Golf/Jettas 4 October 27th, 2009 12:18
Idea about mysterios shudder,stutter jayb79 VW MKIV-A4 TDIs (VE and PD) 5 December 4th, 2000 08:00


All times are GMT -7. The time now is 11:38.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.16473 seconds with 13 queries
[Output: 68.39 Kb. compressed to 60.77 Kb. by saving 7.62 Kb. (11.14%)]