www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKV-A5 Golf/Jettas

VW MKV-A5 Golf/Jettas Discussions area for A5/MkV Jetta/Golf (2005/2006 PD and 2009 CR).

Reply
 
Thread Tools
Old November 9th, 2018, 18:48   #1
1100russ
Newbie
 
Join Date: Nov 2018
Location: Williamsburg, Ohio
TDI(s): 2006 Jetta
Default Oil pressure, limp mode

Hi guys. New member. Been lurking and searching for about 2 weeks. Came across an 05 (.5, BRM motor) for 400 bucks. Nice car, 268k miles(nothing for a diesel my friends tell me lol), had check eng light on but ran (runs) great. Drove it home (50 miles) no issues. I go over it, check codes (more on this later), do some stuff (bulbs, quart of oil) and drive it to work the next day. No issues on way (35 miles). Drive it home and about halfway home oil pressure warning (glow plug light, stop engine) comes on. I pull over, think to myself it's a 400 dollar car *** and fire it back up. Runs fine. Commence to finish my drive home. Right before I pull in my drive way oil pressure warning again. Ok, I'll do some research and change the oil. Ordered a kit from id parts and start searching. Haven't been able to find much more than references to "the dreaded oil pressure warning". Changed oil (got the Pentosin) does it almost immediately now. I say almost because I have to start driving it before it happens. I can't get it to give me the warning in the garage sitting still. Idle, revving the **** out of it, it won't happen sitting still. During my searches I saw a post about the sensor leaking by so I order one from Rockauto (Airtex/Wells, no VW available). Install it and same. If I had a 10mm adapter I would hook up a mechanical gauge to check it. I know this is my next move but I'm hoping someone has an idea what's up with this thing. Runs like a top (until limp mode). No strange noises other than being a diesel lol. Not real experienced with diesels.

Codes are P-0726 (eng speed sensor), P-2564 (turbo control) and 183 (fuel temp circuit). I think these are wiring issue codes? I know the 183 is because the wires are broke off flush with the sensor connector.

Could this be a wiring issue? Hoping this motor doesn't need main bearings. Not sure I want to dig that deep. Thanks for any help.
1100russ is offline   Reply With Quote
Old November 10th, 2018, 13:02   #2
Carlos_TJ
Veteran Member
 
Join Date: Aug 2014
Location: Tijuana Mexico
Default

Seems to me you may have a bad sensor and or brittle woring. If you truly had no oil pressure your engine would be seized in minutes. However, to properly rule out a oil pressure issue i would hook up a mechanical gauge con cinfirm actual pressure .
Carlos_TJ is offline   Reply With Quote
Old November 10th, 2018, 18:38   #3
1100russ
Newbie
 
Join Date: Nov 2018
Location: Williamsburg, Ohio
TDI(s): 2006 Jetta
Default

Just read Bob S. thread on the wiring harness. Have the airbox/batt tray out and will be digging tomorrow.
1100russ is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Negative intake pressure, possible limp mode? tdi_tim VW MKIV-A4 TDIs (VE and PD) 2 October 31st, 2015 06:51
Limp mode; pressure loss? emeraldzippy VW MKIII-A3/B4 TDIs 1 November 26th, 2011 20:48
Intake Manifold Pressure/limp mode MartinMK TDI 101 0 March 10th, 2010 02:18
Limp Mode Intake Pressure. . again Windowlicker TDI 101 37 June 9th, 2008 18:06
limp mode after increased boost pressure.. nApkIn TDI Power Enhancements 12 August 27th, 2002 09:50


All times are GMT -7. The time now is 02:38.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11246 seconds with 12 queries
[Output: 57.87 Kb. compressed to 52.75 Kb. by saving 5.12 Kb. (8.85%)]