www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Jetta Sedan (~ 2011+)

VW MKVI-A6 Jetta Sedan (~ 2011+) Discussions area for the MkVI (2011+) Jetta sedan. This model was originally codenamed NCS (New Compact Sedan).

Reply
 
Thread Tools
Old June 30th, 2020, 07:00   #1
Snowman
Veteran Member
 
Join Date: Oct 2002
Location: Elmira, Ontario
Default Blower ok on 3&4 position, not 1 or 2

Hi folks,

It's been a long time since I've come to post anything. Hello!

Can anyone confirm that my issue (blower working fine on position 3 and 4, but not 1 or 2) is the resistor? The dealer is pricing the resistor out a $94. Anyone have better sources?

Thanks!
Ben
__________________
2012 Jetta TDI - White Gold
This message sent via BlackBerry Passport
Snowman is offline   Reply With Quote
Old June 30th, 2020, 08:59   #2
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Sounds like it is to me.

I would test it with an ohm meter.

Check: https://www.idparts.com/series-resis...3a-p-2050.html
wonneber is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
blower only works in the off position madmikeismad TDI 101 11 January 16th, 2013 22:39
blower switch & a.c. gutts VW MKIV-A4 TDIs (VE and PD) 14 May 13th, 2011 16:43
Instrument lights out on & fan blower controls & shift selector Turbine_Doc VW MKIV-A4 TDIs (VE and PD) 3 December 1st, 2010 10:57
Locks don't work & no ignition; radio, headlights & blower fan fine dqa VW MKIV-A4 TDIs (VE and PD) 2 September 9th, 2009 18:36
Blower motor not working in #2 position. jjsbiggs VW MKIV-A4 TDIs (VE and PD) 2 January 25th, 2009 05:42


All times are GMT -7. The time now is 00:13.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2020, All Rights Reserved
Page generated in 0.11300 seconds with 12 queries
[Output: 52.55 Kb. compressed to 48.57 Kb. by saving 3.98 Kb. (7.57%)]