www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old September 21st, 2019, 03:27   #1
Iwcham
Veteran Member
 
Join Date: Aug 2005
Default My Tdi became louder

Hi guys. I have a Lupo 3L 1.2tdi. The engine has become louder, my gut feeling tells me it's the exhaust and the increased drone is coming from the right side of the engine bay. We have checked the exhaust system and there are no leaks, catalyst and flex pipe are visually in excellent condition... The car has lived in a very mild climate so it is perfect underneath, no rust whatsoever. The exhaust doesn't touch or hit anything. The car runs and sounds fine at tickover, runs fine, but at about 2000rpm up to 2700 or so it sounds as if there is an exhaust leak, like hearing valves on an old gasoline engine.... it is pretty noisy and it irritates me on longer journeys. Mpg seems excellent, no excessive smoke or cold start issues. Now, the car has undergone some changes, so maybe it has something to do with that... It was an automatic when it was super silent. We changed it to manual due to constant hydraulic shifter problems, and tuned it from 46kw to 59kw. Egr was clogged and I just plugged the hose with a screw. For some reason, after the conversion ASV has been stuck in open position...There are no warning lights on a Lupo. Vcds doesnt pick any errors apart from the ASV error. Any ideas guys as to what can cause increased noise at certain rpm ranges in such a way? i am thinking maybe internal damage to the catalyst or flex pipe? Can it have something to do with timing or injectors? ASv not workin properly or egr delete? How would you go about this? Tahnks a lot!
Iwcham is online now   Reply With Quote
Old September 21st, 2019, 04:42   #2
Mongler98
Veteran Member
 
Join Date: Mar 2011
Location: Northern MD
Fuel Economy: Race: 12mpg, Gandma:65mpg
Default

Do this
https://youtu.be/N-exs1iMLFU
You will find your leak.
Mongler98 is offline   Reply With Quote
Old September 21st, 2019, 08:36   #3
Dannyboy
Veteran Member
 
Dannyboy's Avatar
 
Join Date: May 2013
Location: Winnipeg,MB
Fuel Economy: All good on the motion lotion
Default

ASV probably has broken teeth on the plastic gears inside. quite common. Just done mine last weekend on my 1.9. There's a guy on Ebay sells the gear kit for around €30. Think some of the original Pierberg units are sealed which in that case get a second hand one

Ticking sound under load is usually a cracked manifold before the turbo, exhaust gasket leak or leaking EGR gasket on the manifold .ive changed the turbo on 3l before and you can separate the turbo from the manifold

Also check your camshaft if you dont find anything , not so common on lupo 3l but PDs have a history of cam wear issues
Dannyboy is offline   Reply With Quote
Old September 21st, 2019, 13:59   #4
Iwcham
Veteran Member
 
Join Date: Aug 2005
Default

Thanks for the reply. Really nice video I will try something like that and report back. I have already tried plugging the exhaust with my hand and I do hear some air hissing but the pressure in the exhaust builds up quickly and I am forced to let go...
Regarding the ASV stuck open, is there a possibility that it stopped working properly because of the new map, and will not work with the new part, or was it just a coincidence? In case it has nothing to do with the map, I could buy a used egr/asv and solve it...


Sent from my iPhone using Tapatalk Pro
Iwcham is online now   Reply With Quote
Old September 21st, 2019, 19:56   #5
Dannyboy
Veteran Member
 
Dannyboy's Avatar
 
Join Date: May 2013
Location: Winnipeg,MB
Fuel Economy: All good on the motion lotion
Default

Quote:
Originally Posted by Iwcham View Post
There are no warning lights on a Lupo. Vcds doesnt pick any errors apart from the ASV error.
whats the error code?
Dannyboy is offline   Reply With Quote
Old September 22nd, 2019, 10:56   #6
Iwcham
Veteran Member
 
Join Date: Aug 2005
Default My Tdi became louder

Asv not working... I will check the code number


Sent from my iPhone using Tapatalk Pro
Iwcham is online now   Reply With Quote
Old September 23rd, 2019, 16:24   #7
Iwcham
Veteran Member
 
Join Date: Aug 2005
Default

Guys, we thoroughly checked the ehxaust, fixed a small leak and there are absolutely no leaks now. If I press the exhaust tip with my plam, no hissing whatsoever. But I havent got rid of the drone... So, is it possible for the flex pipe or catalytic converter to fail from the inside, and cause the increased noise but no leaks? If yes, which is more likely to fail first... Which should I try replacing, the catalyst or the flexpipe?


Sent from my iPhone using Tapatalk Pro
Iwcham is online now   Reply With Quote
Old September 24th, 2019, 11:00   #8
Rob Mayercik
Veteran Member
 
Join Date: Dec 2001
Location: NJ, U.S.A.
Default

Have you checked the rubber isolators on the exhaust mounts to see if any have shifted/degraded such that maybe something is touching metal when it didn't used to?
__________________
2002 Jetta GLS TDI Automatic
Baltic Green/Beige Leather
Rob Mayercik is offline   Reply With Quote
Old October 2nd, 2019, 15:55   #9
Iwcham
Veteran Member
 
Join Date: Aug 2005
Default

Yes, all is fine, but the noise remains. It is pesrsistent at about 2000-2300rpm, and when accelerating hardly, i get the sound as if there HAS to be an exhaust leak somewhere in front, but there are zero leaks... Could it be a bad cat or failing flex pipe from within? My car has two cats and a rear muffler... Here is a pic of the exhaust without the rear muffler...
https://ibb.co/LQVSR9W
There are no performance issues...

Last edited by Iwcham; October 2nd, 2019 at 16:00.
Iwcham is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise getting louder and louder Verilux101 VW Passat Family (NMS and B7) TDIs (2012+) 33 October 5th, 2013 11:19
2003 Jetta TDI seems louder than what im use to ericgray1 VW MKIV-A4 TDIs (VE and PD) 15 June 9th, 2013 00:11
His TDI is louder than mine... Jeepmb VW MKIV-A4 TDIs (VE and PD) 6 July 12th, 2009 13:43


All times are GMT -7. The time now is 15:25.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.15293 seconds with 11 queries
[Output: 88.02 Kb. compressed to 75.18 Kb. by saving 12.84 Kb. (14.59%)]