www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI 101

TDI 101 Got a simple/basic TDI question? Are you a newbie (new to the forums). Feel free to post your question here.

Reply
 
Thread Tools
Old October 22nd, 2015, 20:17   #46
BarryT82
Veteran Member
 
Join Date: Mar 2010
Location: Charleston, WV
Default

I sent you a message
BarryT82 is offline   Reply With Quote
Old October 23rd, 2015, 10:47   #47
Curious Chris
Veteran Member
 
Join Date: Jun 2001
Location: Duluth MN
Fuel Economy: 47/42/38
Default

Well on my 2002 when it was young and in warranty it was the key switch that had a fault.
Curious Chris is offline   Reply With Quote
Old November 4th, 2015, 18:34   #48
jwil10
Newbie
 
Join Date: Feb 2013
Location: Oregon
Default

Quote:
Originally Posted by CTDieselHead View Post
Barry, I need a radio without nav. How do we hook up? What is involved with the install? Will steering wheel controls still work?
Same questions here for Barry.

The Radio in my 2010 Jetta bit the dust a couple of weeks ago at about 60k miles. It didn't have Nav or Bluetooth but it would be nice to get one that does...as well as having the steering wheel controls. I'm a novice at this but could probably do my own install with a few tips and instructions.

Jason
jwil10 is offline   Reply With Quote
Old November 5th, 2015, 03:13   #49
BarryT82
Veteran Member
 
Join Date: Mar 2010
Location: Charleston, WV
Default

Quote:
Originally Posted by jwil10 View Post
Same questions here for Barry.

The Radio in my 2010 Jetta bit the dust a couple of weeks ago at about 60k miles. It didn't have Nav or Bluetooth but it would be nice to get one that does...as well as having the steering wheel controls. I'm a novice at this but could probably do my own install with a few tips and instructions.

Jason
I sent you a message
BarryT82 is offline   Reply With Quote
Old November 16th, 2015, 23:48   #50
perplex
Newbie
 
Join Date: Nov 2015
Location: San Francisco
Default

Just signed up so I could add my +1. 2010 Jetta TDI, radio just went kapoot. Found this wonderful forum and read the entire thread. 3 minute button trick didn't work. Spent $200 to get the dealer to confirm what we already knew. Will be PMing Barry shortly.
perplex is offline   Reply With Quote
Old November 24th, 2015, 22:21   #51
ajbowman
Member
 
Join Date: Aug 2010
Location: Peoria, IL
Fuel Economy: 43 mpg
Default

my radio died today... looking at possible replacements. Has anyone ever tried one of the "Android 4.4" units from China that are all over ebay? I like that they are a direct fit and it looks like the have a ton of features.
ajbowman is offline   Reply With Quote
Old November 25th, 2015, 10:42   #52
MonsterTDI09
TDIClub Enthusiast
Veteran Member
 
MonsterTDI09's Avatar
 
Join Date: Jul 2009
Location: NoVa/NJ
Default

Asking for trouble on those China E bay junk. Make sure radio is for the USA market.

I just replace mine with a used one I found here. It also shorted out the shark fin antenna. That was fun to replace
__________________
2010 Jetta sedan TDI DSG Platinum gray metallic.Build date (5/10) Mods ----EV skid plate, E code head lamps, Polar FIS
A cleaning service for DPF. http://www.dpfregeneration.com/ I have no affiliation
MonsterTDI09 is offline   Reply With Quote
Old November 25th, 2015, 12:18   #53
BarryT82
Veteran Member
 
Join Date: Mar 2010
Location: Charleston, WV
Default

I have a few RCD-510's, RNS-510's, and an RNS-315 revision P.
BarryT82 is offline   Reply With Quote
Old December 9th, 2015, 23:07   #54
Ignitious
Newbie
 
Join Date: Mar 2015
Location: Texas
TDI(s): 2010 Jetta
Default

Add another one, my radio went out on me a few months back and I ended up throwing an aftermarket head unit in it. The only problem I am having is my reception to FM/AM is absolutely horrible now. I came across a schematic of how the antenna works on the original radio, and there is some sort of booster in it... But I can figure this out. Sometimes it works good sometimes it doesn't. Is it my antenna or wiring somewhere I need to modify?? It's a 2010 Jetta that had the Premium 8 radio without the amp. I'm to the point where I'm about to disconnect the factory antenna and put an aftermarket in it, because I guess I'm old school and like FM.
Ignitious is offline   Reply With Quote
Old December 10th, 2015, 06:51   #55
MonsterTDI09
TDIClub Enthusiast
Veteran Member
 
MonsterTDI09's Avatar
 
Join Date: Jul 2009
Location: NoVa/NJ
Default

Quote:
Originally Posted by Ignitious View Post
Add another one, my radio went out on me a few months back and I ended up throwing an aftermarket head unit in it. The only problem I am having is my reception to FM/AM is absolutely horrible now. I came across a schematic of how the antenna works on the original radio, and there is some sort of booster in it... But I can figure this out. Sometimes it works good sometimes it doesn't. Is it my antenna or wiring somewhere I need to modify?? It's a 2010 Jetta that had the Premium 8 radio without the amp. I'm to the point where I'm about to disconnect the factory antenna and put an aftermarket in it, because I guess I'm old school and like FM.
The system has two antennas in the rear window. The stock radio automatically selects the one with stronger single. I hope this helps.

The new radio could have a problem.
__________________
2010 Jetta sedan TDI DSG Platinum gray metallic.Build date (5/10) Mods ----EV skid plate, E code head lamps, Polar FIS
A cleaning service for DPF. http://www.dpfregeneration.com/ I have no affiliation
MonsterTDI09 is offline   Reply With Quote
Old December 11th, 2015, 10:16   #56
Ignitious
Newbie
 
Join Date: Mar 2015
Location: Texas
TDI(s): 2010 Jetta
Default

Quote:
Originally Posted by MonsterTDI09 View Post
The system has two antennas in the rear window. The stock radio automatically selects the one with stronger single. I hope this helps.

The new radio could have a problem.
I don't believe it's the radio having an issue, but rather just the antenna not working properly with the aftermarket radio. If it helps, the radio is a Pioneer AVH270BT. I'm wondering... How could I just set it to one or maybe split between both? I just want good signal as stock as possible. Would an amplifier fix my problems? Also... Which antenna wire in the dash is the AM/FM. I can't say the colors for sure, but on my car there is a 2 plug antenna (I think green) and then a 1 plug (I think this one was white). I left the 1 plug dangling because I was under the impression it was the satellite radio which I don't use. But if it's due to something I have hooked up wrong, that's an easy fix.
Ignitious is offline   Reply With Quote
Old December 14th, 2015, 19:21   #57
CDubber
Veteran Member
 
Join Date: Jun 2010
Location: Utah
Default

Fired up my Sportwagen tonight to take the boys to music lessons and was greeted by an unfamiliar expanse of darkness in my center stack. Which of course led me here. 3-minute reset did nothing. Haven't checked the fuses yet, but this thread does not make me optimistic.

I should have known 92k miles and zero problems was too good to last. So much for that $500 gift card from VW (if I ever actually receive it). I guess it will now go toward a new head unit. Oh well, at least I can get something decent this time, with CarPlay. The stock head unit was a complete turd anyway.
__________________
2013 JSW TDI Reflex Silver on black, DSG, pano, Portos
CDubber is online now   Reply With Quote
Old December 16th, 2015, 18:50   #58
BarryT82
Veteran Member
 
Join Date: Mar 2010
Location: Charleston, WV
Default

I have a few AF and AE radios available.
BarryT82 is offline   Reply With Quote
Old December 17th, 2015, 21:31   #59
Troubled73
Member
 
Join Date: Apr 2011
Location: Ontario Canada
Default

Well. One more. I have a 2011 Sportwagon TDI and started it, my speakers made a bump noise and screen is black. I believe it is the 510 model. 106,000 km. Checked F8 fuse with a DMM, ok, took the head unit out, 15 on the back is ok. 14V power on the harness and it still charges my iPhone on the MDI connector.

Barry, got any Navi units ? Do they have North America mapping ? I am in Ontario Canada.
__________________
2011 VW Golf TDI Sport Wagon (6 speed)
2008 Honda Civic Hybrid. (Automatic CVT)
1998 Dodge Dakota (Automatic)
1987 Chevy S10 (5 speed)
1985 Hyundai Pony (4 speed)
Troubled73 is offline   Reply With Quote
Old December 18th, 2015, 03:28   #60
Adkhunter1590
Member
 
Join Date: Mar 2014
Location: Albany, NY
Default

I've been driving without a radio since June. I was driving home from work one afternoon and the radio just cut out and went black. Did everything I could find online to try and get it working again to no avail. I've just been too cheap lately to put a new one in. That and I kinda enjoy the quiet on my drives to and from work. But I will be putting a new one in soon as it's beginning to get a little boring without FM radio at least.

Where can I get a stock radio for the cheapest price? Anyone on here have someplace to direct me to?

And if not a stock radio. What aftermarket ones have been easy to install in these cars.
Adkhunter1590 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My radio stopped working Charm VW MKIV-A4 TDIs (VE and PD) 46 December 13th, 2018 14:01
Brand new scangauge, suddenly stopped working. Vangruver OBD Scanners 17 October 11th, 2014 14:35
2002 jetta wagon, radio stopped working SoCalJoe TDI 101 8 February 13th, 2014 12:30
Radio Stopped working Charlotte Fox VW MKIV-A4 TDIs (VE and PD) 11 January 5th, 2014 11:14
2 cars tdi golfs, a/c suddenly stopped working AARodriguez Corp. VW MKIV-A4 TDIs (VE and PD) 9 April 16th, 2011 20:58


All times are GMT -7. The time now is 21:22.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.15778 seconds with 11 queries
[Output: 126.50 Kb. compressed to 106.12 Kb. by saving 20.38 Kb. (16.11%)]