www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old September 15th, 2019, 15:25   #1
beckster
Newbie
 
Join Date: Apr 2019
Location: Upstate NY
Default electrical issues - no blower motor, no wipers, no turns

so we have a 2003 golf tdi, which a few months ago, a nut came loose on 75X and melted the relays and the housing for the relays. Back then the headlights, wipers, and turns didnt work and the horn was permanently on.

we replaced the wires and relays and the housing for the relays so for a few months everything worked fine.

then during this past summer, we kept on having issues where the A/C motor resisters kept burning out, so after 3 of them we replaced the motor and resistor. everything was fine for a month.

now what doesnt work...
the blower motor doesnt come on at all, even when you switch it to fan speed 4
no turns
no wipers

what does work...
headlights, hazards, radio

did some research for a week, replaced all the relays (including load reduction relay) and the ignition switch (the end with the electrical, not where the key goes in). when we were in the steering column all of the wires looked fine. jiggling the keys didnt make a difference. checked under the dash where the relays are for loose wires, etc, everything seemed fine but not 100% sure what to look for.

hopefully someone whos more familiar with the electrical system can help. thanks
__________________
2003 Golf GLS TDI - 235k mi - stock
2003 Jetta GLS TDI - 296k mi - not stock
beckster is offline   Reply With Quote
Old September 15th, 2019, 15:36   #2
roadhard1960
Veteran Member
 
Join Date: Feb 2004
Location: Covington, Ga.
Fuel Economy: 48 mpg
Default

Fuses are good inside the car?
__________________
2003 Jetta wagon GLS, 5 Speed, Alligator tune, 34 psi tire pressure, 49.1 US mpg first 35k, 50 next 31.5k, 50.4 next 36k miles, cleaned intake twice and polished end runners last time, Mobil Truck & SUV or Delvac. Koni FSDs, VWs since 1977. Sprint 520 Nozzles for Christmas 2007. Ecodes with fogs and Eswitch. 571,000 miles and counting, original turbo. 2004 Dodge 2500 Cummins HO.
roadhard1960 is offline   Reply With Quote
Old September 15th, 2019, 15:42   #3
beckster
Newbie
 
Join Date: Apr 2019
Location: Upstate NY
Default

yes, the ones on the side of the dash, we checked pretty much all of them but if theres a specific one we should be looking at it wont hurt to double check.
__________________
2003 Golf GLS TDI - 235k mi - stock
2003 Jetta GLS TDI - 296k mi - not stock
beckster is offline   Reply With Quote
Old September 15th, 2019, 17:16   #4
roadhard1960
Veteran Member
 
Join Date: Feb 2004
Location: Covington, Ga.
Fuel Economy: 48 mpg
Default

Have you checked both sides of the fuse holder? One side should have 12 volts, or 13 volts.
__________________
2003 Jetta wagon GLS, 5 Speed, Alligator tune, 34 psi tire pressure, 49.1 US mpg first 35k, 50 next 31.5k, 50.4 next 36k miles, cleaned intake twice and polished end runners last time, Mobil Truck & SUV or Delvac. Koni FSDs, VWs since 1977. Sprint 520 Nozzles for Christmas 2007. Ecodes with fogs and Eswitch. 571,000 miles and counting, original turbo. 2004 Dodge 2500 Cummins HO.
roadhard1960 is offline   Reply With Quote
Old September 15th, 2019, 18:08   #5
beckster
Newbie
 
Join Date: Apr 2019
Location: Upstate NY
Default

Will have to give that a look.
__________________
2003 Golf GLS TDI - 235k mi - stock
2003 Jetta GLS TDI - 296k mi - not stock
beckster is offline   Reply With Quote
Old September 15th, 2019, 19:36   #6
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Did you check the fuses for power or just that they look good?

I would check the heavy fuses above the battery.
Check for power to the stud on both sides of the fuse.

Key on.
Check fuse 25 in the inside fuse box for power.
It's for the blower.
wonneber is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No headlights, no wipers and no turns dweisel VW MKIV-A4 TDIs (VE and PD) 4 March 18th, 2018 05:16
No headlights, no wipers and no turns dweisel VW MKIV-A4 TDIs (VE and PD) 7 March 13th, 2018 17:45
No headlights, turns or wipers???? dweisel Private TDI Items for Sale/Wanted 0 March 13th, 2018 08:33
Blower motor issues(not resistor) SkiBumJH VW MKV-A5 Golf/Jettas 20 July 30th, 2017 00:38
blower motor issues xltsp8 VW MKIV-A4 TDIs (VE and PD) 6 September 15th, 2014 07:52


All times are GMT -7. The time now is 13:12.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.15077 seconds with 11 queries
[Output: 74.02 Kb. compressed to 64.86 Kb. by saving 9.16 Kb. (12.38%)]