www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW B5 Passat TDIs

VW B5 Passat TDIs This is a general discussion about B5 Passat(>98 (2004-2005 in North America)). Non TDI related postings will be moved or removed.

Reply
 
Thread Tools
Old November 14th, 2019, 01:30   #1
tom_h
Newbie
 
Join Date: Nov 2019
Location: France
Default PASSAT 2010 B6 wiper problem

Hello I'm new here....so I appologise if this is not the correct location for question about my 2010 VW Passat wiper motor....


I'm trying to fix a my front wipers which stopped working.

I took to a garage and they said it was the motor and said they could order and replace it.
The next they phoned and said actually they can't get the motor and I would have to contact VW.

So having had a diagnostic that the motor was shot, I found a second had one and replaced it......but no change.....still doesn't work

I'm now thinking that perhaps the garage didn't check properly and there is an electrical fault rather than a faulty motor (or else I have bought a broken motor)

Can anyone help with diagnostics?
I have checked the voltage to the connection at the motor and I have 12V (across the 2 larger diameter wires); This presumably means that the fuse is not blown.
I have this even when the key is not is the ignition, so I'm looking for guidance on what to do next, to locate the source of the problem.

Could someone talk me through what readings I should be getting at the connector on the wiper motor with the ignition on / off / wipers on etc

Is there are way to check that the 3rd smaller diameter (data) cable is providing the correct voltage? Is there another fuse for this cable?
Is there a way to check the motor?

Thanks in advance for any help
Tom
tom_h is offline   Reply With Quote
Old November 14th, 2019, 03:55   #2
tom_h
Newbie
 
Join Date: Nov 2019
Location: France
Default

WIPER UPDATE: all working now - I was a bit stupid and was looking to see if the wipers worked with the hood still open!!!.
tom_h is offline   Reply With Quote
Old November 14th, 2019, 13:33   #3
Scubanero
Veteran Member
 
Scubanero's Avatar
 
Join Date: May 2007
Location: Calgary AB
Default

By way of explanation: When you turn the wipers off they keep going until they get to the park position, which is why you saw +12V even with the key off.
__________________
There are 10 kinds of people in the world: those that understand binary and those that don't.
Scubanero is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Passat B6 3rd gear problem Aato TDI 101 3 February 17th, 2018 14:43
Audi B6 long starting problem derekas Other VW Group TD(I)s 0 October 29th, 2012 07:20
FS: Passat CC TDI cluster - White display - to fit Passat B6 Jarek Private TDI Items for Sale/Wanted 2 December 28th, 2011 13:08
B6 Passat 2006 Tdi engine problem... Ashy TDI 101 36 June 27th, 2009 16:29
Front wiper problem turns out to be rear wiper connection corrosion, so check yours laminated VW MKIV-A4 TDIs (VE and PD) 2 June 12th, 2008 20:41


All times are GMT -7. The time now is 10:44.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11348 seconds with 11 queries
[Output: 57.79 Kb. compressed to 52.54 Kb. by saving 5.25 Kb. (9.09%)]