www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) Discussions area for A6/MkVI (2010-2014) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old January 11th, 2018, 14:13   #1
TDIPaulG
Newbie
 
Join Date: Jan 2018
Location: Boston
TDI(s): 2004 Golf
Default cold weather problems

Just joined to ask this question-

About a week and a half ago my car stalled while driving in single digit temperatures (F). I had it towed and the mechanic got to it two days later. He said it started right up. This past weekend I put some Diesel Supplement in the tank and had the car stall again while driving (also single digit temperatures F). Now the car has been sitting for a while, temperatures are warmer and it still won't start, but it does crank strong.

I'm was on the same tank of gas for both problems and I think the diesel I got wasn't treated for the temperatures we got. When I tried to top off the tank I couldn't because plows had bought all the diesel!

Everywhere around here is sold out of Diesel 911 but I ordered a bottle from Amazon and I'm waiting for delivery.

So do you all think this is just a gelling issue or something more? Is there anything else I can check?
TDIPaulG is offline   Reply With Quote
Old January 11th, 2018, 14:22   #2
TDIPaulG
Newbie
 
Join Date: Jan 2018
Location: Boston
TDI(s): 2004 Golf
Default

Ooops I meant to post this in "VW MKIV-A4 TDIs (VE and PD)"
TDIPaulG is offline   Reply With Quote
Old January 12th, 2018, 03:27   #3
turbobrick240
Veteran Member
 
turbobrick240's Avatar
 
Join Date: Nov 2014
Location: maine
Default

I'd try replacing the fuel filter. It may be waxed up.
turbobrick240 is offline   Reply With Quote
Old January 12th, 2018, 06:24   #4
251
TDI Owner/Operator
 
Join Date: May 2002
Location: NW IN
Default

Quote:
Originally Posted by TDIPaulG View Post
So do you all think this is just a gelling issue or something more? Is there anything else I can check?
There's a thread here about Boston area gelling issues - I'd start there to see how your experience compares to others.

http://forums.tdiclub.com/showthread.php?t=485191
251 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shifting problems in cold weather jlben TDI 101 2 March 14th, 2013 07:16
Cold Weather starting problems jpn2dfire TDI 101 37 October 14th, 2012 08:26
Cold weather starting problems cellophane TDI 101 14 December 7th, 2006 11:26
cold weather starting problems shamusadeh TDI 101 2 January 17th, 2006 13:14
COLD WEATHER STARTING PROBLEMS TP VW MKIV-A4 TDIs (VE and PD) 6 December 6th, 1999 09:51


All times are GMT -7. The time now is 22:30.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.13691 seconds with 13 queries
[Output: 62.73 Kb. compressed to 56.28 Kb. by saving 6.44 Kb. (10.27%)]