www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > Meetings/ GTG/ Regional Discussions > South Central Regional States

South Central Regional States Local discussions for those on the South Central US. (Arkansas, Louisiana, Oklahoma and Texas)

Reply
 
Thread Tools
Old September 19th, 2018, 22:50   #196
zleem60
Veteran Member
 
Join Date: Apr 2009
Location: Queen Creek, AZ
Thumbs up Cluster Still Good!!

So Marin said to send him my Cluster and he would diagnose it before I go and buy a new/ used one. My car was cranking over once and it would stop. I've sent Marin the Cluster from my 06 Jetta TDI. As soon as he received it. He was able to hook up and bench test it and the cluster would power up. The next thing he did he hooked it up to his car and it would power up and everything worked. So he suggested I checked the power/ ground/ 12v wire. Which he was able to provide what wires they were so I can check the wiring when I got the Cluster back from him. With his direction on where to test the wiring, my mechanic and I was able to figure out one of the fuse was plugged into the wrong slot. The cluster was not getting any power so the immobilizer wouldn't allow the car to keep running. He didn't charge me anything other than the shipping charge back to me. I did send additional funds to him but it was no where enough for the time he spent to help me out.
Marin is a Great Mechanic and I really trust that he will do the best he can to help you out!!
Thanks Marin. You're one of a kind!!. Now I just need to get good tunes so my 06 Jetta is not a Freight Train when I put the pedal to the metal .
By the way Marin, Can you do Custom tune for 06 Jetta TDI if I gave you all the upgrades I've done to my car??

Thanks,

Mike in Queen Creek, AZ

Quote:
Originally Posted by jetta ,97 View Post
Check your Private message , I sent you one.
It is possible that cluster is bad .
Thanks
zleem60 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:50.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.11099 seconds with 11 queries
[Output: 46.90 Kb. compressed to 44.21 Kb. by saving 2.68 Kb. (5.72%)]