www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old April 1st, 2018, 17:37   #31
jekl843
Member
 
jekl843's Avatar
 
Join Date: Mar 2014
Location: CT
Default

Thanks Wonneber, I didn't see any spidering and the lobes all seem to have the edge... here's a higher res pic http://pics.tdiclub.com/data/500/bettercampic.jpg

I think I solved my leaky injector problem though. I took my 17mm wrench and broke loose the fuel nut on top of injector four and tightened it by only 1/16 of a turn, if that. I also broke loose the bolt on the holder arm and tightened it by even less than 1/16 of a turn. Took it for a 30 min spin, and it was staying dry. SWEET SUCCESS!! No more smoke, no more mess from a leaky valve cover, life is good... for a minute

But of course, when one problem is solved, the TDI gods decide that another problem needs to be fixed.

And that problem is the oil leak on the bottom...I put the car on ramps, took two trusty cans of brake cleaner, my super degreaser and a roll of paper towels and just had at it all over the back of the engine, top of the bell housing (took off air box) and every damn piece of metal where I could see any wetness or grime . It took almost three hours, but damn I felt proud of myself when I was done and saw such a dry and relatively clean engine. Brake cleaner really is a miracle product.

I took it for a nice 40 mile spin, and put it back on ramps. Drip... Drip... Drip... ugh. Pop the hood, bell housing looks clean, around the vacuum pump is dry, injector areas still dry, everything looks dry from above, good. Go underneath, back of engine is dry, turbo area is dry... Annnd the area between the oil pan and transmission is wet dripping off the oil pan and my new dogbone mount. I took a look in the small holes where those hard to reach oil pan bolts are and I see the bolts are wet as shown in this bad pic


I'm pretty sure the oil pan had been replaced at one point in this car's life as some greyish gasket sealant is oozing out around the entire pan. But I've also heard that this sort of leak can occur due to the rear main seal. Removing the transmission is a bit outside of my league, but I think replacing an oil pan is something I can do.

The question, could this leak be caused by a poorly sealed oil pan and thus worth the effort to replace the oil pan? Thanks!
jekl843 is offline   Reply With Quote
Old April 2nd, 2018, 12:49   #32
Powder Hound
Veteran Member
 
Powder Hound's Avatar
 
Join Date: Oct 1999
Location: Conkud, New Hampshiyuh, USA
Fuel Economy: pretty freakin' good.
Default

It could, but I think your worry about the rear main seal is more likely. Sometimes people seem to be able to mess that one up without even trying very hard. Thing is, you have to pull the transaxle to get to it, and nobody wants to do that until it is the only thing left to consider. Also, if you get that far, do you play with the clutch or anything else in there (new clutch, hint hint...) while you are there and all that.

Ugh, decisions decisions.

PH
__________________
You always pay for what you get. Sometimes you get what you pay for.
It is called dope because it does make you dumb.
Thinking outside the box is difficult for some. They're afraid they'll fall off the edge of the box and be lost to oblivion.
Powder Hound is offline   Reply With Quote
Old April 2nd, 2018, 13:29   #33
jekl843
Member
 
jekl843's Avatar
 
Join Date: Mar 2014
Location: CT
Default

Quote:
Originally Posted by Powder Hound View Post
It could, but I think your worry about the rear main seal is more likely. Sometimes people seem to be able to mess that one up without even trying very hard. Thing is, you have to pull the transaxle to get to it, and nobody wants to do that until it is the only thing left to consider. Also, if you get that far, do you play with the clutch or anything else in there (new clutch, hint hint...) while you are there and all that.

Ugh, decisions decisions.

PH
Thanks PH, a new clutch and perhaps even a Single Mass Flywheel setup has been lingering in the back of my mind. If replacing/resealing the oil pan doesn't stop the leak then clutch work will jump to the top of the list!
jekl843 is offline   Reply With Quote
Old April 3rd, 2018, 19:10   #34
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Quote:
Originally Posted by jekl843 View Post
Thanks Wonneber, I didn't see any spidering and the lobes all seem to have the edge...
The question, could this leak be caused by a poorly sealed oil pan and thus worth the effort to replace the oil pan? Thanks!
Picture looks OK to me also.

Is it worth a try with replacing the pan gasket first?
A lot easier then pulling the trans.
wonneber is offline   Reply With Quote
Old April 10th, 2018, 09:16   #35
jekl843
Member
 
jekl843's Avatar
 
Join Date: Mar 2014
Location: CT
Default

While severely off-topic from the original intention of this thread, I'm happy to report that replacing the oil pan fixed 95% of the bottom side leak. The old pan had a gasket on it and I installed a new one without the gasket (oddly it came with one) using VW silicone that my local indy shop let me borrow. Of course I cleaned the crap out of the surface with a wire brush, spent at least an hour. The tech drilled into my head that I had to set it and hand tighten within 5 minutes of applying the silicone so I felt a bit rushed but it worked! Torqued it about 30 minutes later and by then it was nightfall so I just let it sit overnight before filling with oil again.

When I had it off, I couldn't help noticing this aluminum gasket thing, what the heck is it? Mine was a bit bent and full of dirt, but I cleaned around it with brake cleaner and some towels to get as much dirt out without bending it any more.
jekl843 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White Smoke (Stuck injector or glow plug)? iadubber VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) 19 May 3rd, 2016 03:05
White smoke. Maf not getting air after injector rebuild and turbo clean. makos101 VW MKIV-A4 TDIs (VE and PD) 29 April 18th, 2016 22:05
White smoke after replacing injector #3 Randol_8o8 VW MKIV-A4 TDIs (VE and PD) 28 November 3rd, 2014 21:05
white smoke = Stuck/leaky injector ? keaton VW MKV-A5 Golf/Jettas 4 May 21st, 2013 11:46
Rough starts with white smoke and more white smoke at full throttle xCatastrophe VW MKIV-A4 TDIs (VE and PD) 2 February 19th, 2013 18:29


All times are GMT -7. The time now is 22:38.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.17104 seconds with 12 queries
[Output: 75.16 Kb. compressed to 67.14 Kb. by saving 8.02 Kb. (10.67%)]