www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old October 9th, 2010, 17:03   #1
Brother James
Newbie
 
Join Date: Oct 2010
Location: northeast usa
Fuel Economy: 46mpg
Default intermittent engine noise/vibration

Hi all, my tdi is an 05 pd with 133000 miles on it. I've had it for 2 1/2 years and have but 75,000 miles on it. Oil changes every 10k, mostly 10W30. The problem is this; suddenly and without warning when starting to drive from a standing stop the car apruptly sounded as though the exhaust at the cat just let go. Really loud, right under my seat, the vibrations were moving stuff around on the dash. I shut the car off and looked under expecting to see the all too familar exhaust hanging loose and broken only to find all as it should be. Next got back in, pulled over to the side,and this time left the car running so as to lsten for the leak. It was quieter outside the car, under the hood did sound louder and rougher. I shut it down again, waited , check the oil, down 1qt. (but I knew that, I had planned to change the oil next weekend) , added 1qt. of oil to make sure the dip stick was reading right, it was, it was now at full. I decided to drive on, its now about an hour nice the onset, and the car is sounding less bad. Drove for 2 mi. stoped, waited, checked everthing one can check while on the side of the road, and then drove on. The noise and vibration were gone, as if it never happened.
I drove around town the next day, no problems but I had a feeling that something just isn't right. I drove 45 min. to work , all still alright, untill the last 1/4 mile, a hard right up a steep hill in first gear, and there it was again that phantom noise, back again. It was gone when I check 15 min. later. Any thoughts any one ?
Brother James is offline   Reply With Quote
Old October 9th, 2010, 18:08   #2
Brother James
Newbie
 
Join Date: Oct 2010
Location: northeast usa
Fuel Economy: 46mpg
Default

Some thoughts as to possible causes are starter moter not disengageing, or cam shaft failure issuses, gremlins.
Brother James is offline   Reply With Quote
Old October 11th, 2010, 09:54   #3
Brother James
Newbie
 
Join Date: Oct 2010
Location: northeast usa
Fuel Economy: 46mpg
Default

Problem solved.
Brother James is offline   Reply With Quote
Old October 11th, 2010, 12:36   #4
JB05
Veteran Member
 
Join Date: Oct 2005
Location: Il.USA
Fuel Economy: 43/41/40
Default

I'll prevent this from becoming a one-man thread; so please tell us what the problem was. Did your skid plate come loose, perhaps?
JB05 is offline   Reply With Quote
Old October 15th, 2010, 16:29   #5
Fullhouse
Member
 
Fullhouse's Avatar
 
Join Date: Oct 2010
Location: Netherlands
TDI(s): Golf 4 ARL
Default

And why do you mostly use 10w30 ?
__________________
From AGR comfortline to:

ARL with a lot of mods
Fullhouse is offline   Reply With Quote
Old October 15th, 2010, 16:38   #6
jonferns
Veteran Member
 
jonferns's Avatar
 
Join Date: May 2009
Location: New Jersey
TDI(s): '15 Golf
Default

Please post what you found the problem to be, and how you fixed it. Thanks
__________________
'15 Golf S TDI - 57k, DSG
'12 JSW TDI - 99k, 6MT Buyback complete!
'06 Jetta TDI - 144k, DSG, Package 2, Malone Stage 1, RCD510 Retrofit
'06 Jetta TDI - 215k, DSG
jonferns is online now   Reply With Quote
Old October 16th, 2010, 15:23   #7
Brother James
Newbie
 
Join Date: Oct 2010
Location: northeast usa
Fuel Economy: 46mpg
Default

Hi I've been away for alittle while so wasn't keeping up with posts. A rock had gotten weadged between the black bracket on the dog bone mount and my DG skid pl8. You would not believe the noise that can make! I panicked and feared the dreaded can failure had come to claim my tdi.
And as for oil; yes 5W30, it's what is offered most in oil change kits from online sources, at least the ones I'm familiar with; but never again.
thanks
Brother James is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:19.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.16692 seconds with 10 queries
[Output: 74.27 Kb. compressed to 64.07 Kb. by saving 10.20 Kb. (13.73%)]