www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > VW TDI Discussion Areas > TDI Conversions

TDI Conversions Discussions on converting non TDIs into TDIS. More general items can be answered better in other sections. This is ideal for issues that don't have an overlap and are very special to swaping engines.

Reply
 
Thread Tools
Old March 31st, 2020, 12:18   #1
DataDriven
Newbie
 
Join Date: Mar 2020
Location: Central europe
TDI(s): 1Z
Default 1Z immobiliser intermittent issues

Dear all
I have a strange issue with the immobiliser of a 1Z engine out of a 1995 mkIII golf TDI installed in a T3 bus...
Every once in a while, but if so always from cold after not using the car for several weeks, the immobiliser will not work anymore, characterised by the typical 1s running and then dying again. This will be a pain in the butt up to about ten trials until it magically fixes itself.
I've checked the wiring several times and cannot find an obvious issue. - Testimony to that is that 99% of the time it will work absolutely fine, and it does of course always work when I'm around to try and diagnose it. - The joys of intermittent issues...
I was therefore wondering if these symptoms did ring a bell for people more knowledgeable than I am about these vehicles? Else, is there a way to check the immobiliser status during the issue with Vagcom / Hella Gutmann / ...?
Thanks in advance for your help!
DataDriven is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent shifiting issues tat2 VW MKIV-A4 TDIs (VE and PD) 3 April 22nd, 2015 17:12
intermittent fuel cut on modded 1Z fletcher0780 TDI Power Enhancements 0 July 21st, 2014 07:33
HELP please, 1.9td 1z injector pump immobiliser problem, i think. large hideous green thing TDI 101 3 August 6th, 2012 15:23
1Z mk2 intermittent power loss, no codes set GTiTDi VW MKIII-A3/B4 TDIs 7 May 13th, 2011 10:29
tdi immobiliser problem (1z) lwbsjandy TDI 101 11 February 10th, 2010 00:26


All times are GMT -7. The time now is 20:10.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2020, All Rights Reserved
Page generated in 0.11610 seconds with 11 queries
[Output: 47.45 Kb. compressed to 44.77 Kb. by saving 2.68 Kb. (5.64%)]