www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > Forum and Web Page Info > TDIClub and TDIClub Forum News, Issues, Problems and Suggestions

TDIClub and TDIClub Forum News, Issues, Problems and Suggestions This is the place for updates on the website and forums. This is also the spot for forum questions, comments, ideas, gripes, requests, etc. This forum is NOT for posting problems about your car. Non-topic posts will be moved or removed.

Reply
 
Thread Tools
Old March 18th, 2018, 10:27   #16
G60ING
Veteran Member
 
G60ING's Avatar
Default

Tapatalk asks me to log in with my user name and password, each time it says it failed. I don't come on here much anymore. This will only limit my browsing to rare days where I'm on a laptop with time to spare which is very rare, oh well.
G60ING is offline   Reply With Quote
Old March 19th, 2018, 01:43   #17
diffas
Veteran Member
 
diffas's Avatar
 
Join Date: Jun 2008
Location: Finland
Default

Seems like there are no admins here anymore to actually fix it.
diffas is online now   Reply With Quote
Old March 19th, 2018, 11:31   #18
najel
Veteran Member
 
Join Date: Jan 2014
Location: Madison Lake, MN
Default

Someone else used the e-mail contact on the website a while ago, and I did, too, last week, I think, to ask about this, and ask mods to maybe chime in on this thread so we at least know what's going on and if there are any plans to address the issue. No response, and seems like no mods in this thread so far...
najel is offline   Reply With Quote
Old March 29th, 2018, 21:35   #19
G60ING
Veteran Member
 
G60ING's Avatar
Default

It works again, thank you👍
G60ING is offline   Reply With Quote
Old March 30th, 2018, 04:31   #20
diffas
Veteran Member
 
diffas's Avatar
 
Join Date: Jun 2008
Location: Finland
Default

Nope, And nope atleast on tapatalk. Same errors as always.
diffas is online now   Reply With Quote
Old March 30th, 2018, 04:45   #21
adjat84th
Veteran Member
 
adjat84th's Avatar
 
Join Date: Dec 2008
Location: Virginia Beach, VA
Fuel Economy: ~50 in mixed driving
Default

Not working for me still...
On Android 8.1
__________________

'01 Jetta | 17/22, 3bar MAP, 11mm IP/Lift pump, PD 150, OMI, FMIC, PP502s, SBC st3, .685 5th, Malone Stage 5
'15 Golf | GTD1752vrk, 4bar MAP, CP3, Peloquin LSD, DC stage 3 w/ SMF, Fluidampr
adjat84th is online now   Reply With Quote
Old March 31st, 2018, 12:24   #22
najel
Veteran Member
 
Join Date: Jan 2014
Location: Madison Lake, MN
Default

Same here, not working, still the same error.
najel is offline   Reply With Quote
Old March 31st, 2018, 17:29   #23
adjat84th
Veteran Member
 
adjat84th's Avatar
 
Join Date: Dec 2008
Location: Virginia Beach, VA
Fuel Economy: ~50 in mixed driving
Default

It appears that iPhone users may have it working, but is showing a bunch of jumbled mess in their replies anytime they enter an apostrophe.
__________________

'01 Jetta | 17/22, 3bar MAP, 11mm IP/Lift pump, PD 150, OMI, FMIC, PP502s, SBC st3, .685 5th, Malone Stage 5
'15 Golf | GTD1752vrk, 4bar MAP, CP3, Peloquin LSD, DC stage 3 w/ SMF, Fluidampr
adjat84th is online now   Reply With Quote
Old April 1st, 2018, 13:05   #24
Oo-v-oO
Veteran Member
 
Oo-v-oO's Avatar
 
Join Date: Jul 2000
Location: Live Free or Die, USA
Default

Hasn't worked for me on Android for quite a while. "Network error, please try again later".

Tapatalk isn't the best, but it does make mobile reading a WHOLE lot easier than trying to use a browser.

Also had similar issues with a different forum at about the same time, but the Admins there were able to take care of it quickly.
__________________
-Lee
"Felix qui potuit rerum cognoscere causas"
[Happiness is understanding how things work]
Oo-v-oO is offline   Reply With Quote
Old April 1st, 2018, 19:44   #25
G60ING
Veteran Member
 
G60ING's Avatar
Default

After I posted that it worked it doesn’t didn’t work the next time but now it’s working again for me on my iPhone.

G60ING is offline   Reply With Quote
Old April 3rd, 2018, 06:06   #26
VW Derf
Administrator
 
Join Date: Jul 1996
Location: Richmond, BC, Canada
Fuel Economy: 5.9L / 100km
Default

Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.

Fred
__________________

2010 Golf Highline Wagon (Blue Graphite Pearl)
Aspherical Mirrors

- Past VWs:
2003 Indigo Blue TDI Bora Wagon;1996.5 Black 2.sl0w Golf
VW Derf is offline   Reply With Quote
Old April 3rd, 2018, 16:18   #27
ToxicDoc
Veteran Member
 
Join Date: Mar 2018
Location: US
TDI(s): 2001 Jetta
Default

Quote:
Originally Posted by VW Derf View Post
Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.

Fred
Hey, how about this I posted?

http://forums.tdiclub.com/showthread.php?t=486977
ToxicDoc is offline   Reply With Quote
Old April 12th, 2018, 10:55   #28
super1
Veteran Member
 
Join Date: Apr 2010
Location: NY
TDI(s): none
Default

Quote:
Originally Posted by VW Derf View Post
Sorry for the delay in responding on this item. I'll have a look at this shortly to see if I can't get it to work again.

Fred
I too have a problem loggin onTapatalk app on my iPhone but works fine on my PC please HZELP
Thanks
super1 is online now   Reply With Quote
Old April 14th, 2018, 15:07   #29
adjat84th
Veteran Member
 
adjat84th's Avatar
 
Join Date: Dec 2008
Location: Virginia Beach, VA
Fuel Economy: ~50 in mixed driving
Default

Thanks Fred!! All is good on Android

Sent from my Pixel 2 using Tapatalk
__________________

'01 Jetta | 17/22, 3bar MAP, 11mm IP/Lift pump, PD 150, OMI, FMIC, PP502s, SBC st3, .685 5th, Malone Stage 5
'15 Golf | GTD1752vrk, 4bar MAP, CP3, Peloquin LSD, DC stage 3 w/ SMF, Fluidampr
adjat84th is online now   Reply With Quote
Old April 14th, 2018, 15:34   #30
tleader
Veteran Member
 
tleader's Avatar
 
Join Date: Apr 2008
Location: San Antonio, Texas
TDI(s): 06' BRM
Fuel Economy: 43-48
Default

Just logged in on my iPhone 7+ and its seems to be working again. Hope it stays that way. Thanks for taking care of the problem.
tleader is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tapatalk Issue goody705 General VW Discussion 2 September 4th, 2015 22:50
Tapatalk problem JBizz TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 1 December 23rd, 2014 03:25
Tapatalk not working kdawg89 TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 2 November 25th, 2014 21:55
Tapatalk is down TDI_Brad TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 0 October 28th, 2013 17:18
tapatalk update VW Derf TDIClub and TDIClub Forum News, Issues, Problems and Suggestions 10 November 19th, 2010 06:36


All times are GMT -7. The time now is 10:31.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.16450 seconds with 13 queries
[Output: 126.58 Kb. compressed to 105.47 Kb. by saving 21.11 Kb. (16.68%)]