www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014)

VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) Discussions area for A6/MkVI (2010-2014) Golf and Golf Wagons (Jetta Sportwagon in the USA).

Reply
 
Thread Tools
Old May 15th, 2018, 20:11   #1
iam_immigrant
Member
 
Join Date: Dec 2013
Location: GTA - Toronto Proper
Default 2013 GSW no start/crank/noise/anything

Hi All,

Looking for some help/insight before I tow her to the dealership. Seems like an electrical issue where the power is not going from the battery to the rest of the car. Metered the battery and it shows 12.4V. I've read that 'good' battery will read around 12V.

Everything was running fine the day before. Never struggled to start or showed signs that the battery is dying.

Outside temp overnight was around 10C/50F and rained.
Turn key in first position and the dash lights come on as usual and key chime comes on. As soon as I turn the key dash lights turn off then on right away.
I can only make out something that sounds like a relay. No cranking or turning over. It also says on the MFD, "Please put lever into P/N" which it's in park already.

Radio does not work. Keyless entry does not work. If I manually lock the doors, only the fronts lock. Didn't want to test the windows in case I can't roll them back up.

Is there anything that I can check? Not even sure where to start looking.

Last edited by iam_immigrant; May 15th, 2018 at 20:13.
iam_immigrant is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 GSW high pitch screeching iam_immigrant VW MKVI-A6 Golf family including Jetta SportWagen (~ 2010-2014) 5 July 26th, 2017 20:51
Squeaking noise when shutting down? 15 GSW travis.meisky VW MKVII-Mk7 Golf family including Golf Wagon (~ 2015 +) 1 December 21st, 2015 16:03
2013 engine noise cold start - something is starting to fail paulcusick3 VW Passat Family (NMS and B7) TDIs (2012+) 25 October 8th, 2015 13:53
2013 jsw tdi won't crank wrxg33k TDI 101 20 March 4th, 2014 09:00
Cold start failed, noise at end of crank? Bryan42 VW MKIII-A3/B4 TDIs 9 December 9th, 2005 13:11


All times are GMT -7. The time now is 01:51.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12884 seconds with 13 queries
[Output: 47.99 Kb. compressed to 45.13 Kb. by saving 2.86 Kb. (5.97%)]