www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You

Order your TDIClub merchandise and help support TDIClub


Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old April 8th, 2016, 02:02   #1
Tjen il-vec
Newbie
 
Join Date: Dec 2010
Location: Holland
Default Seal Leon 1m ARL PD TDI intermittent power loss.

Hi all!
I'm a new member so a little introduction would be fair ..
My name is Etienne and I'm writing this post from Holland. Several years back I bought my Seat Leon ARL PD TDI and it passed the milestone at 400.000 kms (248548 miles). Still running great as I like to make sure that everything related to the engine stays in pristine condition.
However, despite all of this the ARL seems to have this stubborn power problem since I bought her and only while the engine is hot.. (driving in traffic jam or standing still for a while with a running engine is usually the moment when this occurs).
It intermittently manifests itself when I accelerate fully.. especially felt in second gear. The ARL revs up poorly and can't seem to pass 3500 RPM's. When I shift to third it pulls like there's no problem. Well... I suspect this to happen in the other gears as well but it is most noticable in second gear. Now when this happens I can hear a faint whistling sound that doesn't go up in tune while the rpm's increases.
And I really mean intermittently because when the engine is at operating temperature this doesn't happen.
The car has been logged several times and no mil light ever popped up. No anomalies found in the log data whatsoever.
I've replaced the following;
tandempump
N75 valve
all checkvalves
MAF sensor
MAP sensor
Turbo (with the old turbo same problem)
And I've checked the following;
Intercooler pipes and fittings.
Boostpressure test (no leaks)
Vacuum test (no leaks)
All in all very very annoying not to be able to find the cause
Does anyone recognize this?
Any help would be greatly appreciated!
Cheers!
Etienne
(Clear case of memory loss.. i've posted this question earlier.. my sincere apologies )

Last edited by Tjen il-vec; April 8th, 2016 at 04:05.
Tjen il-vec is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MK 4 1.9 TDI ARL intermittent power loss Tjen il-vec VW MKIV-A4 TDIs (VE and PD) 0 February 19th, 2016 08:38
FS: Golf 4 / leon 1m OEM Audi RNS-E, BT module, can bus interface M206 Private TDI Items for Sale/Wanted 1 December 27th, 2015 23:46
OEM NAVI (MFD1,2,3, OR RNS-E) on Seat Leon FR 1M with golf 4 full fis tacho M206 Upgrades (non TDI Engine related) 84 April 27th, 2013 13:01
S3 leather seats (electric regulation + heating) on Seat Leon 1M M206 Upgrades (non TDI Engine related) 3 April 30th, 2008 01:20
Intermittent Power loss 115 pd Bora. Dieseldeere VW MKIV-A4 TDIs (VE and PD) 5 May 17th, 2004 14:34


All times are GMT -7. The time now is 10:49.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.12164 seconds with 11 queries
[Output: 48.95 Kb. compressed to 46.10 Kb. by saving 2.85 Kb. (5.83%)]