www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > Other VW Group TD(I)s

Other VW Group TD(I)s To keep with the theme of VW Diesels, this message area is for discussion of other VW Group Diesels. Yes, TD's are also welcome.

Reply
 
Thread Tools
Old February 27th, 2017, 10:09   #1
torquefoot
Veteran Member
 
Join Date: Dec 2009
Location: Toronto
Default 1.6TD IP will not draw fuel but runs fine on gravity

Hey guys,

I have a thread on vediesel.net but thought I'd chime in here.

1984 mk1 Jetta with newer motor, I believe its code MF from an '89.

Basically after changing some seals on a leaky IP (shaft seal, main seal, cold start seal, pressure valve o-rings) my pump will not draw fuel but runs when gravity fed.

Everything has been timed properly and checked twice and basically the motor runs fine when fed through a funnel but does not produce any vacuum to draw fuel. It wont even pull fuel from a bottle right next to it. Similarly, it does not push anything out through the return side.

Notes: Return bolt orifice is clear, no visible leaks on the pump, I can pull fuel easily from the IP return with a MityVac when hooked up to the bottle or the main tank with fuel filter connected, etc.

I'm waiting for some Diesel Purge now so I can soak the pump - the latest suggestion is that one of the 'vanes' might be stuck and a good soak for a few days might clear it.

If this doesnt work I have no choice but to open up the IP (which I've never done) or replace it (which I cant afford). For what its worth I have all the tools and am pretty hands on mechanically (have rebuilt carbs and a few motorcycle engines before).

Any insights are appreciated.

Bless your souls.
torquefoot is offline   Reply With Quote
Old March 1st, 2017, 05:34   #2
primerisgood
Member
 
Join Date: Jan 2005
Location: Sudbury, Ontario
Default

FWIW, if you need to be driving car, and as a work-around, my understanding is that an inexpensive electric aftermarket fuel pump installed in fuel line nr. tank to supply diesel under low pressure to intake of IP works, I'm pretty sure I read about it on these pages. (Google is your friend here?)
Others may have had specific experience with this.
In my own experience messing with lake-water potable water pumps, a slight vacuum leak in a 'suck' line is very hard to trace. The same line when pressurized with fluid may not leak. Eventually traced just such a vacuum leak by installing section of clear line, could see vacuum creating and sucking bubbles instead of fluid phase.
Good luck.
__________________
'92 Jetta TD, '84 TD engine, 600K kms, on blocks
'92 Jetta TD, 365K kms, parts source
'90 Jetta TD GL, original, 375K kms, daily driver
primerisgood is offline   Reply With Quote
Old March 1st, 2017, 18:10   #3
igiveup
Veteran Member
 
Join Date: May 2010
Location: Mississauga, Ontario
Default

I've had some hard start problems with those engines after doing work on them. (long time ago)

I had a '90 TD Golf that would not start for the life of me.

Finally what did it. I loosened off the big nut that holds the injector lines to the injector. Tied a rope to the car and had a friend pull me around the block (key in the on position). It was very obvious that fuel was flowing, pissing everywhere.

Tightened back the nuts and gave it another pull and it fired right up.

You have 12V at the stop solenoid?
igiveup is offline   Reply With Quote
Old March 2nd, 2017, 09:46   #4
torquefoot
Veteran Member
 
Join Date: Dec 2009
Location: Toronto
Default

Primer: I appreciate the suggestion but if theres an issue with the IP that has stopped it from drawing fuel, I'd like to resolve it.

IG: What do you think the issue was? I've primed my IP many times but it just wont draw its own fuel. I can even drive the car around when gravity feeding it from a bottle but it just wont draw fuel like it used to before I resealed it.
torquefoot is offline   Reply With Quote
Old September 1st, 2017, 09:36   #5
torquefoot
Veteran Member
 
Join Date: Dec 2009
Location: Toronto
Default

Just to update this: the timing belt was too tight and damaged the internal fuel pump inside the injection pump. IP had to be replaced.
torquefoot is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car runs fine until you cut it off- Will not crank DM344 TDI 101 5 January 19th, 2009 14:59
runs fine no power steve sirota VW MKIII-A3/B4 TDIs 5 June 2nd, 2008 10:26
Car runs fine but won't turn over oilbug TDI 101 15 March 8th, 2006 21:33
Check engine light on runs fine. tfromt TDI 101 20 November 3rd, 2005 16:35
Check engine light on but runs fine? TDIpass OBD Scanners 10 August 15th, 2004 08:48


All times are GMT -7. The time now is 11:53.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
1996 - 2017, All Rights Reserved
Page generated in 0.14128 seconds with 12 queries
[Output: 68.12 Kb. compressed to 60.49 Kb. by saving 7.63 Kb. (11.20%)]