www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old March 7th, 2018, 16:34   #1
absalom
Veteran Member
 
absalom's Avatar
 
Join Date: Aug 2013
Location: Denver, CO
TDI(s): none
Default Help identify this strange noise! 2002 ALH

It is present when the car is cold only. It is also accompanied by an odd whooshing sound during deceleration.

http://www.youtube.com/watch?v=14gkO39n_k8
absalom is offline   Reply With Quote
Old March 7th, 2018, 17:50   #2
IndigoBlueWagon
TDIClub Enthusiast
Principal IDParts
Vendor
w/Business number
 
Join Date: Aug 2004
Location: South of Boston
Fuel Economy: 50/45/37
Default

Sounds like one of the timing belt rollers making noise, or perhaps the serpentine belt tensioner or idler pulley. The timing belt noise when cold is a pretty common thing. I had two belts that did that on my ALH. You may want to remove the timing belt cover and see if you an pinpoint where the noise is coming from. Sometimes it occurs when debris gets on the back side of the belt and rubs off on a roller. Then the roller will make noise when the stuck debris passes over the belt.

How far into the change interval are you? If you're nearing a belt change time you might want to go ahead and do it. If you're not and none of the rollers or tensioner sound like they have bad bearings, then you could let it go. I didn't change my belt early when it happened, and didn't have a problem. But in this case, past performance is no guarantee of future returns. :-)
__________________
2002 Jetta wagon, 375K, RC3+; 1993 Mercedes-Benz 300D 2.5, 197K; 1997 Passat, 286K; '99.5 Golf, 259K; 2011 335d, 56K; 2015 Golf Sportwagen, 11K. Principal, http://www.idparts.com
Kid's cars: 2002 Golf TDI, 2002 Jetta TDI
IndigoBlueWagon is offline   Reply With Quote
Old March 7th, 2018, 18:06   #3
absalom
Veteran Member
 
absalom's Avatar
 
Join Date: Aug 2013
Location: Denver, CO
TDI(s): none
Default

Good input. I’m 90k into my next change due at 300k. I was initially thinking a piston ring and lost compression as I thought that would explain the noise during decel.

But that wouldn’t make sense because it’s still incredibly powerful with absolutely no power loss. New t-belt it is then. Thanks!!
absalom is offline   Reply With Quote
Old March 7th, 2018, 18:19   #4
absalom
Veteran Member
 
absalom's Avatar
 
Join Date: Aug 2013
Location: Denver, CO
TDI(s): none
Default

Indigo, as I approach 300k, should I just bite the bullet and get the high mileage kit with all the fixins’? Including engine mount, both pulleys, etc?
absalom is offline   Reply With Quote
Old March 7th, 2018, 18:34   #5
IndigoBlueWagon
TDIClub Enthusiast
Principal IDParts
Vendor
w/Business number
 
Join Date: Aug 2004
Location: South of Boston
Fuel Economy: 50/45/37
Default

It depends on how you've maintained the car. If you've never replaced the front mount, I'd do that. Otherwise the high mileage kit is a good option if you've not replaced the additional components recently. If you have, you're better off with the regular kit and the tensioner and roller studs.
__________________
2002 Jetta wagon, 375K, RC3+; 1993 Mercedes-Benz 300D 2.5, 197K; 1997 Passat, 286K; '99.5 Golf, 259K; 2011 335d, 56K; 2015 Golf Sportwagen, 11K. Principal, http://www.idparts.com
Kid's cars: 2002 Golf TDI, 2002 Jetta TDI
IndigoBlueWagon is offline   Reply With Quote
Old March 7th, 2018, 20:12   #6
absalom
Veteran Member
 
absalom's Avatar
 
Join Date: Aug 2013
Location: Denver, CO
TDI(s): none
Default

Just to confirm, you don't suspect a compression/piston rings issue based on this sound?
absalom is offline   Reply With Quote
Old March 7th, 2018, 20:35   #7
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Quote:
Originally Posted by absalom View Post
Indigo, as I approach 300k, should I just bite the bullet and get the high mileage kit with all the fixins’? Including engine mount, both pulleys, etc?
The cam gear is recommended at 300K miles.
wonneber is offline   Reply With Quote
Old March 8th, 2018, 03:16   #8
IndigoBlueWagon
TDIClub Enthusiast
Principal IDParts
Vendor
w/Business number
 
Join Date: Aug 2004
Location: South of Boston
Fuel Economy: 50/45/37
Default

Quote:
Originally Posted by absalom View Post
Just to confirm, you don't suspect a compression/piston rings issue based on this sound?
I don't hear anything that suggests a compression/rings issue.
__________________
2002 Jetta wagon, 375K, RC3+; 1993 Mercedes-Benz 300D 2.5, 197K; 1997 Passat, 286K; '99.5 Golf, 259K; 2011 335d, 56K; 2015 Golf Sportwagen, 11K. Principal, http://www.idparts.com
Kid's cars: 2002 Golf TDI, 2002 Jetta TDI
IndigoBlueWagon is offline   Reply With Quote
Old March 8th, 2018, 23:10   #9
Momentslater
Member
 
Join Date: Feb 2018
Location: Calgary, AB, Canada
Fuel Economy: 43/54mpg
Default

It sounds like it's coming from the back? Maybe an exhaust leak? It sounds like something timing or top end related. I had a similar noise to this just this morning. It was a poorly seated injector in my case.
Momentslater is offline   Reply With Quote
Old March 8th, 2018, 23:21   #10
ToxicDoc
Veteran Member
 
Join Date: Mar 2018
Location: US
TDI(s): 2001 Jetta
Default

Sounds like the accessory belt. Mine made a very similar sound until I changed to a different brand. I forget which was which.
ToxicDoc is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise to identify SPB TDI 101 4 May 12th, 2016 14:25
Strange whine noise from ALH engine will24 VW MKIV-A4 TDIs (VE and PD) 13 March 29th, 2015 16:25
2002 ALH Strange buzzing noise under full boost [with video] Hasenwerk VW MKIV-A4 TDIs (VE and PD) 5 September 22nd, 2014 14:47
Strange humming noise - RPM related Mk4 ALH N519AT TDI 101 10 August 9th, 2012 15:24
2002 ALH TDI, changed the N75 and a strange noise started gioTDI VW MKIV-A4 TDIs (VE and PD) 3 April 8th, 2010 10:44


All times are GMT -7. The time now is 02:17.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.15584 seconds with 12 queries
[Output: 96.60 Kb. compressed to 82.33 Kb. by saving 14.27 Kb. (14.77%)]