www.tdiclub.com

Economy - Longevity - Performance
The #1 Source of TDI Information on the Web!
Forums Articles Links Meets
Orders TDI Club Cards TDIFest 2016 Gone, but not forgotten VAG-Com List Unit Conversions TDIClub Chat Thank You




Go Back   TDIClub Forums > TDI Model Specific Discussions Areas > VW MKIV-A4 TDIs (VE and PD)

VW MKIV-A4 TDIs (VE and PD) This is a general discussion about A4/MkIV Jetta (99.5-~2005), Golf(99.5-2006), and New Beetle(98-2006). Both VE and PD engines are covered here.

Reply
 
Thread Tools
Old November 13th, 2016, 16:59   #16
tristan21
Member
 
tristan21's Avatar
 
Join Date: Feb 2010
Location: Marshfield, MO
Default

Same problems (all lights work, including brake lights but both tail lights fail to light up) Any solution?
__________________
01' Jetta GLS
tristan21 is offline   Reply With Quote
Old November 14th, 2016, 09:43   #17
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Quote:
Originally Posted by tristan21 View Post
Same problems (all lights work, including brake lights but both tail lights fail to light up) Any solution?
You didn't mention if the license plate light works.
If you have the manual with wiring diagrams you should trace the power feed backwards to where power is supplied.
W/O the manual you have to trace the wiring harness backward to the front.
If the stop and backup lights work correctly (at the same time) I would think its not a bad ground.

Rich W.
wonneber is offline   Reply With Quote
Old November 30th, 2016, 22:46   #18
Aridzonan
Newbie
 
Join Date: Mar 2007
Location: Cave Creek, AZ USA
TDI(s): 2001 GOLF
Default

I have a similar problem. I started to blow brake light fuses on my 2001 TDI Golf. Whre the Glow Plug light started flashing.. Changed the brake switch.. No change. Still blowing fuses. The cable connectors to the brake lights show no signs of damage and the brake fixtures have zero signs of heat / corrosion damage. Hints for a good place to start?? Thanks..
Aridzonan is offline   Reply With Quote
Old December 1st, 2016, 00:53   #19
UhOh
Veteran Member
 
UhOh's Avatar
 
Join Date: Dec 2014
Location: PNW
Default

Quote:
Originally Posted by Aridzonan View Post
I have a similar problem. I started to blow brake light fuses on my 2001 TDI Golf. Whre the Glow Plug light started flashing.. Changed the brake switch.. No change. Still blowing fuses. The cable connectors to the brake lights show no signs of damage and the brake fixtures have zero signs of heat / corrosion damage. Hints for a good place to start?? Thanks..
Hatch wiring issue. Been there, done that.

http://forums.tdiclub.com/showthread.php?t=281443
UhOh is offline   Reply With Quote
Old March 7th, 2018, 05:55   #20
kaneelschep
Newbie
 
Join Date: Nov 2017
Location: Holland
Default

So did anyone get to fix this?
My rear lights went out too. Including the running lights in tne front. So basicly everything on fuse 22 and 23. Also the dashboard has no light and the green symbol for lights doesnt come on in the dash. Plus no warning buzzer for lights on reminder.

Everything else works like normal.

I measure no power on fuse 22 and 23.

Someone mentioned light switch.
Anyone try that?
And how to check?

Thanks!
kaneelschep is offline   Reply With Quote
Old March 7th, 2018, 10:36   #21
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

What is the car?
Your signature indicates 'currently none'
wonneber is offline   Reply With Quote
Old March 8th, 2018, 00:30   #22
kaneelschep
Newbie
 
Join Date: Nov 2017
Location: Holland
Default

Sorry. Audi b5.5 avant. 2001.
kaneelschep is offline   Reply With Quote
Old March 8th, 2018, 19:09   #23
wonneber
Veteran Member
 
Join Date: Oct 2011
Location: Monroe, NY, USA
Default

Quote:
Originally Posted by kaneelschep View Post
I measure no power on fuse 22 and 23.

Someone mentioned light switch.
Anyone try that?
And how to check?

Thanks!
Assuming yours is the same as mine:
Both fuses get power from the headlight switch.
Also fuses 3 and 4. Interior light & license plate lights (resp)

To pull the headlight switch out turn it on, push it in, then turn it a bit farther (iIrc)
A bit of wiggling & it should pop out.

Pin 15 on the switch should have power. Not exactly clear but it looks like it gets power at the load reduction relay then to a 110 amp fuse over the battery.

Hope this helps.
wonneber is offline   Reply With Quote
Old March 8th, 2018, 19:37   #24
jokila
 
jokila's Avatar
 
Join Date: Dec 2004
Location: Houston, Texas
Fuel Economy: 52/45/40
Default

Quote:
Originally Posted by kaneelschep View Post
So did anyone get to fix this?
My rear lights went out too. Including the running lights in tne front. So basicly everything on fuse 22 and 23. Also the dashboard has no light and the green symbol for lights doesnt come on in the dash. Plus no warning buzzer for lights on reminder.

Everything else works like normal.

I measure no power on fuse 22 and 23.

Someone mentioned light switch.
Anyone try that?
And how to check?

Thanks!
If the dimmer switch on the dash becomes disconnected it does the same symptoms. Check the wiring there.
__________________
Ventecomy | Heated seat lighted switch | W8 light |
Blue tint aspherical tinted mirrors | Turn signal convenience | Euro Light Switch | Rear Fog Light | DrawTite Hitch | HIDs | 520 injectors | Engine Cover mod light |
VCDS-HEX/CAN & VagTacho available Houston metro area.
jokila is offline   Reply With Quote
Old March 9th, 2018, 04:38   #25
gforce1108
Veteran Member
 
gforce1108's Avatar
 
Join Date: Aug 2006
Location: Newburgh, NY
Fuel Economy: Jetta: 44.5 summer / 47 on snows
Default

Quote:
Originally Posted by kaneelschep View Post
Sorry. Audi b5.5 avant. 2001.
The info in this thread doesn’t help with your car. “A4” in this case is in reference to the Vw mkiv chassis, not the Audi A4. Very different animal!
__________________
I hate rockauto.com http://forums.tdiclub.com/showpost.p...&postcount=236
04 Jetta GLS 5sp - EGR delete, RC3, VNT17/22, 3" turbo back exhaust & 2.5" FMIC+PD150 intake. SBC Stage 2 Endurance w/SMF. Eibach lowering springs
gforce1108 is offline   Reply With Quote
Old March 10th, 2018, 04:09   #26
UhOh
Veteran Member
 
UhOh's Avatar
 
Join Date: Dec 2014
Location: PNW
Default

Quote:
Originally Posted by gforce1108 View Post
The info in this thread doesn’t help with your car. “A4” in this case is in reference to the Vw mkiv chassis, not the Audi A4. Very different animal!
Ten-four!
UhOh is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:51.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright - TDIClub Online LTD - 2017
Contact Us | Privacy Statement | Forum Rules | Disclaimer
TDIClub Online Ltd (TDIClub.com) is not affiliated with the VWoA or VWAG and is supported by contributions from viewers like you.
© 1996 - 2017, All Rights Reserved
Page generated in 0.15062 seconds with 11 queries
[Output: 101.48 Kb. compressed to 85.76 Kb. by saving 15.72 Kb. (15.50%)]